<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thehuddle.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="After only two seasons leading the Broncos, Gary Kubiak did what few other coaches have - left the NFL on his own accord and retired. Kubiak cited health concerns as his reason, having suffered from a complex migraine condition and having suffered a mini-stroke back in 2013 while with the Texans." />
<meta name="keywords" content="coaching change, " />
<title>2017 NFL coaching changes: Denver Broncos | The Huddle</title>
<meta name="google-site-verification" content="Fyyk73gmBrqBAqTmXbDKv_XLUqfou40EFimkQMXNZqc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thehuddle.com&amp;id=114275906&amp;t=1487767195&amp;back=http%3A%2F%2Fthehuddle.com%2F2017%2F02%2F21%2F2017-nfl-coaching-changes-denver-broncos%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathuddle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Feed" href="http://thehuddle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Comments Feed" href="http://thehuddle.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUMtOxDAM/CGCKVTABXHlD/bspKb1rp1ESUq1f0+61YKWRzhwiWacmcw4sETjgi/kC+hsoswj+wxLdEFNVhY6fmHXLucr+NkmfKAMeyoR3cGcWEvuQqI614hlVSgNjCSkVdayabw/u1Y41axmzFbf2pgoZ1NP5VlNmWrQH/V0rbLtAVV4OdmsDD4Uru78Ab69uUXBG0eYM5Yw4NEILom8o/PlDjNa/ocVXuZhEGotNFIwEhwWDv6CmFdBTi1rIithrHA8fcQn/a3x1MMowaKsgmd96vrHh+7mtrvr9+9SVeuM' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-4086578-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-4086578-2","dfpid":"","pid":"","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thehuddle3\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMhV8IN1q1if5BPIuXusVtbsRJS3l6PLQhoU2MSZEc2d85vpg1AQfrak9iJn3vlfJ2Ds0kT+YvADyPGQs1nsMFtjEUCuXE+nhkR1CFMo6aU6Mh3uBSlOJJRKEb1d8jcViY1rvYRCWhnSGT8OeVa3kj7WcWTqYKltjjBsnVkYMYTAwjOkeZFUERKt+LV+mT5lctwbJr2v94OlwzBUsnvcycwHGYYYi2Cgz88ajFeTeP19e+J3V8vMilsJ23h8fnPv846F/1r/5lt++e267bH9rpC1ys3EQ='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thehuddle","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"427511","headline":"2017 NFL coaching changes: Denver Broncos","byline":"David Dorey"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thehuddle3/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathuddle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p7JunM-1Ndl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthehuddle.com%2F2017%2F02%2F21%2F2017-nfl-coaching-changes-denver-broncos%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthehuddle.com%2F2017%2F02%2F21%2F2017-nfl-coaching-changes-denver-broncos%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 NFL coaching changes: Denver Broncos" />
<meta property="og:url" content="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" />
<meta property="og:description" content="After only two seasons leading the Broncos, Gary Kubiak did what few other coaches have &#8211; left the NFL on his own accord and retired. Kubiak cited health concerns as his reason, having suffer…" />
<meta property="article:published_time" content="2017-02-21T14:11:40+00:00" />
<meta property="article:modified_time" content="2017-02-21T14:11:40+00:00" />
<meta property="og:site_name" content="The Huddle" />
<meta property="og:image" content="https://usathuddle.files.wordpress.com/2017/01/vance-joseph-hc-broncos-hire-presser.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thehuddle" />
<meta name="twitter:image:src" content="https://usathuddle.files.wordpress.com/2017/01/vance-joseph-hc-broncos-hire-presser.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheHuddle" />
<meta property="article:publisher" content="https://www.facebook.com/thehuddle" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://thehuddle.com/osd.xml" title="The Huddle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_HiauZ6ow",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #dd9933;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #dd9933;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #dd9933;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #dd9933;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #dd9933;
}

.article__back,
.newsletter__input {
	border-color: #dd9933;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #dd9933;
	}
}

</style>
<style type="text/css">
.category--members,
.login__heading,
.stack__link:hover,
.article__login.article__login p > a,
.article__login .login__header,
.links__menu .menu-item a:hover,
.zone__link:hover .zone__title,
.forum__menu .menu-item a:hover,
.forum__view-all:hover {
	color: #dd9933;
}

.article__login {
	border-top-color: #dd9933;
}

.login__button {
	background-color: #dd9933;
}

.header-box h2 {
	border-bottom-color: #dd9933;
}

</style>
<link rel="canonical" href="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Huddle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fantasy Football Cheat Sheets, Rankings, Sleepers &amp; Award Winning Draft Advice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thehuddle.com/feed/;icon-uri=http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["David Dorey","Coaching Change"],"category":"Coaching Change","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-427511 single-format-aside mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	
	
<div id="wrapper">

	<div id="header-ad" class="">
	</div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://thehuddle.com"
				title="The Huddle"
				class="branding__logo-link "
			>
				<img
					src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"
					alt="The Huddle"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thehuddle.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Huddle" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-424405" class="nav__item nav__item--draft-kit"><a href="/fantasy_football_draft_kit.php">Draft Kit</a></li>
<li id="menu-item-424406" class="nav__item nav__item--in-season"><a href="/in-season-fantasy-football/">In Season</a></li>
<li id="menu-item-424407" class="nav__item nav__item--dfs"><a href="/daily-fantasy-football/">DFS</a></li>
<li id="menu-item-427411" class="nav__item nav__item--articles"><a href="/fantasy_football_articles.php">Articles</a></li>
<li id="menu-item-424408" class="nav__item nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li id="menu-item-424409" class="nav__item nav__item--stats"><a href="/fantasy_football_statistics.php">Stats</a></li>
<li id="menu-item-424410" class="nav__item nav__item--depth-charts"><a href="/2016/nfl/nfl-depth-charts.php">Depth Charts</a></li>
<li id="menu-item-424627" class="nav__item nav__item--myhuddle"><a href="/myHuddle">myHUDDLE</a></li>
<li id="menu-item-424411" class="nav__item nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li id="menu-item-424412" class="nav__item nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li id="menu-item-424413" class="nav__item nav__item--players"><a href="/fantasy_football_nfl_players.php">Players</a></li>
<li id="menu-item-424995" class="nav__item nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/thehuddle" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/TheHuddle" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-427511" class="post-427511 post type-post status-publish format-aside has-post-thumbnail hentry category-coaching-change post_format-post-format-aside article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">2017 NFL coaching changes: Denver Broncos</h1>

	</div>
<h1 class="article__headline article__headline--mobile">2017 NFL coaching changes: Denver Broncos</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thehuddle.com/category/coaching-change/" class="" itemprop="articleSection">Coaching Change</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">2017 NFL coaching changes: Denver Broncos</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a> 
		<span class="post-date updated">February 21, 2017</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/DMDorey" class="twitter-follow-button" data-show-count="false">
					Follow					@DMDorey				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					
				</header>

				
				
									<div class="fullwidth-article-format">
				
				<div id="content-container">
					<div class="entry-content ">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thehuddle" st_username="thehuddle">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" displayText="Email"></span>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>		| February 21, 2017		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/DMDorey" class="twitter-follow-button" data-show-count="false">
		Follow @DMDorey	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>After only two seasons leading the Broncos, Gary Kubiak did what few other coaches have &#8211; left the NFL on his own accord and retired. Kubiak cited health concerns as his reason, having suffered from a complex migraine condition and having suffered a mini-stroke back in 2013 while with the Texans. With Kubiak gone, so have his associated staff and the Broncos are turning over the coaching staff despite two successful seasons under Kubiak.</p>
<p>The Broncos turned to Miami defensive coordinator Vance Joseph who had just one season with the Dolphins directing their defense. Though Joseph played quarterback and running back at the University of Colorado, he was turned into a cornerback during his two seasons in the NFL as an undrafted rookie with the Jets (1995) and then with the Colts (1996).</p>
<p>His entire coaching resume is on the defensive side of the ball. He was a defensive back coach in college and since 2005 when he joined the NFL with the 49ers. Stints in San Francisco, Houston and Cincinnati led to him taking over the defensive in Miami last year. Joseph inherits a defense that ranked #1 against quarterbacks and wide receivers last year &#8211; a far cry from the Miami unit that ranked below average in every category.</p>
<p>Joseph is considered a rising star in the coaching ranks and was expected to be  pursued by the Chargers and 49ers as well. He brings in youth and a well-respected defensive mind to Denver. Joe Woods was promoted up from being the defensive backs coach and will call the defensive plays. There isn&#8217;t much to fix  with one of the best defenses in the league and not much should change on that side of the ball. The Broncos will remain a 3-4 base defense.</p>
<p>Joseph tabbed Mike McCoy to run the offense. He was fresh off his release by the Chargers after being the head coach for the last four years. McCoy was the offensive coordinator in Denver from 2009 to 2012  prior to taking the San Diego job. So he&#8217;s returning to the same job that he already held. Only this time he doesn&#8217;t have Jay Cutler or even Kyle Orton.</p>
<p>The wide receivers remain strong with Demaryius Thomas and Emmanuel Sanders but all other skill positions still need to be sorted out. He has to decide between Trevor Siemian and Paxton Lynch and says that it will be an open competition this summer for the job. McCoy is considered especially good with quarterbacks and he should help Lynch realize his potential if only eventually. McCoy will have full command of this offense since Joseph will run the team and only dabble with the defense. The Broncos also added Bill Musgrave as quarterbacks coach &#8211; he&#8217;s overqualified there after running the Raiders offense last year.</p>
<p>The Broncos will also be moving away from the zone blocking scheme preferred by Gary Kubiak to a power scheme used by McCoy and new offensive line coach Jeff Davidson. The &#8220;one cut&#8221; style of the offense will give way to a slightly more complex but hopefully more effective rushing efforts.</p>
<p>McCoy is expected to improve the passing offense by impacting the quarterback success. But he is another coach more inclined to use the strengths of what he has than forcing players to fit into a particular scheme or role. McCoy had obvious success with Antonio Gates in San Diego but his previous stint in Denver never made much use of the tight end position which has already declined in Denver once Peyton Manning stopped playing.</p>
<p>McCoy should upgrade the passing game which will benefit Thomas and Sanders. His other primary goal will be to craft an improved rushing offense that fell off last year. There is hope that the blocking change will benefit both C.J. Anderson and Devontae Booker.  Anderson&#8217;s lone big year was in 2014 and then two years in the new offense with Kubiak in control resulted in disappointing performances.</p>
<p>The bottom line &#8211; the offense should improve but the newer scheme will take some time to reach its potential, more so with a young, lesser experienced quarterback to run it. The effectiveness of the rushing offense is likely to improve with a change in blocking but the running backs won&#8217;t see a major increase in any production unless the passing effort improves.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://thehuddle.com/category/coaching-change/" rel="category tag">Coaching Change</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thehuddle" st_username="thehuddle">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" st_short_url="" displayText="Email"></span>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

									</div>
				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related News <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/" data-track="featuredstories" title="2017 NFL coaching changes: Buffalo Bills" class="link fixed-height-img-holder responsiveshort " rel="nofollow" style="background-image: url('https://usathuddle.files.wordpress.com/2017/02/usatsi_9807657-e1487303037987.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathuddle.files.wordpress.com/2017/02/usatsi_9807657-e1487303037987.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2017 NFL coaching changes: Buffalo Bills" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>					</h2>

		<p><a data-track="featuredstories" href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/" title="2017 NFL coaching changes: Buffalo Bills" itemprop="url" >2017 NFL coaching changes: Buffalo Bills</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thehuddle.com/2017/01/02/fantasy-impact-of-week-17-3/" data-track="featuredstories" title="Fantasy Impact of Week 17" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathuddle.files.wordpress.com/2016/09/matt-ryan-qb-falcons.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathuddle.files.wordpress.com/2016/09/matt-ryan-qb-falcons.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Fantasy Impact of Week 17" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thehuddle.com/category/game-analysis/" class="category" itemprop="articleSection">Game Analysis</a>					</h2>

		<p><a data-track="featuredstories" href="http://thehuddle.com/2017/01/02/fantasy-impact-of-week-17-3/" title="Fantasy Impact of Week 17" itemprop="url" >Fantasy Impact of Week 17</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/" data-track="featuredstories" title="2017 NFL Important Dates" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathuddle.files.wordpress.com/2016/09/pickem-nfl-vector-logos.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathuddle.files.wordpress.com/2016/09/pickem-nfl-vector-logos.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2017 NFL Important Dates" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thehuddle.com/category/nfl/" class="category" itemprop="articleSection">NFL</a>					</h2>

		<p><a data-track="featuredstories" href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/" title="2017 NFL Important Dates" itemprop="url" >2017 NFL Important Dates</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Recent News</h2>
	</div>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/"
						title="2017 NFL coaching changes: Buffalo Bills"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/02/usatsi_9807657-e1487303037987.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/02/usatsi_9807657-e1487303037987.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2017 NFL coaching changes: Buffalo Bills" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/"
								title="2017 NFL coaching changes: Buffalo Bills"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/"
			title="2017 NFL coaching changes: Buffalo Bills"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/"
						title="2017 NFL coaching changes: Buffalo Bills"
						itemprop="url" 						>
							2017 NFL coaching changes: Buffalo Bills					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 20, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>The Rex Ryan tenure came to a premature (was it really, though?) end with a game to play in 2016, as he was &#8212; by his account &#8212; (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/02/10/2017-player-movement-tracker/"
						title="2017 Player Movement Tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2016/09/rashad-jennings-rb-giants.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2016/09/rashad-jennings-rb-giants.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2017 Player Movement Tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/02/10/2017-player-movement-tracker/"
								title="2017 Player Movement Tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/02/10/2017-player-movement-tracker/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/02/10/2017-player-movement-tracker/"
			title="2017 Player Movement Tracker"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-movement/" class="category" itemprop="articleSection">Player Movement</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/02/10/2017-player-movement-tracker/"
						title="2017 Player Movement Tracker"
						itemprop="url" 						>
							2017 Player Movement Tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 10, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/huddle-staff/" title="Posts by Huddle Staff" class="author url fn" rel="author">Huddle Staff</a>													</span>
					</p>
				</footer>

				<p><em>Updated on February 21, 2017</em>  &nbsp; </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/rankings/player-rankings-cheatsheet.php"
						title="2017 Prelim Player Rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2016/11/david-johnson-rb-cardinals.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2016/11/david-johnson-rb-cardinals.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2017 Prelim Player Rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/rankings/player-rankings-cheatsheet.php"
								title="2017 Prelim Player Rankings"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/rankings/player-rankings-cheatsheet.php';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/rankings/player-rankings-cheatsheet.php"
			title="2017 Prelim Player Rankings"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-rankings/" class="category" itemprop="articleSection">Player Rankings</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/rankings/player-rankings-cheatsheet.php"
						title="2017 Prelim Player Rankings"
						itemprop="url" 						>
							2017 Prelim Player Rankings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 10, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/"
						title="2017 NFL Important Dates"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2016/09/pickem-nfl-vector-logos.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2016/09/pickem-nfl-vector-logos.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2017 NFL Important Dates" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/"
								title="2017 NFL Important Dates"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/02/09/2017-nfl-important-dates/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/"
			title="2017 NFL Important Dates"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/nfl/" class="category" itemprop="articleSection">NFL</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/"
						title="2017 NFL Important Dates"
						itemprop="url" 						>
							2017 NFL Important Dates					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p><strong id="yui_3_10_3_2_1486622686436_472">February 11</strong> &#8212; NFL Regional Combines, Virginia Mason Athletic Center, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2016/season/21/game-prediction-ne-atl.php"
						title="Super Bowl Prediction and Player Projections"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2016/05/nfl-2014-tom-brady-qb-patriots.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2016/05/nfl-2014-tom-brady-qb-patriots.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Super Bowl Prediction and Player Projections" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2016/season/21/game-prediction-ne-atl.php"
								title="Super Bowl Prediction and Player Projections"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2016/season/21/game-prediction-ne-atl.php';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2016/season/21/game-prediction-ne-atl.php"
			title="Super Bowl Prediction and Player Projections"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/game-predictions/" class="category" itemprop="articleSection">Game Predictions</a>						<span class="block__time block__time--mobile">3w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2016/season/21/game-prediction-ne-atl.php"
						title="Super Bowl Prediction and Player Projections"
						itemprop="url" 						>
							Super Bowl Prediction and Player Projections					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 1, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/22/fantasy-impact-of-conference-championships/"
						title="Fantasy Impact of Conference Championships"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/01/usatsi_9832131-e1485126253226.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/01/usatsi_9832131-e1485126253226.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Fantasy Impact of Conference Championships" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/01/22/fantasy-impact-of-conference-championships/"
								title="Fantasy Impact of Conference Championships"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/01/22/fantasy-impact-of-conference-championships/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/01/22/fantasy-impact-of-conference-championships/"
			title="Fantasy Impact of Conference Championships"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22 Jan			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/game-analysis/" class="category" itemprop="articleSection">Game Analysis</a>						<span class="block__time block__time--mobile">22 Jan</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/22/fantasy-impact-of-conference-championships/"
						title="Fantasy Impact of Conference Championships"
						itemprop="url" 						>
							Fantasy Impact of Conference Championships					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Atlanta Falcons 44, Green Bay Packers 21 Despite playing with two torn ligaments in his toe and one in his foot, Julio Jones was nothing (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/20/friday-walk-through-championship-week/"
						title="Friday Walk-through: Championship Week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2016/12/jordy-nelson-wr-packers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2016/12/jordy-nelson-wr-packers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Friday Walk-through: Championship Week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/01/20/friday-walk-through-championship-week/"
								title="Friday Walk-through: Championship Week"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/01/20/friday-walk-through-championship-week/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/01/20/friday-walk-through-championship-week/"
			title="Friday Walk-through: Championship Week"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20 Jan			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/injury-analysis/" class="category" itemprop="articleSection">Injury Analysis</a>						<span class="block__time block__time--mobile">20 Jan</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/20/friday-walk-through-championship-week/"
						title="Friday Walk-through: Championship Week"
						itemprop="url" 						>
							Friday Walk-through: Championship Week					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 20, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/wwalters/" title="Posts by Whit Walters" class="author url fn" rel="author">Whit Walters</a>													</span>
					</p>
				</footer>

				<p><em>This playoff season we&#8217;ll take a bit of a different approach to the weekly player status reporting. Instead of listing out the (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/19/daily-fantasy-domination-championship-week-3/"
						title="Daily Fantasy Domination: Championship Week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2016/05/nfl-2015-julio-jones-wr-falcons.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2016/05/nfl-2015-julio-jones-wr-falcons.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Daily Fantasy Domination: Championship Week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/01/19/daily-fantasy-domination-championship-week-3/"
								title="Daily Fantasy Domination: Championship Week"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/01/19/daily-fantasy-domination-championship-week-3/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/01/19/daily-fantasy-domination-championship-week-3/"
			title="Daily Fantasy Domination: Championship Week"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19 Jan			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/dfs/" class="category" itemprop="articleSection">DFS</a>						<span class="block__time block__time--mobile">19 Jan</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/19/daily-fantasy-domination-championship-week-3/"
						title="Daily Fantasy Domination: Championship Week"
						itemprop="url" 						>
							Daily Fantasy Domination: Championship Week					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/newclearharley/" title="Posts by Harley Schultz" class="author url fn" rel="author">Harley Schultz</a>													</span>
					</p>
				</footer>

				<p>This is the last real slate of fantasy football games for DFS players this season. Sure, there is that goofy Super Bowl-Pro Bowl two-week (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/18/2017-coaching-change-tracker/"
						title="2017 Coaching Change Tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/01/vance-joseph-hc-broncos-hire-presser.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/01/vance-joseph-hc-broncos-hire-presser.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2017 Coaching Change Tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2017/01/18/2017-coaching-change-tracker/"
								title="2017 Coaching Change Tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2017/01/18/2017-coaching-change-tracker/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2017/01/18/2017-coaching-change-tracker/"
			title="2017 Coaching Change Tracker"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18 Jan			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">18 Jan</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2017/01/18/2017-coaching-change-tracker/"
						title="2017 Coaching Change Tracker"
						itemprop="url" 						>
							2017 Coaching Change Tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/huddle-staff/" title="Posts by Huddle Staff" class="author url fn" rel="author">Huddle Staff</a>													</span>
					</p>
				</footer>

				<p><em>Updated on February 16, 2017</em>  <strong>NEW COACH </strong> </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2016/season/20/game-prediction-gb-atl.php"
						title="Game Predictions and Player Projections: Championship Week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2016/12/ty-montgomery-rb-packers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2016/12/ty-montgomery-rb-packers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Game Predictions and Player Projections: Championship Week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://thehuddle.com/2016/season/20/game-prediction-gb-atl.php"
								title="Game Predictions and Player Projections: Championship Week"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2016/season/20/game-prediction-gb-atl.php';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://thehuddle.com/2016/season/20/game-prediction-gb-atl.php"
			title="Game Predictions and Player Projections: Championship Week"
			class="reply" rel="nofollow"
			>reply </a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18 Jan			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/game-predictions/" class="category" itemprop="articleSection">Game Predictions</a>						<span class="block__time block__time--mobile">18 Jan</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://thehuddle.com/2016/season/20/game-prediction-gb-atl.php"
						title="Game Predictions and Player Projections: Championship Week"
						itemprop="url" 						>
							Game Predictions and Player Projections: Championship Week					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://thehuddle.com" class="article__back">More Huddle</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
					</div>

		
		<div class="widget widget--login widget--box" id="login_widget-3"><div class="login login--sidebar">
	<div class="login__wrap icon--key">
		<div class="login__text">
			<h2 class="login__heading">Join The Huddle for full access.</h2>
			<p class="login__body">Your #1 source for fantasy football information</p>
			<ul class="login__items">
				<li>Cheat sheets</li>
				<li>Sleepers</li>
				<li>Player Rankings</li>
				<li>Draft Tools</li>
				<li>24/7 Updates</li>
			</ul>
		</div>
		<a href="http://thehuddle.com/site/join.php" class="login__button">Create an Account</a>
	</div>
</div>
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-3"><div class="heading-small">
	<h2>Newsletter</h2>
</div>

<div class="newsletter__wrapper">

	<form action="http://thehuddle.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header">Sign up for our free newsletter and get great tips and updates.</h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>

	</form>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div><div class="widget widget_image" id="image-3"><div style="overflow:hidden;"><a href="http://www.thehuddle.com/podcast/"><img src="http://usathuddle.files.wordpress.com/2016/10/blitzed_logo_med.png?w=300&amp;h=300" alt="The Blitzed Podcast From The Huddle" class="alignnone" width="300" height="300" /></a></div>
</div><div class="widget widget--forum widget--box" id="forum_widget-4"><div class="header-box">
	<h2>Fantasy Statistics</h2>
</div>

<ul id="menu-statistics-menu" class="forum__menu"><li id="menu-item-424381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424381"><a href="http://www.thehuddle.com/stats/2016/plays_std.php">Season-to-Date Stats</a></li>
<li id="menu-item-424382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424382"><a href="http://www.thehuddle.com/stats/2016/plays_weekly.php">Weekly Stats</a></li>
<li id="menu-item-424383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424383"><a href="http://www.thehuddle.com/stats/2016/gamescan.php">Weekly Team Game Scans</a></li>
<li id="menu-item-424384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424384"><a href="http://www.thehuddle.com/stats/2016/tpr.php">Team Position Rankings</a></li>
<li id="menu-item-424386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424386"><a href="http://www.thehuddle.com/stats/2016/tpm.php">Team Position Matchups</a></li>
<li id="menu-item-424385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424385"><a href="http://www.thehuddle.com/stats/2016/gsm.php">Game Stats Matchups</a></li>
<li id="menu-item-425284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425284"><a href="http://thehuddle.com/myHuddle/sos.php">Strength of Schedule Tool</a></li>
</ul><a href="/fantasy_football_statistics.php" class="forum__view-all">View All&hellip;</a>
</div><div class="widget widget--forum widget--box" id="forum_widget-3"><div class="header-box">
	<h2>Huddle Forums</h2>
</div>

<ul id="menu-forums-menu" class="forum__menu"><li id="menu-item-424628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424628"><a href="http://forums.thehuddle.com/index.php?/forum/3-nfl-fantasy-football/">Fantasy Football Forum</a></li>
<li id="menu-item-424629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424629"><a href="http://forums.thehuddle.com/index.php?/forum/6-fantasy-football-advice/">Fantasy Advice Forum</a></li>
<li id="menu-item-424630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424630"><a href="http://forums.thehuddle.com/index.php?/forum/108-individual-defensive-players/">IDP Forum</a></li>
<li id="menu-item-424637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424637"><a href="http://forums.thehuddle.com/index.php?/forum/155-find-a-league-find-an-owner/">Find a League/Owner Forum</a></li>
</ul><a href="http://forums.thehuddle.com/" class="forum__view-all">View All&hellip;</a>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Now</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2017/01/vance-joseph-hc-broncos-hire-presser.jpg?w=480');" data-track="mostshared" href="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" title="2017 NFL coaching changes: Denver Broncos" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2017/01/vance-joseph-hc-broncos-hire-presser.jpg?w=100&#038;h=100&#038;crop=1" alt="2017 NFL coaching changes: Denver Broncos" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">	
												<p><a data-track="mostshared" href="http://thehuddle.com/2017/02/21/2017-nfl-coaching-changes-denver-broncos/" title="2017 NFL coaching changes: Denver Broncos" itemprop="url" >2017 NFL coaching changes: Denver Broncos</a></p>
				<p class="widget-date">February 21, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2016/09/rashad-jennings-rb-giants.jpg?w=480');" data-track="mostshared" href="http://thehuddle.com/2017/02/10/2017-player-movement-tracker/" title="2017 Player Movement Tracker" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2016/09/rashad-jennings-rb-giants.jpg?w=100&#038;h=100&#038;crop=1" alt="2017 Player Movement Tracker" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">	
												<p><a data-track="mostshared" href="http://thehuddle.com/2017/02/10/2017-player-movement-tracker/" title="2017 Player Movement Tracker" itemprop="url" >2017 Player Movement Tracker</a></p>
				<p class="widget-date">February 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2017/02/usatsi_9807657-e1487303037987.jpg?w=399');" data-track="mostshared" href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/" title="2017 NFL coaching changes: Buffalo Bills" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2017/02/usatsi_9807657-e1487303037987.jpg?w=100&#038;h=100&#038;crop=1" alt="2017 NFL coaching changes: Buffalo Bills" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
												<p><a data-track="mostshared" href="http://thehuddle.com/2017/02/20/2017-nfl-coaching-changes-buffalo-bills-sean-mcdermott-rick-dennison/" title="2017 NFL coaching changes: Buffalo Bills" itemprop="url" >2017 NFL coaching changes: Buffalo Bills</a></p>
				<p class="widget-date">February 20, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2016/09/pickem-nfl-vector-logos.jpg?w=451');" data-track="mostshared" href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/" title="2017 NFL Important Dates" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2016/09/pickem-nfl-vector-logos.jpg?w=100&#038;h=100&#038;crop=1" alt="2017 NFL Important Dates" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">	
												<p><a data-track="mostshared" href="http://thehuddle.com/2017/02/09/2017-nfl-important-dates/" title="2017 NFL Important Dates" itemprop="url" >2017 NFL Important Dates</a></p>
				<p class="widget-date">February 9, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div class="widget widget--links widget--box" id="links_widget-7"><div class="header-box ">
	<h2>Fantasy Resources</h2>
	</div>

<ul id="menu-resources-menu" class="links__menu"><li id="menu-item-424713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424713"><a href="http://www.thehuddle.com/2016/nfl/nfl-depth-charts.php">2017 Fantasy Depth Charts</a></li>
<li id="menu-item-424716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424716"><a href="http://www.thehuddle.com/2016/nfl/nfl-schedule-grid.php">2016 NFL Schedule Grid</a></li>
<li id="menu-item-424717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424717"><a href="http://www.thehuddle.com/2016/nfl/nfl-schedule-wk-grid.php">2016 NFL Schedule Weekly Grid</a></li>
<li id="menu-item-424718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424718"><a href="http://www.thehuddle.com/2016/nfl/nfl-schedule-wk-txt.php">2016 NFL Full Weekly Schedule</a></li>
<li id="menu-item-424714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424714"><a href="http://www.thehuddle.com/2016/nfl/nfl-draft-by-round.php">2016 NFL Draft</a></li>
<li id="menu-item-424715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424715"><a href="http://www.thehuddle.com/2016/nfl/nfl-calendar.php">2016 NFL Calendar</a></li>
</ul></div><div class="widget widget--links widget--box" id="links_widget-8"><div class="header-box ">
	<h2>Player Movement</h2>
	</div>

<ul id="menu-player-movement-menu" class="links__menu"><li id="menu-item-424963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424963"><a href="http://www.thehuddle.com/2016/nfl/nfl-depth-charts.php">Fantasy Depth Charts</a></li>
<li id="menu-item-427509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-427509"><a href="http://thehuddle.com/2017/02/10/2017-player-movement-tracker/">2017 Player Movement Tracker</a></li>
<li id="menu-item-427436" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-427436"><a href="http://thehuddle.com/2017/01/18/2017-coaching-change-tracker/">2017 Coaching Change Tracker</a></li>
<li id="menu-item-424964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424964"><a href="http://www.thehuddle.com/2016/nfl/free-agent-tracker.php">Top Free Agent Tracker</a></li>
</ul></div>
		<div class="widget sidebar-ad bottom">
					</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathuddle.files.wordpress.com/2016/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-425040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425040"><a href="http://www.thehuddle.com/site/fantasy_football_huddle_information.php">About The Huddle</a></li>
<li id="menu-item-424341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424341"><a href="http://thehuddle.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-424340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424340"><a href="http://thehuddle.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-424342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424342"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usathuddle.files.wordpress.com/2016/08/icon-huddle.png" alt="The Huddle">
		<a class="mobile-nav__breadcrumb" href="http://thehuddle.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/thehuddle" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/TheHuddle" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--draft-kit"><a href="/fantasy_football_draft_kit.php">Draft Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--in-season"><a href="/in-season-fantasy-football/">In Season</a></li>
<li class="mobile-nav__item mobile-nav__item--dfs"><a href="/daily-fantasy-football/">DFS</a></li>
<li class="mobile-nav__item mobile-nav__item--articles"><a href="/fantasy_football_articles.php">Articles</a></li>
<li class="mobile-nav__item mobile-nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li class="mobile-nav__item mobile-nav__item--stats"><a href="/fantasy_football_statistics.php">Stats</a></li>
<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="/2016/nfl/nfl-depth-charts.php">Depth Charts</a></li>
<li class="mobile-nav__item mobile-nav__item--myhuddle"><a href="/myHuddle">myHUDDLE</a></li>
<li class="mobile-nav__item mobile-nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li class="mobile-nav__item mobile-nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li class="mobile-nav__item mobile-nav__item--players"><a href="/fantasy_football_nfl_players.php">Players</a></li>
<li class="mobile-nav__item mobile-nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-425040" class="mobile-nav__item mobile-nav__item--about-the-huddle"><a href="http://www.thehuddle.com/site/fantasy_football_huddle_information.php">About The Huddle</a></li>
<li id="menu-item-424341" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thehuddle.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-424340" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://thehuddle.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-424342" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<nav
	class="user-nav "
	style="display: none;"
	id="usernavWrapper"
>
			<a href="http://thehuddle.com/site/join.php" class="user-nav__item">
			Create an Account
		</a>
		<a href="http://thehuddle.com/login.php" class="user-nav__item">
			Sign In
		</a>
		<a href="http://thehuddle.com/site/help.php" class="user-nav__item">Help</a>
</nav>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqevRhIlYC3VDq61yWywfMWEiMf3P+WBzTEzWo/WgCDpcpUC3x4oieEwmMKdDLy2BliMSzAEDDo3tNC4fZzEZcyZ2I3XpFmiTDv+gVzhhbaqUFwnPeVpm6gAi2kfU'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"true","tracking":true,"publisherGA":"UA-4086578-2","servicePopup":true});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"0","seconds":"0","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var huddleUser = {"nameAPI":"http:\/\/thehuddle.com\/api\/get_user_name.php","cookie":"huddle-auth"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkt1OwzAMRl8ILxQYggvEs7iN1bnkp8ROS98eb9I0iU2o612U5JzY/uLmEbqclJI6PVAkcROPrgpq9rhAwLlQ6sgN4gK3bviuVJZdl/MX026QB3eHICKnexklDFwj0I9dF85J/hpihTHUnpO4Jzh6hpMOMGFYlLsr4NaTZ8OMgi0fFVU5bEQTTtyjWrHbeGFPLZZtMBbrOazK5hpem9CZtDM4VO/DKat1P+I2W4UK2OD+SRd95AQ2GCtTlIqtIE9Uio1LLnsbM6NZAqkpYGbfk5rmM340L2+vzf7x/bkZfgFLeTJP'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114275906','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114275906','v':'wpcom','tz':'-5','user_id':'0','post':'427511','subd':'usathuddle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=114275906&v=wpcomvt&tz=-5&user_id=0&post=427511&subd=usathuddle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MStIUG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSFhiVVd6a2xifCZMSVVZdnA0cnhITlM2ejhMUHJBNituX0FtWEw='}]);
_stq.push([ 'clickTrackerInit', '114275906', '427511' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
