<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thehuddle.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Vikings quarterback situation is a problem and exactly why new OC John DeFilippo was brought on board." /><meta name="news_keywords" content="fantasy football,%tags%,%cats%" />
<meta name="keywords" content="fantasy football,adam thielen, carson wentz, case keenum, dalvin cook, john defilippo, kirk cousins, stefon diggs,coaching change" />
<title>2018 NFL coaching changes: Minnesota Vikings | The Huddle</title>
<meta name="google-site-verification" content="Fyyk73gmBrqBAqTmXbDKv_XLUqfou40EFimkQMXNZqc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thehuddle.com&amp;id=114275906&amp;t=1519699917&amp;back=http%3A%2F%2Fthehuddle.com%2F2018%2F02%2F26%2F2018-nfl-coaching-changes-minnesota-vikings%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathuddle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Feed" href="http://thehuddle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Comments Feed" href="http://thehuddle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; 2018 NFL coaching changes: Minnesota Vikings Comments Feed" href="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkNFOwzAMRX+IEFWMCR4Qr/wBz25iMq9OHDXpqv496aINBiMg8RL5Jvf4OtZzVEZCxpC1n1TkyVFIeo5GvEqeGJcv6takdKOvY0wDJr3HHMEM6qhadiMjlnsfIa8Oj5YAGX2xtTAftydqLXclqxlTx+/7OGJKqpyeJq/yrgT9Mp5fR6n/0MV4eVNR0kEyFTqdi289a5Q+UNRTgiwWlnNIKsywKApMAdWBLErNuvbwp84M84jB4OnxFRL09A9Uv0zWMjZXTNZhLkOLIWBV9/FZtGCHolgMZJJwIdQbA40tdMSexZXSHXf2IX/67m6jHUsPvBqe/VN3320fuk33eLd/B4toJXY=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/IrhSdeiM+S9fGmbr+mLQb8+ntQC/EoRAIJCcnn5ySwGCGYoGlq3UvQPOrNY438hcgPPakMzQewxs2MWQIeWF97HAAURhI93VWRZe4wqXI2QNzhVa2n5EwjAjTX8xBTtrcBAHj48uar1D/yRGTLKxztHoWg54IgoHF1aG1QMLrUCNRvT77k2rVVqn98bBzT8Znczs='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.4'></script>
<script type='text/javascript' async src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-4086578-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-4086578-2","dfpid":"","pid":"SMG_TheHuddle","ads":{"poster":"\/7103\/SMG_TheHuddle\/300x250_1g\/sports\/fantasy\/football.general","tablet":"\/7103\/SMG_TheHuddle\/728x90_1gt\/sports\/fantasy\/football.general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/thehuddle3\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thehuddle","priority_asset":"","blogname":"thehuddle","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"434838","headline":"2018 NFL coaching changes: Minnesota Vikings","byline":"David Dorey","taxonomykeywords":"Adam Thielen, Carson Wentz, Case Keenum, Dalvin Cook, John DeFilippo, Kirk Cousins, Stefon Diggs"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thehuddle3/prod/utag.js?ver=4.9.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathuddle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2GMyYWT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthehuddle.com%2F2018%2F02%2F26%2F2018-nfl-coaching-changes-minnesota-vikings%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthehuddle.com%2F2018%2F02%2F26%2F2018-nfl-coaching-changes-minnesota-vikings%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 NFL coaching changes: Minnesota Vikings" />
<meta property="og:url" content="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/" />
<meta property="og:description" content="The Vikings quarterback situation is a problem and exactly why new OC John DeFilippo was brought on board." />
<meta property="article:published_time" content="2018-02-27T00:38:02+00:00" />
<meta property="article:modified_time" content="2018-02-27T00:38:02+00:00" />
<meta property="og:site_name" content="The Huddle" />
<meta property="og:image" content="https://usathuddle.files.wordpress.com/2018/02/usatsi_101065951-e1519691873103.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thehuddle" />
<meta name="twitter:text:title" content="2018 NFL coaching changes: Minnesota Vikings" />
<meta name="twitter:image:src" content="https://usathuddle.files.wordpress.com/2018/02/usatsi_101065951-e1519691873103.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheHuddle" />
<meta property="article:publisher" content="https://www.facebook.com/thehuddle" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://thehuddle.com/osd.xml" title="The Huddle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #dd9933;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #dd9933;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #dd9933;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #dd9933;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #dd9933;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #dd9933;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #dd9933;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #dd9933;
	}
}
</style>
<style type="text/css">
.category--members,
.login__heading,
.stack__link:hover,
.article__login.article__login p > a,
.article__login .login__header,
.links__menu .menu-item a:hover,
.zone__link:hover .zone__title,
.forum__menu .menu-item a:hover,
.forum__view-all:hover {
	color: #dd9933;
}

.article__login {
	border-top-color: #dd9933;
}

.login__button {
	background-color: #dd9933;
}

.header-box h2 {
	border-bottom-color: #dd9933;
}

</style>
<link rel="canonical" href="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Huddle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fantasy Football Cheat Sheets, Rankings, Sleepers &amp; Award Winning Draft Advice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thehuddle.com/feed/;icon-uri=http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Adam Thielen","Carson Wentz","Case Keenum","Dalvin Cook","John DeFilippo","Kirk Cousins","Stefon Diggs","David Dorey","Coaching Change"],"category":"Coaching Change","referrer":"","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_TheHuddle/skin/sports/fantasy/football.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Adam Thielen","Carson Wentz","Case Keenum","Dalvin Cook","John DeFilippo","Kirk Cousins","Stefon Diggs","David Dorey","Coaching Change"]).setTargeting('category',["Coaching Change"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["skin"]);window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_TheHuddle/native/sports/fantasy/football.main", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Adam Thielen","Carson Wentz","Case Keenum","Dalvin Cook","John DeFilippo","Kirk Cousins","Stefon Diggs","David Dorey","Coaching Change"]).setTargeting('category',["Coaching Change"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_TheHuddle/300x250_1a/sports/fantasy/football.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Adam Thielen","Carson Wentz","Case Keenum","Dalvin Cook","John DeFilippo","Kirk Cousins","Stefon Diggs","David Dorey","Coaching Change"]).setTargeting('category',["Coaching Change"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_1a"]);window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

bidManager.initialize();
});
</script>
<link rel="amphtml" href="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-434838 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_outstream", slotName: "/7103/SMG_TheHuddle/outstream/sports/fantasy/football.general", sizes : [4,1] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_outstream' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_outstream"] = googletag.defineSlot("/7103/SMG_TheHuddle/outstream/sports/fantasy/football.general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Adam Thielen","Carson Wentz","Case Keenum","Dalvin Cook","John DeFilippo","Kirk Cousins","Stefon Diggs","David Dorey","Coaching Change"]).setTargeting('category',["Coaching Change"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["outstream"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_outstream' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_outstream' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_outstream' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://thehuddle.com"
				title="The Huddle"
				class="branding__logo-link "
			>
				<img
					src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"
					alt="The Huddle"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thehuddle.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Huddle" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-428297" class="nav__item nav__item--draft-kit"><a href="http://thehuddle.com/2017-draft-kit/">Draft Kit</a></li>
<li id="menu-item-428295" class="nav__item nav__item--in-season"><a href="http://thehuddle.com/in-season-fantasy-football/">In Season</a></li>
<li id="menu-item-428296" class="nav__item nav__item--dfs"><a href="http://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li id="menu-item-424408" class="nav__item nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li id="menu-item-429328" class="nav__item nav__item--stats"><a href="http://thehuddle.com/fantasy-football-statistics/">Stats</a></li>
<li id="menu-item-424410" class="nav__item nav__item--depth-charts"><a href="/2018-nfl-depth-charts.php">Depth Charts</a></li>
<li id="menu-item-424627" class="nav__item nav__item--myhuddle"><a href="/myHuddle">myHUDDLE</a></li>
<li id="menu-item-424411" class="nav__item nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li id="menu-item-424412" class="nav__item nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li id="menu-item-424413" class="nav__item nav__item--players"><a href="/fantasy_football_nfl_players.php">Players</a></li>
<li id="menu-item-424995" class="nav__item nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/thehuddle" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/TheHuddle" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-434838" class="post-434838 post type-post status-publish format-standard has-post-thumbnail hentry category-coaching-change tag-adam-thielen tag-carson-wentz tag-case-keenum tag-dalvin-cook tag-john-defilippo tag-kirk-cousins tag-stefon-diggs article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">2018 NFL coaching changes: Minnesota Vikings</h1>

	</div>
<h1 class="article__headline article__headline--mobile">2018 NFL coaching changes: Minnesota Vikings</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thehuddle.com/category/coaching-change/" class="" itemprop="articleSection">Coaching Change</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">2018 NFL coaching changes: Minnesota Vikings</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a> 
		<span class="post-date updated">February 26, 2018</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/DMDorey" class="twitter-follow-button" data-show-count="false">
					Follow					@DMDorey				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>		| February 26, 2018		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/DMDorey" class="twitter-follow-button" data-show-count="false">
		Follow @DMDorey	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><h3>Head Coach: Mike Zimmer</h3>
<p>Zimmer was a long-time defensive coordinator in the NFL. He directed defenses for the Dallas Cowboys (1994-2006), Atlanta Falcons (2007), Cinncinati Bengals (2008-2013) before becoming the Vikings head coach in 2014. He originally handed the offense over to Norv Turner.</p>
<p>In 2016, Turner quit the team during Week 9 and Pat Shurmur took over. He led the offense last year during their trip to the NFC Championship game. Shurmur was lured to New York to become the head coach. Zimmer&#8217;s history was only with defense and the Vikings sport a top-ranked unit.</p>
<p>Zimmer doesn&#8217;t hand 100% of the offense over to the coordinator as evidenced by the disgruntled Norv Turner. But Zimmer will rely extensively on the offensive coordinator to install the scheme and call the plays.</p>
<div id="attachment_434843" class="wp-caption alignleft"><img data-attachment-id="434843" data-permalink="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/nfl-philadelphia-eagles-minicamp-3/" data-orig-file="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000" data-orig-size="1933,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bill Streicher-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jun 13, 2017; Philadelphia, PA, USA; Philadelphia Eagles quarterbacks coach John DeFilippo drills with quarterback Carson Wentz (11) during mini camp at NovaCare Complex. Mandatory Credit: Bill Streicher-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1497360745&quot;,&quot;copyright&quot;:&quot;Bill Streicher&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NFL: Philadelphia Eagles-Minicamp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Philadelphia Eagles-Minicamp" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000?w=300" data-large-file="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000?w=1000" class="wp-image-434843 size-full" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000"><noscript><img data-attachment-id="434843" data-permalink="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/nfl-philadelphia-eagles-minicamp-3/" data-orig-file="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000" data-orig-size="1933,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bill Streicher-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jun 13, 2017; Philadelphia, PA, USA; Philadelphia Eagles quarterbacks coach John DeFilippo drills with quarterback Carson Wentz (11) during mini camp at NovaCare Complex. Mandatory Credit: Bill Streicher-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1497360745&quot;,&quot;copyright&quot;:&quot;Bill Streicher&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NFL: Philadelphia Eagles-Minicamp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Philadelphia Eagles-Minicamp" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000?w=300" data-large-file="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000?w=1000" class="wp-image-434843 size-full" src="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000" alt="" srcset="https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1000 1000w, https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=150 150w, https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=300 300w, https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=768 768w, https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg?w=1024 1024w, https://usathuddle.files.wordpress.com/2018/02/usatsi_10106595-e1519691804189.jpg 1933w" sizes="(max-width: 1000px) 100vw, 1000px"   /></noscript><p class="wp-caption-text">(Bill Streicher-USA TODAY Sports)</p></div>
<p><span style="font-family:'Futura Today Bold', font-sans;font-size:24px;">Offensive Coordinator: John DeFilippo</span></p>
<p>DeFilippo spent the first 14 years of his career as a position coach in both the college and NFL ranks. He became the Cleveland Browns offensive coordinator for 2015 and then was the quarterbacks coach for the Philadelphia Eagles (2016-2017) until recently tabbed for the Vikings coordinator job.</p>
<p>DeFilippo interviewed for the head coach job in Arizona and Chicago before accepting this position. He was considered a hot coaching candidate after not only helping Carson Wentz to develop quickly but then transitioned the offense over to Super Bowl MVP Nick Foles.</p>
<p>He had far less success in his one-year stint in Cleveland when Johnny Manziel crashed and burned, and Josh McCown was no savior. In fairness, eight different wideouts played that year and all but Travis Benjamin ended under 550 yards. The Browns turnstile for coaches has made them a way to pay your dues in the NFL before heading off to a talented offense. DeFilippo is considered a rising star among younger NFL coaches and he did himself great favor last year in Philadelphia.</p>
<p>To his credit, the dysfunctional Browns had their first season with over 4,000 passing yards and 1,500 rushing yards in over 20 years with the only time that DeFilippo was an NFL offensive coordinator.</p>
<h3>Fantasy Impact</h3>
<p>The Vikings rushing offense lost Dalvin Cook after four games in 2017 but still ended Top 5 in rushes, rushing yardage and touchdowns last year. The tandem of Jerrick McKinnon and Latavius Murray were enough to get the job done but will step back and allow Cook to resume his promising career.</p>
<p>The quarterback situation is a problem and exactly why DeFilippo was brought on board. The Vikings currently have Case Keenum, Sam Bradford and Teddy Bridgewater all ready to become free agents. There is a chance that Bridgewater&#8217;s knee injury and resulting lost season could dial his contract back into essentially repeating the terms of last year.</p>
<p>DeFilippo was a part of bringing Carson Wentz to the Eagles and Derek Carr to the Raiders. He said that the quarterback search was his primary job to start which could result in either a free agent like Kirk Cousins or a high pick in the NFL draft. Especially in the case of a rookie quarterback, the Vikings will remain one of the run-heavy offenses. DeFilippo was on the Raiders staff for Latavius Murray&#8217;s first two seasons.</p>
<p>While Manzell was a dud, perhaps DeFilippo got as much from him as possible. His work with the Eagles quarterbacks resulted in 38 passing scores last year.  The Philly scheme was controlled by Frank Reich last year but DeFlippio was a part of Carson Wentz&#8217;s development into a diverse passer that did not rely on any single receiver much.</p>
<p>There&#8217;s less history to consider than most new coordinators provide.  With DeFilippo, the passing game should produce at least incrementally better stats than the middle-of-the-road results from last year. The defense will continue to keep game scores lower and the rushing game should maintain their lofty results from last year. That alone should prevent the Vikings from becoming a top passing team.</p>
<p>Adam Thielen and Stefon Diggs will remain the primary receivers but any development behind them is less likely to carry any fantasy relevancy. In his only year running an offense, at least DeFilippo gave previously-unknown Gary Barnridge a career season (79-1,043-9) though that was partially from a lack of other credible targets. It bodes better for Kyle Rudolph to at least maintain his role.</p>
<p>As with many other offenses, the most critical factor will be the impact of a new quarterback in the offense. Any improvements will all stem from the selection and development of a new signal-caller. And that&#8217;s exactly why DeFilippo landed in Minnesota.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://thehuddle.com/tag/adam-thielen/" rel="tag">Adam Thielen</a>, <a href="http://thehuddle.com/tag/carson-wentz/" rel="tag">Carson Wentz</a>, <a href="http://thehuddle.com/tag/case-keenum/" rel="tag">Case Keenum</a>, <a href="http://thehuddle.com/tag/dalvin-cook/" rel="tag">Dalvin Cook</a>, <a href="http://thehuddle.com/tag/john-defilippo/" rel="tag">John DeFilippo</a>, <a href="http://thehuddle.com/tag/kirk-cousins/" rel="tag">Kirk Cousins</a>, <a href="http://thehuddle.com/tag/stefon-diggs/" rel="tag">Stefon Diggs</a>, <a href="http://thehuddle.com/category/coaching-change/" rel="category tag">Coaching Change</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thehuddle.com/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>MORE HUDDLE <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thehuddle.com/2018/02/16/2018-nfl-coaching-changes-new-york-giants/"
	   data-track="thehuddlefeaturedstories thehuddlemore-related-1"
	   title="2018 NFL coaching changes: New York Giants"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2018/01/usatsi_10568331-e1518546119207.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2018/01/usatsi_10568331-e1518546119207.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2018 NFL coaching changes: New York Giants" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">25 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-1" href="http://thehuddle.com/2018/02/16/2018-nfl-coaching-changes-new-york-giants/"
			   title="2018 NFL coaching changes: New York Giants" itemprop="url">
				2018 NFL coaching changes: New York Giants			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thehuddle.com/2018/02/14/2018-nfl-coaching-changes-carolina-panthers/"
	   data-track="thehuddlefeaturedstories thehuddlemore-related-2"
	   title="2018 NFL coaching changes: Carolina Panthers"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_9557170-e1518651291357.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_9557170-e1518651291357.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2018 NFL coaching changes: Carolina Panthers" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">17 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-2" href="http://thehuddle.com/2018/02/14/2018-nfl-coaching-changes-carolina-panthers/"
			   title="2018 NFL coaching changes: Carolina Panthers" itemprop="url">
				2018 NFL coaching changes: Carolina Panthers			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thehuddle.com/2018/02/15/2018-nfl-coaching-changes-buffalo-bills/"
	   data-track="thehuddlefeaturedstories thehuddlemore-related-3"
	   title="2018 NFL coaching changes: Buffalo Bills"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_105256391.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_105256391.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2018 NFL coaching changes: Buffalo Bills" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">13 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-3" href="http://thehuddle.com/2018/02/15/2018-nfl-coaching-changes-buffalo-bills/"
			   title="2018 NFL coaching changes: Buffalo Bills" itemprop="url">
				2018 NFL coaching changes: Buffalo Bills			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>THE LATEST</h2>
	</div>
	<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_native", slotName: "/7103/SMG_TheHuddle/native/sports/fantasy/football.general", sizes : [[640,170],[3,1]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/SMG_TheHuddle/native/sports/fantasy/football.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Adam Thielen","Carson Wentz","Case Keenum","Dalvin Cook","John DeFilippo","Kirk Cousins","Stefon Diggs","David Dorey","Coaching Change"]).setTargeting('category',["Coaching Change"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/23/2018-nfl-coaching-changes-kansas-city-chiefs/"
						title="2018 NFL coaching changes: Kansas City Chiefs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_8260429-e1519413910958.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_8260429-e1519413910958.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Kansas City Chiefs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/23/2018-nfl-coaching-changes-kansas-city-chiefs/"
								title="2018 NFL coaching changes: Kansas City Chiefs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/23/2018-nfl-coaching-changes-kansas-city-chiefs/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/23/2018-nfl-coaching-changes-kansas-city-chiefs/"
			title="2018 NFL coaching changes: Kansas City Chiefs"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/23/2018-nfl-coaching-changes-kansas-city-chiefs/"
						title="2018 NFL coaching changes: Kansas City Chiefs"
						itemprop="url" 						>
							2018 NFL coaching changes: Kansas City Chiefs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 23, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>KC will hand a complex offense to a talented but raw quarterback in 2018. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/22/2018-nfl-coaching-changes-miami-dolphins/"
						title="2018 NFL coaching changes: Miami Dolphins"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_100532521-e1519309720265.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_100532521-e1519309720265.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Miami Dolphins" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/22/2018-nfl-coaching-changes-miami-dolphins/"
								title="2018 NFL coaching changes: Miami Dolphins"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/22/2018-nfl-coaching-changes-miami-dolphins/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/22/2018-nfl-coaching-changes-miami-dolphins/"
			title="2018 NFL coaching changes: Miami Dolphins"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/22/2018-nfl-coaching-changes-miami-dolphins/"
						title="2018 NFL coaching changes: Miami Dolphins"
						itemprop="url" 						>
							2018 NFL coaching changes: Miami Dolphins					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 22, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Dowell Loggains comes to the Dolphins OC job by way of the Bears, but the offense will remain under the influence of Head Coach Adam Gase. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/21/2018-nfl-coaching-changes-indianapolis-colts/"
						title="2018 NFL coaching changes: Indianapolis Colts"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_10609992-e1519242334204.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_10609992-e1519242334204.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Indianapolis Colts" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/21/2018-nfl-coaching-changes-indianapolis-colts/"
								title="2018 NFL coaching changes: Indianapolis Colts"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/21/2018-nfl-coaching-changes-indianapolis-colts/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/21/2018-nfl-coaching-changes-indianapolis-colts/"
			title="2018 NFL coaching changes: Indianapolis Colts"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/21/2018-nfl-coaching-changes-indianapolis-colts/"
						title="2018 NFL coaching changes: Indianapolis Colts"
						itemprop="url" 						>
							2018 NFL coaching changes: Indianapolis Colts					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 21, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Frank Reich takes the reins of a Colts team with a major question mark at quarterback. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/20/2018-player-movement-tracker/"
						title="2018 player movement tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/11/usatsi_10425077-e1511386138172.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/11/usatsi_10425077-e1511386138172.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 player movement tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/20/2018-player-movement-tracker/"
								title="2018 player movement tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/20/2018-player-movement-tracker/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/20/2018-player-movement-tracker/"
			title="2018 player movement tracker"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-movement/" class="category" itemprop="articleSection">Player Movement</a>						<span class="block__time block__time--mobile">6d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/20/2018-player-movement-tracker/"
						title="2018 player movement tracker"
						itemprop="url" 						>
							2018 player movement tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/huddle-staff/" title="Posts by Huddle Staff" class="author url fn" rel="author">Huddle Staff</a>													</span>
					</p>
				</footer>

				<p><em><strong>Updated:</strong> February 23, 2018</em>  &nbsp; </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/20/2018-nfl-coaching-changes-green-bay-packers/"
						title="2018 NFL coaching changes: Green Bay Packers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_95733041.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_95733041.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Green Bay Packers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/20/2018-nfl-coaching-changes-green-bay-packers/"
								title="2018 NFL coaching changes: Green Bay Packers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/20/2018-nfl-coaching-changes-green-bay-packers/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/20/2018-nfl-coaching-changes-green-bay-packers/"
			title="2018 NFL coaching changes: Green Bay Packers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">6d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/20/2018-nfl-coaching-changes-green-bay-packers/"
						title="2018 NFL coaching changes: Green Bay Packers"
						itemprop="url" 						>
							2018 NFL coaching changes: Green Bay Packers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p><strong>Head Coach: Mike McCarthy</strong> Only Bill Belichick (18) and Marvin Lewis (15) has longer head coach  tenure than (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/19/2018-nfl-coaching-changes-pittsburgh-steelers/"
						title="2018 NFL coaching changes: Pittsburgh Steelers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_10235048-e1519079863658.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_10235048-e1519079863658.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Pittsburgh Steelers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/19/2018-nfl-coaching-changes-pittsburgh-steelers/"
								title="2018 NFL coaching changes: Pittsburgh Steelers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/19/2018-nfl-coaching-changes-pittsburgh-steelers/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/19/2018-nfl-coaching-changes-pittsburgh-steelers/"
			title="2018 NFL coaching changes: Pittsburgh Steelers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/19/2018-nfl-coaching-changes-pittsburgh-steelers/"
						title="2018 NFL coaching changes: Pittsburgh Steelers"
						itemprop="url" 						>
							2018 NFL coaching changes: Pittsburgh Steelers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 19, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Head Coach: Mike Tomlin In 2012, the Pittsburgh Steelers hired Todd Haley to call the offensive plays for Mike Tomlin&#8217;s squad, and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/16/2018-nfl-coaching-changes-new-york-giants/"
						title="2018 NFL coaching changes: New York Giants"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/01/usatsi_10568331-e1518546119207.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/01/usatsi_10568331-e1518546119207.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: New York Giants" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/16/2018-nfl-coaching-changes-new-york-giants/"
								title="2018 NFL coaching changes: New York Giants"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/16/2018-nfl-coaching-changes-new-york-giants/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/16/2018-nfl-coaching-changes-new-york-giants/"
			title="2018 NFL coaching changes: New York Giants"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>25</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/16/2018-nfl-coaching-changes-new-york-giants/"
						title="2018 NFL coaching changes: New York Giants"
						itemprop="url" 						>
							2018 NFL coaching changes: New York Giants					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>The Giants finally depart from the Tom Coughlin imprint and build a new team with all new schemes for the first time since  2004. They (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/15/2018-nfl-coaching-changes-buffalo-bills/"
						title="2018 NFL coaching changes: Buffalo Bills"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_105256391.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_105256391.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Buffalo Bills" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/15/2018-nfl-coaching-changes-buffalo-bills/"
								title="2018 NFL coaching changes: Buffalo Bills"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/15/2018-nfl-coaching-changes-buffalo-bills/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/15/2018-nfl-coaching-changes-buffalo-bills/"
			title="2018 NFL coaching changes: Buffalo Bills"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/15/2018-nfl-coaching-changes-buffalo-bills/"
						title="2018 NFL coaching changes: Buffalo Bills"
						itemprop="url" 						>
							2018 NFL coaching changes: Buffalo Bills					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>McDermott was hired last year after last serving as the Carolina Panthers defensive coordinator from 2011 through 2016. His entire (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/14/2018-nfl-coaching-changes-carolina-panthers/"
						title="2018 NFL coaching changes: Carolina Panthers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_9557170-e1518651291357.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_9557170-e1518651291357.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Carolina Panthers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/14/2018-nfl-coaching-changes-carolina-panthers/"
								title="2018 NFL coaching changes: Carolina Panthers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/14/2018-nfl-coaching-changes-carolina-panthers/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/14/2018-nfl-coaching-changes-carolina-panthers/"
			title="2018 NFL coaching changes: Carolina Panthers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/14/2018-nfl-coaching-changes-carolina-panthers/"
						title="2018 NFL coaching changes: Carolina Panthers"
						itemprop="url" 						>
							2018 NFL coaching changes: Carolina Panthers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 14, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Norv Turner brings a familiar offense to the declawed Panthers. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/13/2018-nfl-coaching-changes-cleveland-browns/"
						title="2018 NFL coaching changes: Cleveland Browns"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2018/02/usatsi_103426541-e1518529978858.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_103426541-e1518529978858.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 NFL coaching changes: Cleveland Browns" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2018/02/13/2018-nfl-coaching-changes-cleveland-browns/"
								title="2018 NFL coaching changes: Cleveland Browns"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2018/02/13/2018-nfl-coaching-changes-cleveland-browns/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2018/02/13/2018-nfl-coaching-changes-cleveland-browns/"
			title="2018 NFL coaching changes: Cleveland Browns"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2018/02/13/2018-nfl-coaching-changes-cleveland-browns/"
						title="2018 NFL coaching changes: Cleveland Browns"
						itemprop="url" 						>
							2018 NFL coaching changes: Cleveland Browns					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 13, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Hue Jackson enters his third season with the Browns. He&#8217;s totaled an astounding 1-31 record and yet still kept his job. Jackson (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="http://thehuddle.com" class="article__back">More Huddle</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--login widget--box" id="login_widget-3"><div class="login login--sidebar">
	<div class="login__wrap icon--key">
		<div class="login__text">
			<h2 class="login__heading">Join The Huddle for full access.</h2>
			<p class="login__body">Your #1 source for fantasy football information</p>
			<ul class="login__items">
				<li>Cheat sheets</li>
				<li>Sleepers</li>
				<li>Player Rankings</li>
				<li>Draft Tools</li>
				<li>24/7 Updates</li>
			</ul>
		</div>
		<a href="http://thehuddle.com/site/join.php" class="login__button">Create an Account</a>
	</div>
</div>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Now</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2018/02/usatsi_8260429-e1519413910958.jpg?w=480');" data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/23/2018-nfl-coaching-changes-kansas-city-chiefs/" title="2018 NFL coaching changes: Kansas City Chiefs" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_8260429-e1519413910958.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 NFL coaching changes: Kansas City Chiefs" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
												<p><a data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/23/2018-nfl-coaching-changes-kansas-city-chiefs/" title="2018 NFL coaching changes: Kansas City Chiefs" itemprop="url" >2018 NFL coaching changes: Kansas City Chiefs</a></p>
				<p class="widget-date">February 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2017/11/usatsi_10425077-e1511386138172.jpg?w=480');" data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/20/2018-player-movement-tracker/" title="2018 player movement tracker" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2017/11/usatsi_10425077-e1511386138172.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 player movement tracker" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
												<p><a data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/20/2018-player-movement-tracker/" title="2018 player movement tracker" itemprop="url" >2018 player movement tracker</a></p>
				<p class="widget-date">February 20, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2018/02/usatsi_10510779-e1517847836696.jpg?w=480');" data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/05/2018-top-free-agent-tracker/" title="2018 top free agent tracker" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_10510779-e1517847836696.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 top free agent tracker" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3w			</div>
			<div class="text-block">
												<p><a data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/05/2018-top-free-agent-tracker/" title="2018 top free agent tracker" itemprop="url" >2018 top free agent tracker</a></p>
				<p class="widget-date">February 5, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathuddle.files.wordpress.com/2018/02/usatsi_95733041.jpg?w=480');" data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/20/2018-nfl-coaching-changes-green-bay-packers/" title="2018 NFL coaching changes: Green Bay Packers" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathuddle.files.wordpress.com/2018/02/usatsi_95733041.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 NFL coaching changes: Green Bay Packers" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
												<p><a data-track="thehuddlemostshared" href="http://thehuddle.com/2018/02/20/2018-nfl-coaching-changes-green-bay-packers/" title="2018 NFL coaching changes: Green Bay Packers" itemprop="url" >2018 NFL coaching changes: Green Bay Packers</a></p>
				<p class="widget-date">February 20, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget--links widget--box" id="links_widget-8"><div class="header-box ">
	<h2>Player Movement</h2>
	</div>

<ul id="menu-player-movement-menu" class="links__menu"><li id="menu-item-424963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424963"><a href="http://www.thehuddle.com/2018-nfl-depth-charts.php">2018 fantasy depth charts</a></li>
<li id="menu-item-434831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434831"><a href="http://thehuddle.com/2018/02/05/2018-top-free-agent-tracker/">2018 top free agent tracker</a></li>
<li id="menu-item-434830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434830"><a href="http://thehuddle.com/2018/02/20/2018-player-movement-tracker/">2018 player movement tracker</a></li>
<li id="menu-item-434533" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434533"><a href="http://thehuddle.com/2018/01/01/2018-coaching-change-tracker/">2018 coaching change tracker</a></li>
</ul></div><div class="widget widget--links widget--box" id="links_widget-7"><div class="header-box ">
	<h2>Fantasy Resources</h2>
	</div>

<ul id="menu-resources-menu" class="links__menu"><li id="menu-item-424713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424713"><a href="http://www.thehuddle.com/2018-nfl-depth-charts.php">2018 fantasy depth charts</a></li>
<li id="menu-item-424716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424716"><a href="http://www.thehuddle.com/2017/nfl/nfl-schedule-grid.php">2017 NFL Schedule Grid</a></li>
<li id="menu-item-424717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424717"><a href="http://www.thehuddle.com/2017/nfl/nfl-schedule-wk-grid.php">2017 NFL Schedule Weekly Grid</a></li>
<li id="menu-item-424718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424718"><a href="http://www.thehuddle.com/2017/nfl/nfl-schedule-wk-txt.php">2017 NFL Full Weekly Schedule</a></li>
<li id="menu-item-428116" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428116"><a href="http://thehuddle.com/2017/04/30/2017-nfl-draft-by-round/">2017 NFL Draft by round</a></li>
<li id="menu-item-428117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428117"><a href="http://thehuddle.com/2017/04/30/2017-nfl-draft-by-team/">2017 NFL Draft by team</a></li>
<li id="menu-item-428118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428118"><a href="http://thehuddle.com/2017/04/30/2017-nfl-draft-by-position/">2017 NFL Draft by position</a></li>
<li id="menu-item-434832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434832"><a href="http://thehuddle.com/2018/02/06/2018-nfl-important-dates/">2018 NFL important dates</a></li>
</ul></div><div class="widget widget--forum widget--box" id="forum_widget-4"><div class="header-box">
	<h2>Fantasy Statistics</h2>
</div>

<ul id="menu-statistics-menu" class="forum__menu"><li id="menu-item-424381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424381"><a href="http://www.thehuddle.com/stats/2017/plays_std.php">Season-to-Date Stats</a></li>
<li id="menu-item-424382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424382"><a href="http://www.thehuddle.com/stats/2017/plays_weekly.php">Weekly Stats</a></li>
<li id="menu-item-424383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424383"><a href="http://www.thehuddle.com/stats/2017/gamescan.php">Weekly Fantasy Box Scores</a></li>
<li id="menu-item-424384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424384"><a href="http://www.thehuddle.com/stats/2017/tpr.php">Team Position Rankings</a></li>
<li id="menu-item-424386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424386"><a href="http://www.thehuddle.com/stats/2017/tpm.php">Team Position Matchups</a></li>
<li id="menu-item-424385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424385"><a href="http://www.thehuddle.com/stats/2017/gsm.php">Game Stats Matchups</a></li>
<li id="menu-item-425284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425284"><a href="http://thehuddle.com/myHuddle/sos.php">Strength of Schedule Tool</a></li>
</ul><a href="/fantasy_football_statistics.php" class="forum__view-all">View All&hellip;</a>
</div><div class="widget widget--forum widget--box" id="forum_widget-3"><div class="header-box">
	<h2>Huddle Forums</h2>
</div>

<ul id="menu-forums-menu" class="forum__menu"><li id="menu-item-424628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424628"><a href="http://forums.thehuddle.com/index.php?/forum/3-nfl-fantasy-football/">Fantasy Football Forum</a></li>
<li id="menu-item-424629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424629"><a href="http://forums.thehuddle.com/index.php?/forum/6-fantasy-football-advice/">Fantasy Advice Forum</a></li>
<li id="menu-item-424630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424630"><a href="http://forums.thehuddle.com/index.php?/forum/108-individual-defensive-players/">IDP Forum</a></li>
<li id="menu-item-424637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424637"><a href="http://forums.thehuddle.com/index.php?/forum/155-find-a-league-find-an-owner/">Find a League/Owner Forum</a></li>
</ul><a href="http://forums.thehuddle.com/" class="forum__view-all">View All&hellip;</a>
</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.thehuddle.com/podcast/" class="" rel="" target=""><img width="1000" height="1000" src="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" class="image wp-image-429990 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg 1000w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=150&amp;h=150 150w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300&amp;h=300 300w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=768&amp;h=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="429990" data-permalink="http://thehuddle.com/blitz/" data-orig-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blitz" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300" data-large-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=1000" /></a></div>
		<div class="widget sidebar-ad bottom">
			<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250", slotName: "/7103/SMG_TheHuddle/300x250_2a/sports/fantasy/football.general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TheHuddle/300x250_2a/sports/fantasy/football.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Adam Thielen","Carson Wentz","Case Keenum","Dalvin Cook","John DeFilippo","Kirk Cousins","Stefon Diggs","David Dorey","Coaching Change"]).setTargeting('category',["Coaching Change"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathuddle.files.wordpress.com/2016/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-428292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428292"><a href="http://thehuddle.com/about-2/">About The Huddle</a></li>
<li id="menu-item-424341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424341"><a href="http://thehuddle.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-424340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424340"><a href="http://thehuddle.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-424342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424342"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathuddle.files.wordpress.com/2016/08/icon-huddle.png" alt="The Huddle">
				<a class="mobile-nav__breadcrumb" href="http://thehuddle.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/thehuddle" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/TheHuddle" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--draft-kit"><a href="http://thehuddle.com/2017-draft-kit/">Draft Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--in-season"><a href="http://thehuddle.com/in-season-fantasy-football/">In Season</a></li>
<li class="mobile-nav__item mobile-nav__item--dfs"><a href="http://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li class="mobile-nav__item mobile-nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li class="mobile-nav__item mobile-nav__item--stats"><a href="http://thehuddle.com/fantasy-football-statistics/">Stats</a></li>
<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="/2018-nfl-depth-charts.php">Depth Charts</a></li>
<li class="mobile-nav__item mobile-nav__item--myhuddle"><a href="/myHuddle">myHUDDLE</a></li>
<li class="mobile-nav__item mobile-nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li class="mobile-nav__item mobile-nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li class="mobile-nav__item mobile-nav__item--players"><a href="/fantasy_football_nfl_players.php">Players</a></li>
<li class="mobile-nav__item mobile-nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-428292" class="mobile-nav__item mobile-nav__item--about-the-huddle"><a href="http://thehuddle.com/about-2/">About The Huddle</a></li>
<li id="menu-item-424341" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thehuddle.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-424340" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://thehuddle.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-424342" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<nav
	class="user-nav "
	style="display: none;"
	id="usernavWrapper"
>
			<a href="http://thehuddle.com/site/join.php" class="user-nav__item">
			Create an Account
		</a>
		<a href="http://thehuddle.com/login.php" class="user-nav__item">
			Sign In
		</a>
		<a href="http://thehuddle.com/site/help.php" class="user-nav__item">Help</a>
</nav>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201809y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114275906" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thehuddle.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Huddle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9c4456dc92" /><input type="hidden" name="_wp_http_referer" value="/2018/02/26/2018-nfl-coaching-changes-minnesota-vikings/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0EOQDAQheELqVGCWIizUBNabZVRHB+xYSOx/d/7YHNMjHZBu4AiaHGVAt0eKgrgMRnPnPadtARaDkgwefTY17bVOH+cxWjMmdiN1KUboE06/INe4YSVKXnKC57HSRapAyLtR9U='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"","maxDistance":"250","medAdHeight":"0","maxDistanceMed":"0","largeAdHeight":"0","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var huddleUser = {"nameAPI":"http:\/\/thehuddle.com\/api\/get_user_name.php","cookie":"huddle-auth"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thehuddle.com\/wp-admin\/admin-ajax.php","nonce":"31ce66688a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathuddle.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthehuddle.com%2F2018%2F02%2F26%2F2018-nfl-coaching-changes-minnesota-vikings%2F","blog_id":"114275906","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114275906&v=wpcom&tz=-5&user_id=0&subd=usathuddle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUtFuwjAM/KG5gaGB9jDtW0xqgUuadHFS1n39XLYWpDJWeKuuubPvfObYgA0+kU8m7akmMS03JgumUGIHjcs79mIksT10wN6xJ2i5pCCmuo4XlTyZf3QdHiN5S72G462pPjLFrrAhHJjuFaiR/b2cROg410Cf+lw4+MnadR7dP0OvU53kAD26Tm3f8jkQHX7p2IAlLIpNL/DrU4LHWNQ31/5TYwTmeB5Ujii45Z6eE7tZN5pSPba8w6RpPcYX7cdWjT9Exqihu1nlmJLnVmRg6j/Y57J0p7LMq+R1bhaKoMHdqBeW2gTQYHRNSRT1C0JLMWpccsbuVEgR7WE8NHvrci/Xn6E5h3GJ/5Rz7GgzjexipMUY1JszFaVGJ8EAKOe9flu+LF8Xm9V6ta6+AYhnpuA='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114275906','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114275906','v':'wpcom','tz':'-5','user_id':'0','post':'434838','subd':'usathuddle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=114275906&v=wpcomvt&tz=-5&user_id=0&post=434838&subd=usathuddle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUpUVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ck9PTC9BYi9weD0sT19KeC94flZNJktVUVd3WGk0Tnxsa1hOVGdrQ0kydGZRLnl+UnVVQ2tRSF9oM35kVUZuRlE5JS1WdSZLaXRScXxMeDVj'}]);
_stq.push([ 'clickTrackerInit', '114275906', '434838' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 31 seconds ago
	generated in 0.246 seconds
	served from batcache in 0.002 seconds
	expires in 269 seconds
-->
