<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thehuddle.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Top ten players of 2018 that bloomed late in the year and are sleepers for 2019." /><meta name="news_keywords" content="fantasy football,%tags%,%cats%" />
<meta name="keywords" content="fantasy football,adam humphries, baker mayfield, damien williams, dante pettis, derrick henry, josh allen, nick chubb, robert foster, zay jones,sleepers" />
<title>Top ten late bloomers of 2018</title>
<meta name="google-site-verification" content="Fyyk73gmBrqBAqTmXbDKv_XLUqfou40EFimkQMXNZqc" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thehuddle.com&amp;id=114275906&amp;t=1550651567&amp;back=http%3A%2F%2Fthehuddle.com%2F2019%2F02%2F19%2Ftop-ten-late-bloomers-of-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//usathuddle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Feed" href="http://thehuddle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Comments Feed" href="http://thehuddle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Top ten late bloomers of 2018 Comments Feed" href="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1-beta2-44740"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkktOAzEMhi9EaipRKhaILTdg7UnM1K3zUJJpNbfHM6MWCiVCYhP59cX+ncApGRtDpVDBDybJ0HMocEo2elM8C43fvJUt5Q5uY8IHKrCnmtAezOxdyjlYGZymNQCOS4VO4lzVZcwjlDoKrTyHVgMbM2ncJ6xThSfHSEJey1qYT49najJ3Ol1TxyK461KmUoyengdv6k4bNTmlplEW5bPQq8iCMoRYWelyMX7cubSCIycYCtbocLw0KcocRt2ncCBzZEdx6XUr8aebBU+ZgqVz8g0LdvwPFF4H5/Q1Wytm11PVoaNlFLPs46vTgnuKRj8PVo7hyjHvgpxbaCb9dr2a/byzT/c3ubsH6CV2KFPBi39ebx62m+3902a9/wCuhjhB?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEOgjAMRX/IMRV58MH4LWOr2Mk6XDsIfr0j0Qcj0aRJH3pu79HToJBsnx2w9mXuGdL8WpXnjf4FqIBdMgJVQHrDNpIAycIOkSUAs+lg5Rpiiz2ozJAKQFJqLnGF+1RCGhGmv5gHGYy9qQSMj692uULx0iMOOrOR6MysejMlIAvLrxadg6SCoWKWSvocTrum2e4Px7pu/BPLLXM7'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.1-beta2-44740'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.1-beta2-44740'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.1-beta2-44740'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thehuddle","priority_asset":"","blogname":"thehuddle","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"440738","headline":"Top ten late bloomers of 2018","byline":"David Dorey","taxonomykeywords":"Adam Humphries, Baker Mayfield, Damien Williams, Dante Pettis, derrick henry, Josh Allen, Nick Chubb, Robert Foster, Zay Jones"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thehuddle3/prod/utag.js?ver=5.1-beta2-44740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-4086578-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-4086578-2","dfpid":"","pid":"SMG_TheHuddle","ads":{"poster":"\/7103\/SMG_TheHuddle\/300x250_1g\/sports\/fantasy\/football.general","tablet":"\/7103\/SMG_TheHuddle\/728x90_1gt\/sports\/fantasy\/football.general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/thehuddle3\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type='text/javascript' src='//s3.amazonaws.com/smg-gdpr/geo-check-1.js?ver=5.1-beta2-44740'></script>
<script type='text/javascript' src='//s3.amazonaws.com/smg-gdpr/geo-check-2.js?ver=5.1-beta2-44740'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathuddle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p7JunM-1QEG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthehuddle.com%2F2019%2F02%2F19%2Ftop-ten-late-bloomers-of-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthehuddle.com%2F2019%2F02%2F19%2Ftop-ten-late-bloomers-of-2018%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Top ten late bloomers of 2018" />
<meta property="og:url" content="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/" />
<meta property="og:description" content="It&#8217;s easy enough to look at overall stats from the previous year and assume that they came evenly distributed over the season. That&#8217;s not the case for many players though most with sign…" />
<meta property="article:published_time" content="2019-02-20T01:49:03+00:00" />
<meta property="article:modified_time" content="2019-02-20T01:50:47+00:00" />
<meta property="og:site_name" content="The Huddle" />
<meta property="og:image" content="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheHuddle" />
<meta name="twitter:site" content="@thehuddle" />
<meta name="twitter:text:title" content="Top ten late bloomers of 2018" />
<meta name="twitter:image" content="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/thehuddle" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://thehuddle.com/osd.xml" title="The Huddle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.ad-marketplace-search-result-link {
	color: #dd9933;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #dd9933;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #dd9933;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #dd9933;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #dd9933;
}

.newsletter-modal {
	border-top: solid 8px #dd9933;
}

.article__back {
	border-color: #dd9933;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #dd9933;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#dd9933, #dd9933)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #dd9933;
	}
}

.smg-event__ctabutton {
	background-color: #dd9933;
	box-shadow: 0 2px 0 0 #dd9933;
}
</style>
<style type="text/css">
.category--members,
.login__heading,
.stack__link:hover,
.article__login.article__login p > a,
.article__login .login__header,
.links__menu .menu-item a:hover,
.zone__link:hover .zone__title,
.forum__menu .menu-item a:hover,
.forum__view-all:hover {
	color: #dd9933;
}

.article__login {
	border-top-color: #dd9933;
}

.login__button {
	background-color: #dd9933;
}

.header-box h2 {
	border-bottom-color: #dd9933;
}

</style>
<link rel="canonical" href="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Huddle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fantasy Football Cheat Sheets, Rankings, Sleepers &amp; Award Winning Draft Advice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thehuddle.com/feed/;icon-uri=http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Adam Humphries","Baker Mayfield","Damien Williams","Dante Pettis","derrick henry","Josh Allen","Nick Chubb","Robert Foster","Zay Jones","David Dorey","Sleepers"],"category":["Sleepers"],"cst_topic":["adam humphries","baker mayfield","damien williams","dante pettis","derrick henry","josh allen","nick chubb","robert foster","zay jones","david dorey","sleepers"],"cst_subsection":["sleepers"],"cst_section":"sports","referrer":"","isMobile":"0"};
	dfpTargetingObject.level2adunit = "SMG_TheHuddle";
	googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_TheHuddle/skin/sports/fantasy/football.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Adam Humphries","Baker Mayfield","Damien Williams","Dante Pettis","derrick henry","Josh Allen","Nick Chubb","Robert Foster","Zay Jones","David Dorey","Sleepers"]).setTargeting('category',["Sleepers"]).setTargeting('cst_topic',["adam humphries","baker mayfield","damien williams","dante pettis","derrick henry","josh allen","nick chubb","robert foster","zay jones","david dorey","sleepers"]).setTargeting('cst_subsection',["sleepers"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["skin"]);window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_TheHuddle/native/sports/fantasy/football.main", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Adam Humphries","Baker Mayfield","Damien Williams","Dante Pettis","derrick henry","Josh Allen","Nick Chubb","Robert Foster","Zay Jones","David Dorey","Sleepers"]).setTargeting('category',["Sleepers"]).setTargeting('cst_topic',["adam humphries","baker mayfield","damien williams","dante pettis","derrick henry","josh allen","nick chubb","robert foster","zay jones","david dorey","sleepers"]).setTargeting('cst_subsection',["sleepers"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_TheHuddle/300x250_1a/sports/fantasy/football.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Adam Humphries","Baker Mayfield","Damien Williams","Dante Pettis","derrick henry","Josh Allen","Nick Chubb","Robert Foster","Zay Jones","David Dorey","Sleepers"]).setTargeting('category',["Sleepers"]).setTargeting('cst_topic',["adam humphries","baker mayfield","damien williams","dante pettis","derrick henry","josh allen","nick chubb","robert foster","zay jones","david dorey","sleepers"]).setTargeting('cst_subsection',["sleepers"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_1a"]);window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

bidManager.initialize();
});
</script>
<link rel="amphtml" href="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-440738 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_outstream", slotName: "/7103/SMG_TheHuddle/outstream/sports/fantasy/football.general", sizes : [4,1] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_outstream' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_outstream"] = googletag.defineSlot("/7103/SMG_TheHuddle/outstream/sports/fantasy/football.general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Adam Humphries","Baker Mayfield","Damien Williams","Dante Pettis","derrick henry","Josh Allen","Nick Chubb","Robert Foster","Zay Jones","David Dorey","Sleepers"]).setTargeting('category',["Sleepers"]).setTargeting('cst_topic',["adam humphries","baker mayfield","damien williams","dante pettis","derrick henry","josh allen","nick chubb","robert foster","zay jones","david dorey","sleepers"]).setTargeting('cst_subsection',["sleepers"]).setTargeting('cst_section',"sports").setTargeting("referrer", "").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["outstream"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_outstream' );
												bidManager.requestBid( 'lawrence_dfp_desktop_outstream' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_outstream' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_outstream' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://thehuddle.com"
				title="The Huddle"
				class="branding__logo-link "
			>
				<img
					src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"
					alt="The Huddle"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thehuddle.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Huddle" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-435881" class="nav__item nav__item--draft-kit"><a href="http://thehuddle.com/2018-fantasy-football-draft-kit/">Draft Kit</a></li>
<li id="menu-item-428295" class="nav__item nav__item--in-season"><a href="http://thehuddle.com/in-season-fantasy-football/">In Season</a></li>
<li id="menu-item-428296" class="nav__item nav__item--dfs"><a href="http://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li id="menu-item-424408" class="nav__item nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li id="menu-item-429328" class="nav__item nav__item--stats"><a href="http://thehuddle.com/fantasy-football-statistics/">Stats</a></li>
<li id="menu-item-424410" class="nav__item nav__item--depth-charts"><a href="/2018-nfl-depth-charts.php">Depth Charts</a></li>
<li id="menu-item-424627" class="nav__item nav__item--myhuddle"><a href="/myHuddle">myHUDDLE</a></li>
<li id="menu-item-424411" class="nav__item nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li id="menu-item-424412" class="nav__item nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li id="menu-item-424413" class="nav__item nav__item--players"><a href="http://tools.thehuddle.com/playerLanding">Players</a></li>
<li id="menu-item-424995" class="nav__item nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/thehuddle" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/TheHuddle" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-440738" class="post-440738 post type-post status-publish format-standard has-post-thumbnail hentry category-sleepers tag-adam-humphries tag-baker-mayfield tag-damien-williams tag-dante-pettis tag-derrick-henry tag-josh-allen tag-nick-chubb tag-robert-foster tag-zay-jones article--no-image" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"/>
		<meta itemprop="url" content="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png">
	</div>
	<meta itemprop="name" content="The Huddle">
</div>
<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Top ten late bloomers of 2018</h1>

	</div>
<h1 class="article__headline article__headline--mobile">Top ten late bloomers of 2018</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thehuddle.com/category/sleepers/" class="" itemprop="articleSection">Sleepers</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Top ten late bloomers of 2018</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a></span></span> 
		<span class="post-date updated">February 19, 2019</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/DMDorey" class="twitter-follow-button" data-show-count="false">
					Follow					@DMDorey				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a></span></span> |
		<span itemprop="datePublished" content="2019-02-19T20:49:03-05:00">
			February 19, 2019		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/DMDorey" class="twitter-follow-button" data-show-count="false">
		Follow @DMDorey	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div id="attachment_440251" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-440251" data-attachment-id="440251" data-permalink="http://thehuddle.com/2018/12/27/office-pool-pickem-week-17-6/nfl-buffalo-bills-at-new-england-patriots-4/" data-orig-file="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562" data-orig-size="1502,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Dec 23, 2018; Foxborough, MA, USA; Buffalo Bills quarterback Josh Allen (17) runs the ball against the New England Patriots in the first quarter at Gillette Stadium. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1545588773&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NFL: Buffalo Bills at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Buffalo Bills at New England Patriots" data-image-description="&lt;p&gt;Dec 23, 2018; Foxborough, MA, USA; Buffalo Bills quarterback Josh Allen (17) runs the ball against the New England Patriots in the first quarter at Gillette Stadium. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562?w=300" data-large-file="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562?w=1000" class="size-full wp-image-440251" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="562" data-lazy-src="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562"><noscript><img aria-describedby="caption-attachment-440251" data-attachment-id="440251" data-permalink="http://thehuddle.com/2018/12/27/office-pool-pickem-week-17-6/nfl-buffalo-bills-at-new-england-patriots-4/" data-orig-file="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562" data-orig-size="1502,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Dec 23, 2018; Foxborough, MA, USA; Buffalo Bills quarterback Josh Allen (17) runs the ball against the New England Patriots in the first quarter at Gillette Stadium. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1545588773&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NFL: Buffalo Bills at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Buffalo Bills at New England Patriots" data-image-description="&lt;p&gt;Dec 23, 2018; Foxborough, MA, USA; Buffalo Bills quarterback Josh Allen (17) runs the ball against the New England Patriots in the first quarter at Gillette Stadium. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562?w=300" data-large-file="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562?w=1000" class="size-full wp-image-440251" src="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&#038;h=562" alt="" width="1000" height="562" srcset="https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1000&amp;h=562 1000w, https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=150&amp;h=84 150w, https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=300&amp;h=169 300w, https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=768&amp;h=432 768w, https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg?w=1024&amp;h=575 1024w, https://usathuddle.files.wordpress.com/2018/12/11892477-e1550627275147.jpg 1502w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-440251" class="wp-caption-text">Credit: David Butler II-USA TODAY Sports</p></div>
<p>It&#8217;s easy enough to look at overall stats from the previous year and assume that they came evenly distributed over the season. That&#8217;s not the case for many players though most with significant differences in their first and second parts of the season are due to declines. More interesting are the players that improved over the course of the season and that ended on a stronger note.</p>
<p>Such players often carry that improvement into the next year and yet are undervalued by those not aware of the progress and increase in production that they showed. Here are the ten players that saw increases in their production and offer more promise for 2019.</p>
<ol>
<li><strong>Baker Mayfield (Browns)</strong> &#8211;  Through his first seven starts, he threw for 1,768 yards and 10 touchdowns. His final seven totaled 1,957 yards and 17 scores. The per-game pace of his second half would have totaled 4,473 yards and 39 touchdowns. That would be more scores than all but Andrew Luck (30) and Patrick Mahomes (50). And he did that with mostly road games and a tougher schedule down the stretch.</li>
<li><strong>Derrick Henry (Titans)</strong> &#8211; He won&#8217;t come at a discount this year if only because we all remember the 238 yards and four scores he laid down on the Jaguars in Week 14. But that alone doesn&#8217;t fully explain how he rushed for only 300 yards and two scores in his first eight games, and then 759 yards and ten touchdowns in the second half of the season. His eight-week pace would total 1,518 rushing yards and 20 touchdowns over a 16-week slate. Those marks would both be tops among all running backs from last year. That happened in the first year for head coach Mike Vrabel.</li>
<li><strong>Nick Chubb (Browns)</strong> &#8211; The rookie ended with a respectable 996 rushing yards and eight touchdowns, plus 149 yards and two scores via 20 receptions. But the Browns opened the year with Carlos Hyde and Duke Johnson as the primary weapons. That ended by Week 7 when Hyde was sent to the Jaguars and Johnson&#8217;s workload was dialed back, Chubb totaled just 52 runs for 318 yards and three scores over his first eight games. The next eight racked up 140 runs for 678 yards and five scores. He only caught two passes in the first half but 18 in the second. That pace of the final eight games would have produced 280 carries for 1,356 yards and ten scores with another 278 yards and two scores on 36 catches. That sort of production would have ranked as the No.6 fantasy back for 2018.</li>
<li><strong>Damien Williams (Chiefs)</strong> &#8211; The Kareem Hunt fiasco played out in Week 12 and left the Chiefs in dire need of a starting running back. With Spencer Ware still ailing, they turned to Williams who had only spot duty in his five-year NFL career with the Dolphins and Chiefs. Including the playoffs, Williams scored ten times over the next seven games including three in the AFC Championship. He wasn&#8217;t as explosive as Hunt, but he proved what even an average back could do in a great offense. The Chiefs gave him a two-year extension and now the wait is to see if they bring in a challenger for carries.</li>
<li><strong>Robert Foster (Bills)</strong> &#8211; The Bills struggled through the first half of the year with a very young team in their first year under OC Brian Daboll while a rookie quarterback learned the ropes. One of the several positives that came out of 2018 was this undrafted wideout from Alabama. He had little use until Week 10 when he blew up for 105 yards and a score on three catches. He went on to score three times in the final six games and turned in three 100-yard games. The pace of those final seven games would have produced a 16-game total of 58 catches for 1175 yards and seven touchdowns. Foster has already become the long-ball target for Josh Allen.</li>
<li><strong>Zay Jones (Bills)</strong> &#8211; Equally as encouraging, Jones stumbled through a horrific rookie season despite being the fourth-overall wideout selected in 2017. He started the first half of 2018 with just 25 catches for 281 yards and one touchdown. But the Bills got better and so did Jones connection with Josh Allen.  He went on to catch 31 passes for 371 yards and six scores in his final eight games. Five of those touchdowns came over the last five games. Foster showed up as the deep threat and Jones became the red-zone target.</li>
<li><strong>Dante Pettis (49ers)</strong> &#8211; The speedster from Washington was selected as the fourth-overall wideout last year (2.12) and his first game with Jimmy Garoppolo ended with two catches for 61 yards and a score. Garoppolo exited the season and Pettis promptly sprained his knee. He didn&#8217;t show up again until Week 12 when the 49ers were on QB No. 3. Over his next three games, he scored four touchdowns and even totaled 129 yards on five catches with two scores in Seattle during Week 13. The return of Garappolo and more time in Kyle Shanahan&#8217;s offense is even more promising.</li>
<li><strong>Adam Humphries (TB)</strong> &#8211; He ended his fourth year with the Buccaneers with a career-best 76 catches for 816 yards and five touchdowns. But he was only a bit player for the first seven weeks until recording all five touchdowns over his final nine games while averaging around 60 yards per week. He ends his rookie contract and the Bucs will either retain his to be the slot receiver or promote Chris Godwin into the role. That would allow Humphries to test the free agent market where he&#8217;s hoping to net $8M a year. His final half of 2018 should attract interest.</li>
<li><strong>Josh Allen (BUF)</strong> &#8211; There&#8217;s no arguing that the 1.07 pick last year was disappointing in his first six games. He broke 200 passing yards just once and threw only two touchdowns. He missed the next five weeks with an elbow injury. When he returned in Week 12, he was significantly better. Allen threw for over 200 yards and at least one score in five of his final six games, totaling eight touchdowns in that span. He added five more scores as a rusher and topped 90 rushing yards in four of the final six weeks. Over the final six games of 2018, Josh Allen was the No. 1 fantasy quarterback in the NFL. True.</li>
<li><strong>Lamar Jackson (BAL)</strong> &#8211; The rookie finally took the reins in Week 11 and never looked back. While he only threw over 200 yards once in his seven starts (and just 204 yards at that), he scored at least once in all but one game. With Joe Flacco already sent to the Broncos, Jackson is the unquestioned starter. His fantasy value doesn&#8217;t stem from his passing. Jackson rushed for an average of 76 yards per game and turned in four scores as a runner in his seven starts. That doesn&#8217;t help the receivers much but it did make him a top ten fantasy quarterback when he played. The Ravens new OC Greg Roman will design the offense around Jackson&#8217;s talents.</li>
</ol>
<p>&nbsp;</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://thehuddle.com/tag/adam-humphries/" rel="tag">Adam Humphries</a>, <a href="http://thehuddle.com/tag/baker-mayfield/" rel="tag">Baker Mayfield</a>, <a href="http://thehuddle.com/tag/damien-williams/" rel="tag">Damien Williams</a>, <a href="http://thehuddle.com/tag/dante-pettis/" rel="tag">Dante Pettis</a>, <a href="http://thehuddle.com/tag/derrick-henry/" rel="tag">derrick henry</a>, <a href="http://thehuddle.com/tag/josh-allen/" rel="tag">Josh Allen</a>, <a href="http://thehuddle.com/tag/nick-chubb/" rel="tag">Nick Chubb</a>, <a href="http://thehuddle.com/tag/robert-foster/" rel="tag">Robert Foster</a>, <a href="http://thehuddle.com/tag/zay-jones/" rel="tag">Zay Jones</a>, <a href="http://thehuddle.com/category/sleepers/" rel="category tag">Sleepers</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thehuddle.com/2019/02/19/top-ten-late-bloomers-of-2018/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>MORE HUDDLE <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="http://thehuddle.com/2019/01/14/freddie-kitchens-cleveland-browns/"
		data-track="thehuddlefeaturedstories thehuddlemore-related-1"
		title="2019 NFL coaching changes: Cleveland Browns"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/01/usatsi_11992602-e1548178211792.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/01/usatsi_11992602-e1548178211792.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2019 NFL coaching changes: Cleveland Browns" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">15 shares</span><span class="block__time block__time--mobile">14 Jan</span>
		<h2><a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-1" href="http://thehuddle.com/2019/01/14/freddie-kitchens-cleveland-browns/"
				title="2019 NFL coaching changes: Cleveland Browns" itemprop="url">
				2019 NFL coaching changes: Cleveland Browns			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="http://thehuddle.com/2019/01/22/arthur-smith-tennessee-titans/"
		data-track="thehuddlefeaturedstories thehuddlemore-related-2"
		title="2019 NFL coaching changes: Tennessee Titans"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/01/usatsi_11529670-e1548277028963.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/01/usatsi_11529670-e1548277028963.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2019 NFL coaching changes: Tennessee Titans" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">9 shares</span><span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-2" href="http://thehuddle.com/2019/01/22/arthur-smith-tennessee-titans/"
				title="2019 NFL coaching changes: Tennessee Titans" itemprop="url">
				2019 NFL coaching changes: Tennessee Titans			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="http://thehuddle.com/2019/02/11/2019-nfl-coaching-changes-dallas-cowboys/"
		data-track="thehuddlefeaturedstories thehuddlemore-related-3"
		title="2019 NFL coaching changes: Dallas Cowboys"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/02/12089262-e1549896018217.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/02/12089262-e1549896018217.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2019 NFL coaching changes: Dallas Cowboys" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-3" href="http://thehuddle.com/2019/02/11/2019-nfl-coaching-changes-dallas-cowboys/"
				title="2019 NFL coaching changes: Dallas Cowboys" itemprop="url">
				2019 NFL coaching changes: Dallas Cowboys			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>THE LATEST</h2>
	</div>
	<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_native", slotName: "/7103/SMG_TheHuddle/native/sports/fantasy/football.general", sizes : [[640,170],[3,1]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/SMG_TheHuddle/native/sports/fantasy/football.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Adam Humphries","Baker Mayfield","Damien Williams","Dante Pettis","derrick henry","Josh Allen","Nick Chubb","Robert Foster","Zay Jones","David Dorey","Sleepers"]).setTargeting('category',["Sleepers"]).setTargeting('cst_topic',["adam humphries","baker mayfield","damien williams","dante pettis","derrick henry","josh allen","nick chubb","robert foster","zay jones","david dorey","sleepers"]).setTargeting('cst_subsection',["sleepers"]).setTargeting('cst_section',"sports").setTargeting("referrer", "").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
												bidManager.requestBid( 'lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/19/2019-player-movement-tracker/"
						title="2019 player movement tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/08/usatsi_9804477-e1550427526734.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/08/usatsi_9804477-e1550427526734.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 player movement tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/19/2019-player-movement-tracker/"
								title="2019 player movement tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/19/2019-player-movement-tracker/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/19/2019-player-movement-tracker/"
			title="2019 player movement tracker"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-movement/" class="category" itemprop="articleSection">Player Movement</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/19/2019-player-movement-tracker/"
						title="2019 player movement tracker"
						itemprop="url" 						>
							2019 player movement tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>2019 NFL off-season player movement tracker. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/18/2019-top-free-agent-tracker/"
						title="2019 top free agent tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/10/usatsi_10362382-e1550428168621.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/10/usatsi_10362382-e1550428168621.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 top free agent tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/18/2019-top-free-agent-tracker/"
								title="2019 top free agent tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/18/2019-top-free-agent-tracker/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/18/2019-top-free-agent-tracker/"
			title="2019 top free agent tracker"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/free-agents/" class="category" itemprop="articleSection">Free Agents</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/18/2019-top-free-agent-tracker/"
						title="2019 top free agent tracker"
						itemprop="url" 						>
							2019 top free agent tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 18, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>2019 NFL off-season free agent tracker. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/13/joe-flacco-traded-denver-broncos/"
						title="Denver trades for Joe Flacco to avoid fight in free agency"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/12/usatsi_10473332-e1513223435466.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/12/usatsi_10473332-e1513223435466.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Denver trades for Joe Flacco to avoid fight in free agency" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/13/joe-flacco-traded-denver-broncos/"
								title="Denver trades for Joe Flacco to avoid fight in free agency"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/13/joe-flacco-traded-denver-broncos/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/13/joe-flacco-traded-denver-broncos/"
			title="Denver trades for Joe Flacco to avoid fight in free agency"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>54</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-analysis/" class="category" itemprop="articleSection">Player Analysis</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/13/joe-flacco-traded-denver-broncos/"
						title="Denver trades for Joe Flacco to avoid fight in free agency"
						itemprop="url" 						>
							Denver trades for Joe Flacco to avoid fight in free agency					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 13, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>John Elway pulls off a trade to avoid waiting until free agency to land his quarterback. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/11/kareem-hunt-cleveland-browns/"
						title="Wait, what? Kareem Hunt signed by the Cleveland Browns"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/02/usatsi_11801931-e1549914798362.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/02/usatsi_11801931-e1549914798362.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wait, what? Kareem Hunt signed by the Cleveland Browns" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/11/kareem-hunt-cleveland-browns/"
								title="Wait, what? Kareem Hunt signed by the Cleveland Browns"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/11/kareem-hunt-cleveland-browns/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/11/kareem-hunt-cleveland-browns/"
			title="Wait, what? Kareem Hunt signed by the Cleveland Browns"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>71</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/free-agents/" class="category" itemprop="articleSection">Free Agents</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/11/kareem-hunt-cleveland-browns/"
						title="Wait, what? Kareem Hunt signed by the Cleveland Browns"
						itemprop="url" 						>
							Wait, what? Kareem Hunt signed by the Cleveland Browns					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 11, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>The man who drafted Kareem Hunt just brought him to Cleveland in a move that raises eyebrows. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/11/2019-nfl-coaching-changes-dallas-cowboys/"
						title="2019 NFL coaching changes: Dallas Cowboys"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/02/12089262-e1549896018217.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/02/12089262-e1549896018217.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 NFL coaching changes: Dallas Cowboys" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/11/2019-nfl-coaching-changes-dallas-cowboys/"
								title="2019 NFL coaching changes: Dallas Cowboys"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/11/2019-nfl-coaching-changes-dallas-cowboys/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/11/2019-nfl-coaching-changes-dallas-cowboys/"
			title="2019 NFL coaching changes: Dallas Cowboys"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/11/2019-nfl-coaching-changes-dallas-cowboys/"
						title="2019 NFL coaching changes: Dallas Cowboys"
						itemprop="url" 						>
							2019 NFL coaching changes: Dallas Cowboys					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 11, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>The Cowboys finally succumbed to change this year, tapping their QB coach Kellen Moore as the new offensive coordinator. It is a curious, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/10/2019-coaching-change-tracker/"
						title="2019 coaching change tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/01/11942855-e1546954359114.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/01/11942855-e1546954359114.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 coaching change tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/10/2019-coaching-change-tracker/"
								title="2019 coaching change tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/10/2019-coaching-change-tracker/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/10/2019-coaching-change-tracker/"
			title="2019 coaching change tracker"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/10/2019-coaching-change-tracker/"
						title="2019 coaching change tracker"
						itemprop="url" 						>
							2019 coaching change tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 10, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Tracking the coaching changes across the NFL for the upcoming 2019 season. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/06/2018-player-efficiency-rankings/"
						title="2018 Player Efficiency Rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/02/11938359-e1549503203148.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/02/11938359-e1549503203148.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 Player Efficiency Rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/06/2018-player-efficiency-rankings/"
								title="2018 Player Efficiency Rankings"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/06/2018-player-efficiency-rankings/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/06/2018-player-efficiency-rankings/"
			title="2018 Player Efficiency Rankings"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/statistical-analysis/" class="category" itemprop="articleSection">Statistical Analysis</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/06/2018-player-efficiency-rankings/"
						title="2018 Player Efficiency Rankings"
						itemprop="url" 						>
							2018 Player Efficiency Rankings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Lost in the total numbers are how well players did in various &#8220;per game&#8221; categories and such. These show how well top (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/06/zac-taylor-cincinnati-bengals/"
						title="2019 NFL coaching changes: Cincinnati Bengals"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/02/usatsi_12111443-e1549502249780.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/02/usatsi_12111443-e1549502249780.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 NFL coaching changes: Cincinnati Bengals" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/06/zac-taylor-cincinnati-bengals/"
								title="2019 NFL coaching changes: Cincinnati Bengals"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/06/zac-taylor-cincinnati-bengals/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/06/zac-taylor-cincinnati-bengals/"
			title="2019 NFL coaching changes: Cincinnati Bengals"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/06/zac-taylor-cincinnati-bengals/"
						title="2019 NFL coaching changes: Cincinnati Bengals"
						itemprop="url" 						>
							2019 NFL coaching changes: Cincinnati Bengals					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Cincinnati takes a shot on Zac Taylor as its newest head coach.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/04/brian-flores-miami-dolphins/"
						title="2019 NFL coaching changes: Miami Dolphins"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/02/usatsi_12105956-e1549338245853.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/02/usatsi_12105956-e1549338245853.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 NFL coaching changes: Miami Dolphins" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/04/brian-flores-miami-dolphins/"
								title="2019 NFL coaching changes: Miami Dolphins"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/04/brian-flores-miami-dolphins/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/04/brian-flores-miami-dolphins/"
			title="2019 NFL coaching changes: Miami Dolphins"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">3w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/04/brian-flores-miami-dolphins/"
						title="2019 NFL coaching changes: Miami Dolphins"
						itemprop="url" 						>
							2019 NFL coaching changes: Miami Dolphins					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 4, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Miami gets a new head coach from a winning tradition, but Brian Flores inherits a barren offense. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/01/super-bowl-liii-interesting-statistics/"
						title="Super Bowl LIII: Interesting statistics"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/10/usatsi_10320648-e1507071195172.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/10/usatsi_10320648-e1507071195172.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Super Bowl LIII: Interesting statistics" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/02/01/super-bowl-liii-interesting-statistics/"
								title="Super Bowl LIII: Interesting statistics"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/02/01/super-bowl-liii-interesting-statistics/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/02/01/super-bowl-liii-interesting-statistics/"
			title="Super Bowl LIII: Interesting statistics"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>48</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/game-analysis/" class="category" itemprop="articleSection">Game Analysis</a>						<span class="block__time block__time--mobile">3w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/02/01/super-bowl-liii-interesting-statistics/"
						title="Super Bowl LIII: Interesting statistics"
						itemprop="url" 						>
							Super Bowl LIII: Interesting statistics					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/rblaptop/" title="Posts by Ryan R. Bonini" class="author url fn" rel="author">Ryan R. Bonini</a>													</span>
					</p>
				</footer>

				<p>Some interesting statistics entering Super Bowl LIII.  </p>

				
				
			</div>
		</article>
	</div>
<a href="http://thehuddle.com" class="article__back">More Huddle</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--login widget--box" id="login_widget-3">
<div class="login login--sidebar">
	<div class="login__wrap icon--key">
		<div class="login__text">
			<h2 class="login__heading">Join The Huddle for full access.</h2>
			<p class="login__body">Your #1 source for fantasy football information</p>
			<ul class="login__items">
				<li>Cheat sheets</li>
				<li>Sleepers</li>
				<li>Player Rankings</li>
				<li>Draft Tools</li>
				<li>24/7 Updates</li>
			</ul>
		</div>
		<a href="http://thehuddle.com/site/join.php" class="login__button">Create an Account</a>
	</div>
</div>
</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.thehuddle.com/podcast/"><img width="1000" height="1000" src="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" class="image wp-image-429990 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg 1000w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=150&amp;h=150 150w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300&amp;h=300 300w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=768&amp;h=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="429990" data-permalink="http://thehuddle.com/blitz/" data-orig-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blitz" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300" data-large-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=1000" /></a></div><div class="widget widget--forum widget--box" id="forum_widget-4">
<div class="header-box">
	<h2>Fantasy Statistics</h2>
</div>

<ul id="menu-statistics-menu" class="forum__menu"><li id="menu-item-424381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424381"><a href="http://www.thehuddle.com/stats/2018/plays_std.php">Season-to-Date Stats</a></li>
<li id="menu-item-424382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424382"><a href="http://www.thehuddle.com/stats/2018/plays_weekly.php">Weekly Stats</a></li>
<li id="menu-item-424383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424383"><a href="http://www.thehuddle.com/stats/2018/gamescan.php">Weekly Fantasy Box Scores</a></li>
<li id="menu-item-424384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424384"><a href="http://www.thehuddle.com/stats/2018/tpr.php">Team Position Rankings</a></li>
<li id="menu-item-424386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424386"><a href="http://www.thehuddle.com/stats/2018/tpm.php">Team Position Matchups</a></li>
<li id="menu-item-424385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424385"><a href="http://www.thehuddle.com/stats/2018/gsm.php">Game Stats Matchups</a></li>
<li id="menu-item-425284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425284"><a href="http://tools.thehuddle.com/stats/strength-of-schedule">Strength of Schedule Tool</a></li>
</ul><a href="/fantasy_football_statistics.php" class="forum__view-all">View All&hellip;</a>
</div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.thehuddle.com/podcast/"><img width="1266" height="858" src="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=1266" class="image wp-image-437270  attachment-1396x1025 size-1396x1025" alt="" style="max-width: 100%; height: auto;" srcset="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png 1266w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=150 150w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=300 300w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=768 768w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=1024 1024w" sizes="(max-width: 1266px) 100vw, 1266px" data-attachment-id="437270" data-permalink="http://thehuddle.com/2018/09/14/the-huddle-up-podcast-week-2/huddleup-audioboom-cropped-avatar/" data-orig-file="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png" data-orig-size="1266,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="huddleup-audioboom-cropped-avatar" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=300" data-large-file="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=1000" /></a></div><div class="widget widget--links widget--box" id="links_widget-8">
<div class="header-box ">
	<h2>Player Movement</h2>
	</div>

<ul id="menu-player-movement-menu" class="links__menu"><li id="menu-item-424963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424963"><a href="http://www.thehuddle.com/2018-nfl-depth-charts.php">2019 fantasy depth charts</a></li>
<li id="menu-item-440732" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440732"><a href="http://thehuddle.com/2019/02/18/2019-top-free-agent-tracker/">2019 top free agent tracker</a></li>
<li id="menu-item-440733" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440733"><a href="http://thehuddle.com/2019/02/19/2019-player-movement-tracker/">2019 player movement tracker</a></li>
<li id="menu-item-440395" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440395"><a href="http://thehuddle.com/2019/02/10/2019-coaching-change-tracker/">2019 coaching change tracker</a></li>
</ul></div><div class="widget widget--links widget--box" id="links_widget-7">
<div class="header-box ">
	<h2>Fantasy Resources</h2>
	</div>

<ul id="menu-resources-menu" class="links__menu"><li id="menu-item-424713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424713"><a href="http://www.thehuddle.com/2018-nfl-depth-charts.php">2019 fantasy depth charts</a></li>
<li id="menu-item-435449" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-435449"><a href="http://thehuddle.com/2018/04/19/2018-nfl-schedule-team-by-week-grid/">2018 NFL Schedule - Team by Week Grid</a></li>
<li id="menu-item-435450" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-435450"><a href="http://thehuddle.com/2018/04/19/2018-nfl-schedule-weekly-grid/">2018 NFL Schedule - Weekly Grid</a></li>
<li id="menu-item-435612" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-435612"><a href="http://thehuddle.com/2018/04/28/2018-nfl-draft-by-round/">2018 NFL Draft by Round</a></li>
<li id="menu-item-435613" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-435613"><a href="http://thehuddle.com/2018/04/28/2018-nfl-draft-by-team/">2018 NFL Draft by Team</a></li>
<li id="menu-item-435614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-435614"><a href="http://thehuddle.com/2018/04/28/2018-nfl-draft-by-position/">2018 NFL Draft by Position</a></li>
<li id="menu-item-434832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-434832"><a href="http://thehuddle.com/2018/02/06/2018-nfl-important-dates/">2018 NFL important dates</a></li>
</ul></div><div class="widget widget--forum widget--box" id="forum_widget-3">
<div class="header-box">
	<h2>Huddle Forums</h2>
</div>

<ul id="menu-forums-menu" class="forum__menu"><li id="menu-item-424628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424628"><a href="http://forums.thehuddle.com/index.php?/forum/3-nfl-fantasy-football/">Fantasy Football Forum</a></li>
<li id="menu-item-424629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424629"><a href="http://forums.thehuddle.com/index.php?/forum/6-fantasy-football-advice/">Fantasy Advice Forum</a></li>
<li id="menu-item-424630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424630"><a href="http://forums.thehuddle.com/index.php?/forum/108-individual-defensive-players/">IDP Forum</a></li>
<li id="menu-item-424637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424637"><a href="http://forums.thehuddle.com/index.php?/forum/155-find-a-league-find-an-owner/">Find a League/Owner Forum</a></li>
</ul><a href="http://forums.thehuddle.com/" class="forum__view-all">View All&hellip;</a>
</div>
		
			<div class="widget sidebar-ad bottom">
				<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250", slotName: "/7103/SMG_TheHuddle/300x250_2a/sports/fantasy/football.general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TheHuddle/300x250_2a/sports/fantasy/football.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Adam Humphries","Baker Mayfield","Damien Williams","Dante Pettis","derrick henry","Josh Allen","Nick Chubb","Robert Foster","Zay Jones","David Dorey","Sleepers"]).setTargeting('category',["Sleepers"]).setTargeting('cst_topic',["adam humphries","baker mayfield","damien williams","dante pettis","derrick henry","josh allen","nick chubb","robert foster","zay jones","david dorey","sleepers"]).setTargeting('cst_subsection',["sleepers"]).setTargeting('cst_section',"sports").setTargeting("referrer", "").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathuddle.files.wordpress.com/2016/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-428292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428292"><a href="http://thehuddle.com/about-2/">About The Huddle</a></li>
<li id="menu-item-435659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435659"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-435660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435660"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-435661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435661"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathuddle.files.wordpress.com/2016/08/icon-huddle.png" alt="The Huddle">
				<a class="mobile-nav__breadcrumb" href="http://thehuddle.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/thehuddle" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/TheHuddle" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--draft-kit"><a href="http://thehuddle.com/2018-fantasy-football-draft-kit/">Draft Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--in-season"><a href="http://thehuddle.com/in-season-fantasy-football/">In Season</a></li>
<li class="mobile-nav__item mobile-nav__item--dfs"><a href="http://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li class="mobile-nav__item mobile-nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li class="mobile-nav__item mobile-nav__item--stats"><a href="http://thehuddle.com/fantasy-football-statistics/">Stats</a></li>
<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="/2018-nfl-depth-charts.php">Depth Charts</a></li>
<li class="mobile-nav__item mobile-nav__item--myhuddle"><a href="/myHuddle">myHUDDLE</a></li>
<li class="mobile-nav__item mobile-nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li class="mobile-nav__item mobile-nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li class="mobile-nav__item mobile-nav__item--players"><a href="http://tools.thehuddle.com/playerLanding">Players</a></li>
<li class="mobile-nav__item mobile-nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-428292" class="mobile-nav__item mobile-nav__item--about-the-huddle"><a href="http://thehuddle.com/about-2/">About The Huddle</a></li>
<li id="menu-item-435659" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-435660" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-435661" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

<nav
	class="user-nav "
	style="display: none;"
	id="usernavWrapper"
>
			<a href="http://thehuddle.com/site/join.php" class="user-nav__item">
			Subscribe
		</a>
		<a href="http://www.thehuddle.com/login.php" class="user-nav__item">
			Sign In
		</a>
		<a href="http://thehuddle.com/site/help.php" class="user-nav__item">Help</a>
</nav>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201908y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114275906" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thehuddle.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Huddle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6f8c985889" /><input type="hidden" name="_wp_http_referer" value="/2019/02/19/top-ten-late-bloomers-of-2018/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVz0sSgjAMBuALWYLM1J3jWWrJaEpfNi3Q21vdyMIFbPP48geWKHTwGX2G/ESHDDNFKKxyGFUVVi0JvUYwDBmVpeIErm2cKXjuDJ9gr+DCWGzrKq9szaRZsE4UM2/tKZX1d2CPH215kGfgRk5VkLfkUcw0YvjK/+qHcjfD0h3Mq2CqnQ5hIjwKOEW7ntnuqPGT8+auZyl7OVz6QZo38dSjFg=='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"","maxDistance":"250","medAdHeight":"0","maxDistanceMed":"0","largeAdHeight":"0","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var huddleUser = {"nameAPI":"http:\/\/thehuddle.com\/api\/get_user_name.php","cookie":"huddle-auth"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thehuddle.com\/wp-admin\/admin-ajax.php","nonce":"40e973d62b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathuddle.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthehuddle.com%2F2019%2F02%2F19%2Ftop-ten-late-bloomers-of-2018%2F","blog_id":"114275906","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114275906&v=wpcom&tz=-5&user_id=0&subd=usathuddle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFOwzAMRX8IN7CNwQviW7zG2lzSJMRJp/L1uKB1hUmR1qdETs61fW1zjtAGn8ln0xeIrhzZi9nAwNF0YvQA9OjGzK00nTyYBZBP1NPPH3MBHX6N4AJaeGxeJoHus1AaGwkeU9OzX6MxBypwEczB4ji3cEbBA094yexqtVdQjwMfMXOo1V3hhS0dtPFVMCY13dE6uMeq1zekvsGpWOtoovmurH/ZIpRAjfuvsFgvtLoJoMZomZIp6Q3CQCmpXXKN3amQE7Yf86DZt65MctMY4tWMZfx3OecdjbeWLVK2mIL25kxHOWomuASUee/fnp53r9vtbr/Zd9+LyD9k'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114275906','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114275906','v':'wpcom','tz':'-5','user_id':'0','post':'440738','subd':'usathuddle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=114275906&v=wpcomvt&tz=-5&user_id=0&post=440738&subd=usathuddle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS4mczF1bW9bcGhaSGhXSVMyK1csdlFkUkFabkJjLGh1VncxdXBfMENxcThyZmouM204VTlXMmh+dXo1MFRBMjlvYlVxdlklUlprSWxkeHxDUU80ej8wLjZvbk5yP0ZHfDBtY1gzcmZsP2M1ZXMta3Y3LkNxLS5sVlh8PVUx'}]);
_stq.push([ 'clickTrackerInit', '114275906', '440738' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
