<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thehuddle.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Stay up to date on the latest fantasy football injury news." />
<meta name="keywords" content="injury analysis, a.j. green, antonio brown, calvin ridley, deandre hopkins, derrick henry, fantasy football, fantasy football injuries, julian edelman, sterling shepard" />
<title>Keeping tabs on training camp injuries</title>
<meta name="google-site-verification" content="Fyyk73gmBrqBAqTmXbDKv_XLUqfou40EFimkQMXNZqc" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thehuddle.com&amp;id=114275906&amp;t=1564387633&amp;back=http%3A%2F%2Fthehuddle.com%2F2019%2F07%2F28%2Ffantasy-football-injuries-training-camp%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//usathuddle.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Feed" href="http://thehuddle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Comments Feed" href="http://thehuddle.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkstOwzAQRX8Id4RC2xViyx+w9mNIpvFLHqdR/r6TRC0qlAiJTTSv4zvXDoxZ2RQrxgphUNkPLUWGMdsUFAfyOH3Ldpb5CR5jnnpkOGHN2vZqyW7jFK0fnLSlAI64gvFpmTJFlwm4Th53geKWgE0FpR6yrvNEQEcaPQYZ28JCPlypOexku00fq2FjckFmJd9AQ1C1E6FNTqh5ldX5YvSusqIEMVUSmm/BjzNXKThThoF1TU5PNxEWpp/kPj1FVGdymFatR40/nez1WDBavDY/NGtD/0DhfXBOXnPjqlpMSt5fV0rxLlGfXlPZQgvKn9NK2C62v9LfNu5eoPXJaD8PvIXX5/2haY77Y9OcLmlWIRM=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.2'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thehuddle","priority_asset":"","blogname":"thehuddle","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"442153","headline":"Keeping tabs on training camp injuries","byline":"Cory Bonini","taxonomykeywords":"A.J. Green, Antonio Brown, Calvin Ridley, DeAndre Hopkins, derrick henry, Fantasy Football, fantasy football injuries, Julian Edelman, Sterling Shepard"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thehuddle3/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-4086578-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-4086578-2","dfpid":"","pid":"SMG_TheHuddle","ads":{"poster":"\/7103\/SMG_TheHuddle\/300x250_1g\/sports\/fantasy\/football.general","tablet":"\/7103\/SMG_TheHuddle\/728x90_1gt\/sports\/fantasy\/football.general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/thehuddle3\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type='text/javascript' src='//s3.amazonaws.com/smg-gdpr/geo-check-1.js?ver=5.2.2'></script>
<script type='text/javascript' src='//s3.amazonaws.com/smg-gdpr/geo-check-2.js?ver=5.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathuddle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p7JunM-1R1v' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthehuddle.com%2F2019%2F07%2F28%2Ffantasy-football-injuries-training-camp%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthehuddle.com%2F2019%2F07%2F28%2Ffantasy-football-injuries-training-camp%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping tabs on training camp injuries" />
<meta property="og:url" content="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/" />
<meta property="og:description" content="Stay up to date on the latest fantasy football injury news." />
<meta property="article:published_time" content="2019-07-29T03:59:09+00:00" />
<meta property="article:modified_time" content="2019-07-29T04:07:35+00:00" />
<meta property="og:site_name" content="The Huddle" />
<meta property="og:image" content="https://usathuddle.files.wordpress.com/2018/05/usatsi_10503455-e1527087045541.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheHuddle" />
<meta name="twitter:site" content="@thehuddle" />
<meta name="twitter:text:title" content="Keeping tabs on training camp injuries" />
<meta name="twitter:image" content="https://usathuddle.files.wordpress.com/2018/05/usatsi_10503455-e1527087045541.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/thehuddle" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://thehuddle.com/osd.xml" title="The Huddle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #dd9933;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #dd9933;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #dd9933;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #dd9933;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #dd9933;
}

.newsletter-modal {
	border-top: solid 8px #dd9933;
}

.article__back {
	border-color: #dd9933;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #dd9933;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#dd9933, #dd9933)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #dd9933;
	}
}

.smg-event__ctabutton {
	background-color: #dd9933;
	box-shadow: 0 2px 0 0 #dd9933;
}
</style>
<style type="text/css">
.category--members,
.login__heading,
.stack__link:hover,
.article__login.article__login p > a,
.article__login .login__header,
.links__menu .menu-item a:hover,
.zone__link:hover .zone__title,
.forum__menu .menu-item a:hover,
.forum__view-all:hover {
	color: #dd9933;
}

.article__login {
	border-top-color: #dd9933;
}

.login__button {
	background-color: #dd9933;
}

.header-box h2 {
	border-bottom-color: #dd9933;
}

</style>
<link rel="canonical" href="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Huddle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fantasy Football Cheat Sheets, Rankings, Sleepers &amp; Award Winning Draft Advice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thehuddle.com/feed/;icon-uri=http://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/amp/">
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-442153 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://thehuddle.com"
				title="The Huddle"
				class="branding__logo-link "
			>
				<img
					src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"
					alt="The Huddle"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thehuddle.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Huddle" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-441900" class="nav__item nav__item--draft-kit"><a href="http://thehuddle.com/2019-fantasy-football-draft-kit/">Draft Kit</a></li>
<li id="menu-item-428295" class="nav__item nav__item--in-season"><a href="http://thehuddle.com/in-season-fantasy-football/">In Season</a></li>
<li id="menu-item-428296" class="nav__item nav__item--dfs"><a href="http://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li id="menu-item-424408" class="nav__item nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li id="menu-item-429328" class="nav__item nav__item--stats"><a href="http://thehuddle.com/fantasy-football-statistics/">Stats</a></li>
<li id="menu-item-424410" class="nav__item nav__item--depth-charts"><a href="/2018-nfl-depth-charts.php">Depth Charts</a></li>
<li id="menu-item-424627" class="nav__item nav__item--myhuddle"><a href="https://tools.thehuddle.com/myhuddle/custom">myHUDDLE</a></li>
<li id="menu-item-424411" class="nav__item nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li id="menu-item-424412" class="nav__item nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li id="menu-item-424413" class="nav__item nav__item--players"><a href="http://tools.thehuddle.com/playerLanding">Players</a></li>
<li id="menu-item-424995" class="nav__item nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/thehuddle" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/TheHuddle" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-442153" class="post-442153 post type-post status-publish format-standard has-post-thumbnail hentry category-injury-analysis tag-a-j-green tag-antonio-brown tag-calvin-ridley tag-deandre-hopkins tag-derrick-henry tag-fantasy-football tag-fantasy-football-injuries tag-julian-edelman tag-sterling-shepard article--no-image" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"/>
		<meta itemprop="url" content="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png">
	</div>
	<meta itemprop="name" content="The Huddle">
</div>
<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Keeping tabs on training camp injuries</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject" href="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg" data-image-src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg">
			<link itemprop="url" href="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg" />
		</span>
	</div>
<h1 class="article__headline article__headline--mobile">Keeping tabs on training camp injuries</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thehuddle.com/category/injury-analysis/" class="" itemprop="articleSection">Injury Analysis</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Keeping tabs on training camp injuries</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a></span></span> 
		<span class="post-date updated">July 28, 2019</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/Cory_Bonini" class="twitter-follow-button" data-show-count="false">
					Follow					@Cory_Bonini				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">13</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a></span></span> |
		<span itemprop="datePublished" content="2019-07-28T23:59:09-04:00">
			July 28, 2019		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/Cory_Bonini" class="twitter-follow-button" data-show-count="false">
		Follow @Cory_Bonini	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>In what feels like a flash, several notable fantasy football options are on the mend, and gamers are forced to alter draft boards with somewhat incomplete information. This is a recap of the last few days of training camp injuries.</p>
<p>Once the preseason begins, we&#8217;ll return with a comprehensive update for all injured offensive weapons &#8212; along with players returning from injury &#8212; as we get into the heart of fantasy draft season.</p>
<p><img data-attachment-id="2160" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-bengals_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Bengals_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif?w=45" class="size-full wp-image-2160 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif?w=1000"><noscript><img data-attachment-id="2160" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-bengals_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Bengals_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif?w=45" class="size-full wp-image-2160 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-bengals_45x45.gif?w=1000" alt=""   /></noscript>Tops on the list, Cincinnati Bengals wide receiver <strong>A.J. Green</strong>&#8216;s sprained ankle was deemed more serious after an MRI revealed torn ligaments that go beyond what is typically found a run-of-the-mill sprain. Green is expected to miss six to eight weeks. On the short end, he could miss Week 1. At worst, prepare to be without Green for three games. What complicates this even more, however, is Green is learning a new offense, so he could be quite behind upon his return. Timing may be a problem early on. Green is a WR2 at this point in fantasy drafts.</p>
<p><strong><img data-attachment-id="2198" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-patriots_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Patriots_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif?w=45" class="size-full wp-image-2198 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif?w=1000"><noscript><img data-attachment-id="2198" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-patriots_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Patriots_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif?w=45" class="size-full wp-image-2198 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-patriots_45x45.gif?w=1000" alt=""   /></noscript>Julian Edelman</strong> suffered a fractured thumb and will not miss any regular-season time, barring a setback. In the event of such an incident, gamers will be hard-pressed to find out about it with the way the Patriots keep injuries close to the vest. At any rate, he shouldn&#8217;t be of any concern in fantasy drafts, and gamers can continue to snag him as an underrated No. 2 in point-per-reception setups.</p>
<p><img data-attachment-id="2216" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-titans_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Titans_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif?w=45" class="size-full wp-image-2216 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif?w=1000"><noscript><img data-attachment-id="2216" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-titans_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Titans_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif?w=45" class="size-full wp-image-2216 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-titans_45x45.gif?w=1000" alt=""   /></noscript>Like the Patriots, Bill Belichick disciple and Tennessee Titans head coach Mike Vrabel is generally mum on injury news. Running back <strong>Derrick Henry</strong> broke out over the final five games of 2018 and is poised to be the workhorse over the course of 2019. His workload could be in question after being spotted wearing a walking boot following the Friday, July 26, practice. Vrabel originally said Henry was day-to-day, but then updated the response to say there isn&#8217;t a timetable. Keep an eye on Henry&#8217;s practice status as the Titans are in the midst of implementing a new offense this summer. It&#8217;s too early to move Henry down the draft board more than a few spots.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://thehuddle.com/2019/07/26/tracking-nfl-training-camp-holdouts/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-manual-related"
			data-track="thehuddle-in-article-related-curated"
			
		><h2 class="block__title">Tracking NFL training camp holdouts</h2></a></aside>
<p><img data-attachment-id="2186" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-giants_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Giants_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" class="size-full wp-image-2186 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=1000"><noscript><img data-attachment-id="2186" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-giants_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Giants_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" class="size-full wp-image-2186 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=1000" alt=""   /></noscript>Also the victim of the ever-popular fractured thumb, New York Giants receiver <strong>Sterling Shepard</strong> will miss several weeks in training camp and possibly the entire preseason, if the Giants are looking to be overly cautious after a rash of setbacks at the position. Shepard says he&#8217;s good to go at any point and even made the catch on the play that caused the injury. Just like with Edelman, don&#8217;t count on Shepard missing time into the regular season. He may wear a splint into the early part of the year, though, which is something he&#8217;ll tinker with as Week 1 approaches. Shepard remains a WR3 in most fantasy formats.</p>
<p><img data-attachment-id="2200" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-raiders_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Raiders_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif?w=45" class="size-full wp-image-2200 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif?w=1000"><noscript><img data-attachment-id="2200" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-raiders_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Raiders_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif?w=45" class="size-full wp-image-2200 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-raiders_45x45.gif?w=1000" alt=""   /></noscript>Oakland Raiders wideout <strong>Antonio Brown</strong> (undisclosed) wound up spending two days on the Active/Non-Football Injury list before passing his physical and practicing Sunday, July 28. The Raiders have yet to disclose the nature of his injury. All that matters now is he is back on the field.</p>
<p><img data-attachment-id="2214" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-texans_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Texans_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif?w=45" class="size-full wp-image-2214 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif?w=1000"><noscript><img data-attachment-id="2214" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-texans_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Texans_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif?w=45" class="size-full wp-image-2214 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-texans_45x45.gif?w=1000" alt=""   /></noscript>Houston Texans wide receiver <strong>DeAndre Hopkins</strong> (ankle) was activated from the Physically Unable to Perform list Friday, July 26. He should be back to his normal self in no time, and fantasy owners can bank on another stellar campaign.</p>
<p><strong><img data-attachment-id="2184" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-falcons_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Falcons_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif?w=45" class="size-full wp-image-2184 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif?w=1000"><noscript><img data-attachment-id="2184" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-falcons_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Falcons_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif?w=45" class="size-full wp-image-2184 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-falcons_45x45.gif?w=1000" alt=""   /></noscript>Calvin Ridley</strong> suffered a hamstring injury that has the Atlanta Falcons&#8217; second-year receiver listed as &#8220;day-to-day&#8221; by the coaching staff. The injury is not believed to be of concern. Given the nature of hamstrings, expect the coaches to take it easy on Ridley for the foreseeable future. Don&#8217;t bother adjusting him on draft boards just yet.</p>
<p><img data-attachment-id="2186" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-giants_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Giants_45x45" data-image-description data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" class="size-full wp-image-2186 image--no-bleed alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=1000"><noscript><img data-attachment-id="2186" data-permalink="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/nfl_team_logos-giants_45x45/" data-orig-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl_team_logos-Giants_45x45" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" data-large-file="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=45" class="size-full wp-image-2186 image--no-bleed alignleft" src="https://usathuddle.files.wordpress.com/2016/05/nfl_team_logos-giants_45x45.gif?w=1000" alt=""   /></noscript>Of much less importance, Giants wideout <strong>Corey Coleman</strong> was pushing for the No. 3 gig but will miss the rest of the season with a torn ACL. He didn&#8217;t necessarily have value of his own, but a whirlwind of injuries and suspension have rocked the Giants in the opening days of camp.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://thehuddle.com/tag/a-j-green/" rel="tag">A.J. Green</a>, <a href="http://thehuddle.com/tag/antonio-brown/" rel="tag">Antonio Brown</a>, <a href="http://thehuddle.com/tag/calvin-ridley/" rel="tag">Calvin Ridley</a>, <a href="http://thehuddle.com/tag/deandre-hopkins/" rel="tag">DeAndre Hopkins</a>, <a href="http://thehuddle.com/tag/derrick-henry/" rel="tag">derrick henry</a>, <a href="http://thehuddle.com/tag/fantasy-football/" rel="tag">Fantasy Football</a>, <a href="http://thehuddle.com/tag/fantasy-football-injuries/" rel="tag">fantasy football injuries</a>, <a href="http://thehuddle.com/tag/julian-edelman/" rel="tag">Julian Edelman</a>, <a href="http://thehuddle.com/tag/sterling-shepard/" rel="tag">Sterling Shepard</a>, <a href="http://thehuddle.com/category/injury-analysis/" rel="category tag">Injury Analysis</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">13</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thehuddle.com/2019/07/28/fantasy-football-injuries-training-camp/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>MORE HUDDLE <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="http://thehuddle.com/2019/07/20/2019-fantasy-football-training-camp-battles-to-watch/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="thehuddlefeaturedstories thehuddlemore-related-1"
		title="2019 fantasy football training camp battles to watch"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/07/usatsi_12832905.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/07/usatsi_12832905.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2019 fantasy football training camp battles to watch" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">27 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thehuddle.com/category/player-analysis/" class="category" itemprop="articleSection">Player Analysis</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-1" href="http://thehuddle.com/2019/07/20/2019-fantasy-football-training-camp-battles-to-watch/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="2019 fantasy football training camp battles to watch" itemprop="url">
				2019 fantasy football training camp battles to watch			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="http://thehuddle.com/2019/07/22/fantasy-football-draft-prep-breaking-biases/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="thehuddlefeaturedstories thehuddlemore-related-2"
		title="Fantasy football draft prep: Breaking biases"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/07/usatsi_12877735.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/07/usatsi_12877735.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Fantasy football draft prep: Breaking biases" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">43 shares</span><span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="http://thehuddle.com/category/draft-strategy/" class="category" itemprop="articleSection">Draft Strategy</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-2" href="http://thehuddle.com/2019/07/22/fantasy-football-draft-prep-breaking-biases/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Fantasy football draft prep: Breaking biases" itemprop="url">
				Fantasy football draft prep: Breaking biases			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="http://thehuddle.com/2019/06/08/fantasy-football-frank-gore-t-j-yeldon-buffalo-bills/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="thehuddlefeaturedstories thehuddlemore-related-3"
		title="Old Faces, New Places: RBs Frank Gore, T.J. Yeldon, Buffalo Bills"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/06/usatsi_11816782.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/06/usatsi_11816782.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Old Faces, New Places: RBs Frank Gore, T.J. Yeldon, Buffalo Bills" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">17 shares</span><span class="block__time block__time--mobile">08 Jun</span>
		<h2><a href="http://thehuddle.com/category/player-analysis/" class="category" itemprop="articleSection">Player Analysis</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-3" href="http://thehuddle.com/2019/06/08/fantasy-football-frank-gore-t-j-yeldon-buffalo-bills/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Old Faces, New Places: RBs Frank Gore, T.J. Yeldon, Buffalo Bills" itemprop="url">
				Old Faces, New Places: RBs Frank Gore, T.J. Yeldon, Buffalo Bills			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>THE LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/26/tracking-nfl-training-camp-holdouts/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tracking NFL training camp holdouts"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/12/usatsi_10498359-e1514324740394.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/12/usatsi_10498359-e1514324740394.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tracking NFL training camp holdouts" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/26/tracking-nfl-training-camp-holdouts/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Tracking NFL training camp holdouts"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/26/tracking-nfl-training-camp-holdouts/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/26/tracking-nfl-training-camp-holdouts/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Tracking NFL training camp holdouts"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-analysis/" class="category" itemprop="articleSection">Player Analysis</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/26/tracking-nfl-training-camp-holdouts/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tracking NFL training camp holdouts"
						itemprop="url" 						>
							Tracking NFL training camp holdouts					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 26, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Keeping tabs on which fantasy football picks are holding out. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/25/fantasy-footballs-top-breakout-candidates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Fantasy football&#039;s top breakout candidates"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/10/usatsi_10362621-e1508801354719.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/10/usatsi_10362621-e1508801354719.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Fantasy football&#039;s top breakout candidates" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/25/fantasy-footballs-top-breakout-candidates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Fantasy football&#039;s top breakout candidates"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/25/fantasy-footballs-top-breakout-candidates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/25/fantasy-footballs-top-breakout-candidates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Fantasy football&#039;s top breakout candidates"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>46</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-analysis/" class="category" itemprop="articleSection">Player Analysis</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/25/fantasy-footballs-top-breakout-candidates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Fantasy football&#039;s top breakout candidates"
						itemprop="url" 						>
							Fantasy football&#039;s top breakout candidates					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 25, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Learn which players are on the verge of taking their fantasy football status to the next level. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/24/fantasy-football-busts-and-overvalued-players/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Fantasy football busts and overvalued players"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/10/usatsi_10335483-e1507679448269.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/10/usatsi_10335483-e1507679448269.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Fantasy football busts and overvalued players" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/24/fantasy-football-busts-and-overvalued-players/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Fantasy football busts and overvalued players"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/24/fantasy-football-busts-and-overvalued-players/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/24/fantasy-football-busts-and-overvalued-players/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Fantasy football busts and overvalued players"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/busts/" class="category" itemprop="articleSection">Busts</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
					<span class="icon--key category--members"></span>					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/24/fantasy-football-busts-and-overvalued-players/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Fantasy football busts and overvalued players"
						itemprop="url" 						>
							Fantasy football busts and overvalued players					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>These players are poised to let down fantasy football drafters in 2019. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-running-backs-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Running Backs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/05/11987727.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/05/11987727.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Consistency Rankings - Running Backs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/22/consistency-rankings-running-backs-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Consistency Rankings - Running Backs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/22/consistency-rankings-running-backs-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/22/consistency-rankings-running-backs-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Consistency Rankings - Running Backs"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/positional-analysis/" class="category" itemprop="articleSection">Positional Analysis</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-running-backs-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Running Backs"
						itemprop="url" 						>
							Consistency Rankings - Running Backs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 22, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Consistency rankings for running backs </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-quarterbacks-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Quarterbacks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/05/12031780.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/05/12031780.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Consistency Rankings - Quarterbacks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/22/consistency-rankings-quarterbacks-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Consistency Rankings - Quarterbacks"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/22/consistency-rankings-quarterbacks-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/22/consistency-rankings-quarterbacks-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Consistency Rankings - Quarterbacks"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/positional-analysis/" class="category" itemprop="articleSection">Positional Analysis</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-quarterbacks-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Quarterbacks"
						itemprop="url" 						>
							Consistency Rankings - Quarterbacks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 22, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Consistency of fantasy points for quarterbacks </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-wide-receivers-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Wide Receivers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/05/11857199.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/05/11857199.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Consistency Rankings - Wide Receivers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/22/consistency-rankings-wide-receivers-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Consistency Rankings - Wide Receivers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/22/consistency-rankings-wide-receivers-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/22/consistency-rankings-wide-receivers-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Consistency Rankings - Wide Receivers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/positional-analysis/" class="category" itemprop="articleSection">Positional Analysis</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-wide-receivers-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Wide Receivers"
						itemprop="url" 						>
							Consistency Rankings - Wide Receivers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 22, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Consistency Rankings for wide receivers </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-tight-ends-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Tight Ends"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/05/12036475-e1557605807250.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/05/12036475-e1557605807250.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Consistency Rankings - Tight Ends" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/22/consistency-rankings-tight-ends-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Consistency Rankings - Tight Ends"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/22/consistency-rankings-tight-ends-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/22/consistency-rankings-tight-ends-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Consistency Rankings - Tight Ends"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/positional-analysis/" class="category" itemprop="articleSection">Positional Analysis</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/consistency-rankings-tight-ends-3/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Consistency Rankings - Tight Ends"
						itemprop="url" 						>
							Consistency Rankings - Tight Ends					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 22, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Tight End consistency from 2018 </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/fantasy-football-draft-prep-breaking-biases/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Fantasy football draft prep: Breaking biases"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/07/usatsi_12877735.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/07/usatsi_12877735.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Fantasy football draft prep: Breaking biases" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/22/fantasy-football-draft-prep-breaking-biases/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Fantasy football draft prep: Breaking biases"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/22/fantasy-football-draft-prep-breaking-biases/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/22/fantasy-football-draft-prep-breaking-biases/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Fantasy football draft prep: Breaking biases"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>43</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/draft-strategy/" class="category" itemprop="articleSection">Draft Strategy</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/22/fantasy-football-draft-prep-breaking-biases/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Fantasy football draft prep: Breaking biases"
						itemprop="url" 						>
							Fantasy football draft prep: Breaking biases					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 22, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Don&#8217;t get stuck in your ways of how you view players and situations in fantasy football. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/20/2019-fantasy-football-training-camp-battles-to-watch/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 fantasy football training camp battles to watch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/07/usatsi_12832905.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/07/usatsi_12832905.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 fantasy football training camp battles to watch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/20/2019-fantasy-football-training-camp-battles-to-watch/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="2019 fantasy football training camp battles to watch"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/20/2019-fantasy-football-training-camp-battles-to-watch/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/20/2019-fantasy-football-training-camp-battles-to-watch/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="2019 fantasy football training camp battles to watch"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-analysis/" class="category" itemprop="articleSection">Player Analysis</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/20/2019-fantasy-football-training-camp-battles-to-watch/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 fantasy football training camp battles to watch"
						itemprop="url" 						>
							2019 fantasy football training camp battles to watch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 20, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>Examining the player battles in training camp that will factor into fantasy football draft plans. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/19/2019-top-free-agent-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 top free-agent tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/10/usatsi_10362382-e1550428168621.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/10/usatsi_10362382-e1550428168621.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 top free-agent tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="http://thehuddle.com/2019/07/19/2019-top-free-agent-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="2019 top free-agent tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thehuddle.com/2019/07/19/2019-top-free-agent-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="http://thehuddle.com/2019/07/19/2019-top-free-agent-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="2019 top free-agent tracker"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://thehuddle.com/category/player-movement/" class="category" itemprop="articleSection">Player Movement</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="http://thehuddle.com/2019/07/19/2019-top-free-agent-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 top free-agent tracker"
						itemprop="url" 						>
							2019 top free-agent tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 19, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>2019 NFL off-season free agent tracker. </p>

				
				
			</div>
		</article>
	</div>
<a href="http://thehuddle.com" class="article__back">More Huddle</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--login widget--box" id="login_widget-3">
<div class="login login--sidebar">
	<div class="login__wrap icon--key">
		<div class="login__text">
			<h2 class="login__heading">Join The Huddle for full access.</h2>
			<p class="login__body">Your #1 source for fantasy football information</p>
			<ul class="login__items">
				<li>Cheat sheets</li>
				<li>Sleepers</li>
				<li>Player Rankings</li>
				<li>Draft Tools</li>
				<li>24/7 Updates</li>
			</ul>
		</div>
		<a href="http://thehuddle.com/site/join.php" class="login__button">Create an Account</a>
	</div>
</div>
</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.thehuddle.com/podcast/"><img width="1000" height="1000" src="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" class="image wp-image-429990 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg 1000w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=150&amp;h=150 150w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300&amp;h=300 300w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=768&amp;h=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="429990" data-permalink="http://thehuddle.com/blitz/" data-orig-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blitz" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300" data-large-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=1000" /></a></div><div class="widget widget--forum widget--box" id="forum_widget-4">
<div class="header-box">
	<h2>Fantasy Statistics</h2>
</div>

<ul id="menu-statistics-menu" class="forum__menu"><li id="menu-item-424381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424381"><a href="http://www.thehuddle.com/stats/2018/plays_std.php">Season-to-Date Stats</a></li>
<li id="menu-item-424382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424382"><a href="http://www.thehuddle.com/stats/2018/plays_weekly.php">Weekly Stats</a></li>
<li id="menu-item-424383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424383"><a href="http://www.thehuddle.com/stats/2018/gamescan.php">Weekly Fantasy Box Scores</a></li>
<li id="menu-item-424384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424384"><a href="http://www.thehuddle.com/stats/2018/tpr.php">Team Position Rankings</a></li>
<li id="menu-item-424386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424386"><a href="http://www.thehuddle.com/stats/2018/tpm.php">Team Position Matchups</a></li>
<li id="menu-item-424385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424385"><a href="http://www.thehuddle.com/stats/2018/gsm.php">Game Stats Matchups</a></li>
<li id="menu-item-425284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425284"><a href="http://tools.thehuddle.com/stats/strength-of-schedule">Strength of Schedule Tool</a></li>
</ul><a href="/fantasy_football_statistics.php" class="forum__view-all">View All&hellip;</a>
</div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.thehuddle.com/podcast/"><img width="1266" height="858" src="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=1266" class="image wp-image-437270  attachment-1396x1025 size-1396x1025" alt="" style="max-width: 100%; height: auto;" srcset="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png 1266w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=150 150w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=300 300w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=768 768w, https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=1024 1024w" sizes="(max-width: 1266px) 100vw, 1266px" data-attachment-id="437270" data-permalink="http://thehuddle.com/?attachment_id=437270" data-orig-file="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png" data-orig-size="1266,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="huddleup-audioboom-cropped-avatar" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=300" data-large-file="https://usathuddle.files.wordpress.com/2018/09/huddleup-audioboom-cropped-avatar-e1538750993232.png?w=1000" /></a></div><div class="widget widget--links widget--box" id="links_widget-8">
<div class="header-box ">
	<h2>Player Movement</h2>
	</div>

<ul id="menu-player-movement-menu" class="links__menu"><li id="menu-item-424963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424963"><a href="http://www.thehuddle.com/2018-nfl-depth-charts.php">2019 fantasy depth charts</a></li>
<li id="menu-item-440732" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440732"><a href="http://thehuddle.com/2019/07/19/2019-top-free-agent-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 top free-agent tracker</a></li>
<li id="menu-item-440733" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440733"><a href="http://thehuddle.com/2019/07/19/2019-player-movement-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 player movement tracker</a></li>
<li id="menu-item-440395" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440395"><a href="http://thehuddle.com/2019/02/24/2019-coaching-change-tracker/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 coaching change tracker</a></li>
</ul></div><div class="widget widget--links widget--box" id="links_widget-7">
<div class="header-box ">
	<h2>Fantasy Resources</h2>
	</div>

<ul id="menu-resources-menu" class="links__menu"><li id="menu-item-424713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424713"><a href="http://www.thehuddle.com/2018-nfl-depth-charts.php">2019 fantasy depth charts</a></li>
<li id="menu-item-441191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441191"><a href="http://thehuddle.com/2019/04/18/2019-nfl-schedule-team-by-week-grid/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 NFL Schedule - Team by Week Grid</a></li>
<li id="menu-item-441190" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441190"><a href="http://thehuddle.com/2019/04/18/2019-nfl-schedule-weekly-grid/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 NFL Schedule - Weekly Grid</a></li>
<li id="menu-item-441204" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441204"><a href="http://thehuddle.com/2019/04/18/2019-nfl-schedule-bye-weeks/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 NFL Schedule - Bye Weeks</a></li>
<li id="menu-item-441343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441343"><a href="http://thehuddle.com/2019/04/27/2019-nfl-draft-by-round/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 NFL Draft by Round</a></li>
<li id="menu-item-441345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441345"><a href="http://thehuddle.com/2019/04/27/2019-nfl-draft-by-team/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 NFL Draft by Team</a></li>
<li id="menu-item-441344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441344"><a href="http://thehuddle.com/2019/04/27/2019-nfl-draft-by-position/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content">2019 NFL Draft by Position</a></li>
</ul></div><div class="widget widget--forum widget--box" id="forum_widget-3">
<div class="header-box">
	<h2>Huddle Forums</h2>
</div>

<ul id="menu-forums-menu" class="forum__menu"><li id="menu-item-424628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424628"><a href="http://forums.thehuddle.com/index.php?/forum/3-nfl-fantasy-football/">Fantasy Football Forum</a></li>
<li id="menu-item-424629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424629"><a href="http://forums.thehuddle.com/index.php?/forum/6-fantasy-football-advice/">Fantasy Advice Forum</a></li>
<li id="menu-item-424630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424630"><a href="http://forums.thehuddle.com/index.php?/forum/108-individual-defensive-players/">IDP Forum</a></li>
<li id="menu-item-424637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424637"><a href="http://forums.thehuddle.com/index.php?/forum/155-find-a-league-find-an-owner/">Find a League/Owner Forum</a></li>
</ul><a href="http://forums.thehuddle.com/" class="forum__view-all">View All&hellip;</a>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathuddle.files.wordpress.com/2016/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-428292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428292"><a href="http://thehuddle.com/about-2/">About The Huddle</a></li>
<li id="menu-item-435659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435659"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-435660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435660"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-435661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435661"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathuddle.files.wordpress.com/2016/08/icon-huddle.png" alt="The Huddle">
				<a class="mobile-nav__breadcrumb" href="http://thehuddle.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/thehuddle" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/TheHuddle" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--draft-kit"><a href="http://thehuddle.com/2019-fantasy-football-draft-kit/">Draft Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--in-season"><a href="http://thehuddle.com/in-season-fantasy-football/">In Season</a></li>
<li class="mobile-nav__item mobile-nav__item--dfs"><a href="http://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li class="mobile-nav__item mobile-nav__item--news"><a href="/fantasy_football_news.php">News</a></li>
<li class="mobile-nav__item mobile-nav__item--stats"><a href="http://thehuddle.com/fantasy-football-statistics/">Stats</a></li>
<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="/2018-nfl-depth-charts.php">Depth Charts</a></li>
<li class="mobile-nav__item mobile-nav__item--myhuddle"><a href="https://tools.thehuddle.com/myhuddle/custom">myHUDDLE</a></li>
<li class="mobile-nav__item mobile-nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li class="mobile-nav__item mobile-nav__item--teams"><a href="/fantasy_football_nfl_teams.php">Teams</a></li>
<li class="mobile-nav__item mobile-nav__item--players"><a href="http://tools.thehuddle.com/playerLanding">Players</a></li>
<li class="mobile-nav__item mobile-nav__item--about"><a href="http://thehuddle.com/about-2/">About</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-428292" class="mobile-nav__item mobile-nav__item--about-the-huddle"><a href="http://thehuddle.com/about-2/">About The Huddle</a></li>
<li id="menu-item-435659" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-435660" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-435661" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

<nav
	class="user-nav "
	style="display: none;"
	id="usernavWrapper"
>
			<a href="http://thehuddle.com/site/join.php" class="user-nav__item">
			Subscribe
		</a>
		<a href="https://tools.thehuddle.com/login" class="user-nav__item">
			Sign In
		</a>
		<a href="http://thehuddle.com/site/help.php" class="user-nav__item">Help</a>
</nav>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114275906" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thehuddle.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Huddle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b28524b9fd" /><input type="hidden" name="_wp_http_referer" value="/2019/07/28/fantasy-football-injuries-training-camp/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjk0SwiAMRi8kzTi1iy4czxIho6EQkEBrb2917aLdfj9vHizZ2CSVpEJ9UiSFmTM0xZocribgUkgsQUyuha1FZ9QWzlXBK2QsGFOT2nk9wV7WdqyEgVs09N7mykl0DyGH9mBR0Mp2Wg1LYCEzs6P00/mXHzULfAf/alTWzqY0MR0FRGQ5+kH39bzF63kYhkvfj2PvP70lmwg='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var huddleUser = {"name":"Huddle User","cookie":"session","logoutAPI":"https:\/\/api.thehuddle.com\/User\/Logout"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thehuddle.com\/wp-admin\/admin-ajax.php","nonce":"1c5176b451","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathuddle.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthehuddle.com%2F2019%2F07%2F28%2Ffantasy-football-injuries-training-camp%2F","blog_id":"114275906","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114275906&v=wpcom&tz=-4&user_id=0&subd=usathuddle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydktFOwzAMRX8IN4Vq7AnxLV5jbS5pEuKkU/l6XNC6wqRI21MiJ+favrY5R+iDz+SzGQtEV47sxbzAxNEMYvQA9OjmzL00gzyZDZBPNNLPH3MBHX7N4AJaaJv9IjB8FkpzI8Fjakb2j2isgQpcBHOwOK8tnFHwwAteMrta7RXU48RHzBxqdVd4YUsHbfwhGJOa7ugxeMSq1zekvsGpWOtoofmurH/ZIpRAjfuvsFkvtLoJoMZomZIp6Q3CRCmpXXKN3amQE/Yf66DZ964scssY4tWMbfx3OdcdjbeWbVL2mIL25sxAOWomuASUeR/fnnevbbfv2m43fAOLlj9b'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114275906','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114275906','v':'wpcom','tz':'-4','user_id':'0','post':'442153','subd':'usathuddle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=114275906&v=wpcomvt&tz=-4&user_id=0&post=442153&subd=usathuddle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUhUOUNlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQT21vfjlCSHpJc001OXJXWTha'}]);
_stq.push([ 'clickTrackerInit', '114275906', '442153' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
