<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thehuddle.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="A complete Daily Fantasy Sports (DFS) rundown of your best salary values and sleepers for the week." /><meta name="news_keywords" content="fantasy football,%tags%,%cats%" />
<meta name="keywords" content="fantasy football,blitzed podcast, daily fantasy football, dfs, dfs sleepers, dfs value picks,dfs" />
<title>Daily fantasy domination: Wildcard Edition</title>
<meta name="google-site-verification" content="Fyyk73gmBrqBAqTmXbDKv_XLUqfou40EFimkQMXNZqc" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thehuddle.com&amp;id=114275906&amp;t=1578019787&amp;back=https%3A%2F%2Fthehuddle.com%2F2020%2F01%2F02%2Fdaily-fantasy-domination-wildcard-edition%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//usathuddle.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Feed" href="https://thehuddle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Comments Feed" href="https://thehuddle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Huddle &raquo; Daily fantasy domination: Wildcard Edition Comments Feed" href="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkttOwzAMhl+IzAJWoV0gbnkDrnMwnbecFCer+va4rSgajAqJmyi2/8+O7cCQlU2xYqwQmsq+9RQZhmxTUBzI4/jN2lnmO7iNeTojwwlr1vasZmuVU7S+OQmLAxxxBePTrDJFlxG4jh53geJWAZsKij9kXSdFQEcaPQaRbWFLA8bkgsxKzkAtqHoUcLMfoabUSyfzw688C0oQUyWheb38yLmUggtlaKxrcnpci7Aw51Hm4ymiupDDtNS6FfhTZq+HgtHiZ/BNszb0DxRem3OynY1R9ZiU7FNXSvHKUO9eU9lCC8pP6OXaz21/mb+9+LiH3iej/SR4Cc/33VN3OHSPD93pA8x8D44=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.3.2'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.3.2'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.3.2'></script>
<script>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script>
var utag_data = {"ssts":"sports:thehuddle","priority_asset":"","blogname":"thehuddle","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"448511","headline":"Daily fantasy domination: Wildcard Edition","byline":"Harley Schultz","taxonomykeywords":"blitzed podcast, daily fantasy football, DFS, dfs sleepers, dfs value picks"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/thehuddle3/prod/utag.js?ver=5.3.2'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-4086578-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-4086578-2","dfpid":"","pid":"SMG_TheHuddle","ads":{"poster":"\/7103\/SMG_TheHuddle\/300x250_1g\/sports\/fantasy\/football.general","tablet":"\/7103\/SMG_TheHuddle\/728x90_1gt\/sports\/fantasy\/football.general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/thehuddle3\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script src='//s3.amazonaws.com/smg-gdpr/geo-check-1.js?ver=5.3.2'></script>
<script src='//s3.amazonaws.com/smg-gdpr/geo-check-2.js?ver=5.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathuddle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p7JunM-1SG3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthehuddle.com%2F2020%2F01%2F02%2Fdaily-fantasy-domination-wildcard-edition%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthehuddle.com%2F2020%2F01%2F02%2Fdaily-fantasy-domination-wildcard-edition%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily fantasy domination: Wildcard Edition" />
<meta property="og:url" content="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/" />
<meta property="og:description" content="This is shaping up as a mildly confusing Wildcard Weekend. I’ve never seen a lineup of games where they all could finish above 50 total points or under 30. Hopefully, we can mill the wheat from the…" />
<meta property="article:published_time" content="2020-01-03T01:35:22+00:00" />
<meta property="article:modified_time" content="2020-01-03T01:35:22+00:00" />
<meta property="og:site_name" content="The Huddle" />
<meta property="og:image" content="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheHuddle" />
<meta name="twitter:site" content="@thehuddle" />
<meta name="twitter:text:title" content="Daily fantasy domination: Wildcard Edition" />
<meta name="twitter:image" content="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/thehuddle" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://thehuddle.com/osd.xml" title="The Huddle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #dd9933;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #dd9933;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #dd9933;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #dd9933;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #dd9933;
}

.newsletter-modal {
	border-top: solid 8px #dd9933;
}

.article__back {
	border-color: #dd9933;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #dd9933;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#dd9933, #dd9933)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #dd9933;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #dd9933;
	}
}

.smg-event__ctabutton {
	background-color: #dd9933;
	box-shadow: 0 2px 0 0 #dd9933;
}
</style>
<style type="text/css">
.category--members,
.login__heading,
.stack__link:hover,
.article__login.article__login p > a,
.article__login .login__header,
.links__menu .menu-item a:hover,
.zone__link:hover .zone__title,
.forum__menu .menu-item a:hover,
.forum__view-all:hover {
	color: #dd9933;
}

.article__login {
	border-top-color: #dd9933;
}

.login__button {
	background-color: #dd9933;
}

.header-box h2 {
	border-bottom-color: #dd9933;
}

</style>
<link rel="canonical" href="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Huddle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fantasy Football Cheat Sheets, Rankings, Sleepers &amp; Award Winning Draft Advice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thehuddle.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/amp/">
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-448511 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://thehuddle.com"
				title="The Huddle"
				class="branding__logo-link "
			>
				<img
					src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"
					alt="The Huddle"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://thehuddle.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Huddle" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-442845" class="nav__item nav__item--draft-kit nav__item--parent"><a href="https://thehuddle.com/2019-fantasy-football-draft-kit/">Draft Kit</a>
<ul class="sub-menu">
	<li id="menu-item-442874" class="nav__item nav__item--cheat-sheets"><a href="https://tools.thehuddle.com/cheatsheets?year=2019&#038;week=0">Cheat Sheets</a></li>
	<li id="menu-item-442875" class="nav__item nav__item--rankings-projections"><a href="https://tools.thehuddle.com/fantasy-football-projections?year=2019&#038;week=0">Rankings/Projections</a></li>
	<li id="menu-item-442876" class="nav__item nav__item--top-200-overall"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-standard">Top 200 Overall</a></li>
	<li id="menu-item-442877" class="nav__item nav__item--top-200-ppr"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-ppr">Top 200 PPR</a></li>
	<li id="menu-item-442878" class="nav__item nav__item--top-200-qb-heavy"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-qb-heavy">Top 200 QB Heavy</a></li>
	<li id="menu-item-442879" class="nav__item nav__item--10-team-auction-cheat-sheet"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/auction-10-team">10-Team Auction Cheat Sheet</a></li>
	<li id="menu-item-442880" class="nav__item nav__item--12-team-auction-cheat-sheet"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/auction-12-team">12-Team Auction Cheat Sheet</a></li>
	<li id="menu-item-442881" class="nav__item nav__item--keeper-dynasty-cheat-sheet"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/dynasty">Keeper/Dynasty Cheat Sheet</a></li>
	<li id="menu-item-442882" class="nav__item nav__item--sleepers"><a href="https://thehuddle.com/category/sleepers/">Sleepers</a></li>
	<li id="menu-item-442883" class="nav__item nav__item--strength-of-schedule"><a href="https://thehuddle.com/category/strength-of-schedule/">Strength of Schedule</a></li>
	<li id="menu-item-442884" class="nav__item nav__item--player-movement"><a href="https://thehuddle.com/category/player-movement/">Player Movement</a></li>
</ul>
</li>
<li id="menu-item-442847" class="nav__item nav__item--in-season nav__item--parent"><a href="https://thehuddle.com/in-season-fantasy-football/">In Season</a>
<ul class="sub-menu">
	<li id="menu-item-442894" class="nav__item nav__item--game-predictions"><a href="https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions">Game Predictions</a></li>
	<li id="menu-item-442895" class="nav__item nav__item--start-bench-tool"><a href="https://tools.thehuddle.com/in-season/fantasy-football-start-bench-list">Start Bench Tool</a></li>
	<li id="menu-item-442896" class="nav__item nav__item--player-rankings-projections"><a href="https://tools.thehuddle.com/fantasy-football-projections">Player Rankings/Projections</a></li>
	<li id="menu-item-442897" class="nav__item nav__item--cheat-sheets"><a href="https://tools.thehuddle.com/cheatsheets">Cheat Sheets</a></li>
	<li id="menu-item-442898" class="nav__item nav__item--all-tools-and-articles-by-day"><a href="https://thehuddle.com/in-season-fantasy-football/">All Tools and Articles (by day)</a></li>
</ul>
</li>
<li id="menu-item-442848" class="nav__item nav__item--dfs"><a href="https://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li id="menu-item-442849" class="nav__item nav__item--news"><a href="https://tools.thehuddle.com/nfl-fantasy-football-player-news/">News</a></li>
<li id="menu-item-442850" class="nav__item nav__item--stats nav__item--parent"><a href="https://thehuddle.com/fantasy-football-statistics/">Stats</a>
<ul class="sub-menu">
	<li id="menu-item-442899" class="nav__item nav__item--season-to-date-by-position"><a href="https://tools.thehuddle.com/season">Season-to-Date (by position)</a></li>
	<li id="menu-item-442900" class="nav__item nav__item--weekly-by-position"><a href="https://tools.thehuddle.com/weekly">Weekly (by position)</a></li>
	<li id="menu-item-442901" class="nav__item nav__item--fantasy-box-scores"><a href="https://tools.thehuddle.com/stats/box-scores">Fantasy Box Scores</a></li>
	<li id="menu-item-442902" class="nav__item nav__item--strength-of-schedule-tool"><a href="https://tools.thehuddle.com/stats/strength-of-schedule">Strength of Schedule Tool</a></li>
	<li id="menu-item-442903" class="nav__item nav__item--team-position-rankings"><a href="https://tools.thehuddle.com/stats/team_position_rankings">Team Position Rankings</a></li>
	<li id="menu-item-442904" class="nav__item nav__item--team-position-ranks-matchup"><a href="https://tools.thehuddle.com/stats/team-position-rank-matchups">Team Position Ranks Matchup</a></li>
	<li id="menu-item-442906" class="nav__item nav__item--game-statistics-matchup"><a href="https://tools.thehuddle.com/stats/game-stat-matchups">Game Statistics Matchup</a></li>
</ul>
</li>
<li id="menu-item-442851" class="nav__item nav__item--teams nav__item--parent"><a href="http://tools.thehuddle.com/teams">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-442917" class="nav__item nav__item--afc-east"><a href="#">AFC East</a></li>
	<li id="menu-item-442918" class="nav__item nav__item--buffalo-bills"><a href="https://tools.thehuddle.com/nfl-team/25/buffalo-bills">Buffalo Bills</a></li>
	<li id="menu-item-442919" class="nav__item nav__item--miami-dolphins"><a href="https://tools.thehuddle.com/nfl-team/7/miami-dolphins">Miami Dolphins</a></li>
	<li id="menu-item-442920" class="nav__item nav__item--new-england-patriots"><a href="https://tools.thehuddle.com/nfl-team/1/new-england-patriots">New England Patriots</a></li>
	<li id="menu-item-442921" class="nav__item nav__item--new-york-jets"><a href="https://tools.thehuddle.com/nfl-team/22/new-york-jets">New York Jets</a></li>
	<li id="menu-item-442922" class="nav__item nav__item--afc-north"><a href="#">AFC North</a></li>
	<li id="menu-item-442923" class="nav__item nav__item--baltimore-ravens"><a href="https://tools.thehuddle.com/nfl-team/24/baltimore-ravens">Baltimore Ravens</a></li>
	<li id="menu-item-442924" class="nav__item nav__item--cleveland-browns"><a href="https://tools.thehuddle.com/nfl-team/29/cleveland-browns">Cleveland Browns</a></li>
	<li id="menu-item-442925" class="nav__item nav__item--cincinnati-bengals"><a href="https://tools.thehuddle.com/nfl-team/23/cincinnati-bengals">Cincinnati Bengals</a></li>
	<li id="menu-item-442926" class="nav__item nav__item--pittsburgh-steelers"><a href="https://tools.thehuddle.com/nfl-team/18/pittsburgh-steelers">Pittsburgh Steelers</a></li>
	<li id="menu-item-442927" class="nav__item nav__item--afc-south"><a href="#">AFC South</a></li>
	<li id="menu-item-442928" class="nav__item nav__item--houston-texans"><a href="https://tools.thehuddle.com/nfl-team/11/houston-texans">Houston Texans</a></li>
	<li id="menu-item-442929" class="nav__item nav__item--indianapolis-colts"><a href="https://tools.thehuddle.com/nfl-team/19/indianapolis-colts">Indianapolis Colts</a></li>
	<li id="menu-item-442930" class="nav__item nav__item--jacksonville-jaguars"><a href="https://tools.thehuddle.com/nfl-team/13/jacksonville-jaguars">Jacksonville Jaguars</a></li>
	<li id="menu-item-442931" class="nav__item nav__item--tennessee-titans"><a href="https://tools.thehuddle.com/nfl-team/30/tennessee-titans">Tennessee Titans</a></li>
	<li id="menu-item-442932" class="nav__item nav__item--afc-west"><a href="#">AFC West</a></li>
	<li id="menu-item-442933" class="nav__item nav__item--denver-broncos"><a href="https://tools.thehuddle.com/nfl-team/8/denver-broncos">Denver Broncos</a></li>
	<li id="menu-item-442934" class="nav__item nav__item--kansas-city-chiefs"><a href="https://tools.thehuddle.com/nfl-team/31/kansas-city-chiefs">Kansas City Chiefs</a></li>
	<li id="menu-item-442935" class="nav__item nav__item--los-angeles-chargers"><a href="https://tools.thehuddle.com/nfl-team/3/los-angeles-chargers">Los Angeles Chargers</a></li>
	<li id="menu-item-442936" class="nav__item nav__item--oakland-raiders"><a href="https://tools.thehuddle.com/nfl-team/10/oakland-raiders">Oakland Raiders</a></li>
	<li id="menu-item-442937" class="nav__item nav__item--nfc-east"><a href="#">NFC East</a></li>
	<li id="menu-item-442938" class="nav__item nav__item--dallas-cowboys"><a href="https://tools.thehuddle.com/nfl-team/6/dallas-cowboys">Dallas Cowboys</a></li>
	<li id="menu-item-442939" class="nav__item nav__item--new-york-giants"><a href="https://tools.thehuddle.com/nfl-team/17/new-york-giants">New York Giants</a></li>
	<li id="menu-item-442940" class="nav__item nav__item--philadelphia-eagles"><a href="https://tools.thehuddle.com/nfl-team/28/philadelphia-eagles">Philadelphia Eagles</a></li>
	<li id="menu-item-442941" class="nav__item nav__item--washington-redskins"><a href="https://tools.thehuddle.com/nfl-team/4/washington-redskins">Washington Redskins</a></li>
	<li id="menu-item-442942" class="nav__item nav__item--nfc-north"><a href="#">NFC North</a></li>
	<li id="menu-item-442943" class="nav__item nav__item--chicago-bears"><a href="https://tools.thehuddle.com/nfl-team/27/chicago-bears">Chicago Bears</a></li>
	<li id="menu-item-442944" class="nav__item nav__item--detroit-lions"><a href="https://tools.thehuddle.com/nfl-team/2/detroit-lions">Detroit Lions</a></li>
	<li id="menu-item-442945" class="nav__item nav__item--green-bay-packers"><a href="https://tools.thehuddle.com/nfl-team/14/green-bay-packers">Green Bay Packers</a></li>
	<li id="menu-item-442946" class="nav__item nav__item--minnesota-vikings"><a href="https://tools.thehuddle.com/nfl-team/16/minnesota-vikings">Minnesota Vikings</a></li>
	<li id="menu-item-442947" class="nav__item nav__item--nfc-south"><a href="#">NFC South</a></li>
	<li id="menu-item-442948" class="nav__item nav__item--atlanta-falcons"><a href="https://tools.thehuddle.com/nfl-team/12/atlanta-falcons">Atlanta Falcons</a></li>
	<li id="menu-item-442949" class="nav__item nav__item--carolina-panthers"><a href="https://tools.thehuddle.com/nfl-team/15/carolina-panthers">Carolina Panthers</a></li>
	<li id="menu-item-442950" class="nav__item nav__item--new-orleans-saints"><a href="https://tools.thehuddle.com/nfl-team/5/new-orleans-saints">New Orleans Saints</a></li>
	<li id="menu-item-442951" class="nav__item nav__item--tampa-bay-bucs"><a href="https://tools.thehuddle.com/nfl-team/20/tampa-bay-buccaneers">Tampa Bay Bucs</a></li>
	<li id="menu-item-442952" class="nav__item nav__item--nfc-west"><a href="#">NFC West</a></li>
	<li id="menu-item-442953" class="nav__item nav__item--arizona-cardinals"><a href="https://tools.thehuddle.com/nfl-team/26/arizona-cardinals">Arizona Cardinals</a></li>
	<li id="menu-item-442954" class="nav__item nav__item--los-angeles-rams"><a href="https://tools.thehuddle.com/nfl-team/9/los-angeles-rams">Los Angeles Rams</a></li>
	<li id="menu-item-442955" class="nav__item nav__item--san-francisco-49ers"><a href="https://tools.thehuddle.com/nfl-team/32/san-francisco-49ers">San Francisco 49ers</a></li>
	<li id="menu-item-442956" class="nav__item nav__item--seattle-seahawks"><a href="https://tools.thehuddle.com/nfl-team/21/seattle-seahawks">Seattle Seahawks</a></li>
</ul>
</li>
<li id="menu-item-442852" class="nav__item nav__item--players"><a href="https://tools.thehuddle.com/playerLanding">Players</a></li>
<li id="menu-item-442853" class="nav__item nav__item--resources nav__item--parent"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-442911" class="nav__item nav__item--depth-charts"><a href="https://tools.thehuddle.com/nfl-depth-charts">Depth Charts</a></li>
	<li id="menu-item-442912" class="nav__item nav__item--nfl-schedule-grid"><a href="https://thehuddle.com/2019/04/18/2019-nfl-schedule-team-by-week-grid/">NFL Schedule Grid</a></li>
	<li id="menu-item-442913" class="nav__item nav__item--nfl-schedule-weekly-grid"><a href="https://thehuddle.com/2019/04/18/2019-nfl-schedule-weekly-grid/">NFL Schedule Weekly Grid</a></li>
	<li id="menu-item-442914" class="nav__item nav__item--nfl-draft"><a href="https://thehuddle.com/2019/04/27/2019-nfl-draft-by-round/">NFL Draft</a></li>
</ul>
</li>
<li id="menu-item-442854" class="nav__item nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li id="menu-item-442855" class="nav__item nav__item--about"><a href="https://thehuddle.com/about-2/">About</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/thehuddle" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/TheHuddle" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-448511" class="post-448511 post type-post status-publish format-standard has-post-thumbnail hentry category-dfs tag-blitzed-podcast tag-daily-fantasy-football tag-dfs tag-dfs-sleepers tag-dfs-value-picks article--no-image" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png"/>
		<meta itemprop="url" content="https://usathuddle.files.wordpress.com/2016/08/logo-huddle-header.png">
	</div>
	<meta itemprop="name" content="The Huddle">
</div>
<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Daily fantasy domination: Wildcard Edition</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject" href="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg" data-image-src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg">
			<link itemprop="url" href="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg" />
		</span>
	</div>
<h1 class="article__headline article__headline--mobile">Daily fantasy domination: Wildcard Edition</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thehuddle.com/category/dfs/" class="" itemprop="articleSection">DFS</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Daily fantasy domination: Wildcard Edition</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thehuddle.com/author/newclearharley/" title="Posts by Harley Schultz" class="author url fn" rel="author">Harley Schultz</a></span></span> 
		<span class="post-date updated">January 2, 2020</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/NewClearHarley" class="twitter-follow-button" data-show-count="false">
					Follow					@NewClearHarley				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">1</span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thehuddle.com/author/newclearharley/" title="Posts by Harley Schultz" class="author url fn" rel="author">Harley Schultz</a></span></span> |
		<span itemprop="datePublished" content="2020-01-02T20:35:22-05:00">
			January 2, 2020		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/NewClearHarley" class="twitter-follow-button" data-show-count="false">
		Follow @NewClearHarley	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div id="attachment_448515" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-448515" data-attachment-id="448515" data-permalink="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/nfl-miami-dolphins-at-new-england-patriots-4/" data-orig-file="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg" data-orig-size="3303,1856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Winslow Townson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 29, 2019; Foxborough, Massachusetts, USA; New England Patriots running back James White (28) celebrates a touchdown against the Miami Dolphins during the second half at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1577651872&quot;,&quot;copyright&quot;:&quot;Winslow Townson&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NFL: Miami Dolphins at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Miami Dolphins at New England Patriots" data-image-description="&lt;p&gt;Dec 29, 2019; Foxborough, Massachusetts, USA; New England Patriots running back James White (28) celebrates a touchdown against the Miami Dolphins during the second half at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=300" data-large-file="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1000" class="size-full wp-image-448515 lazy-load" src="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=100&amp;h=56#038;h=562" alt width="1000" height="562" data-lazy-src="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1000&#038;h=562" srcset="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1000&amp;h=562 1000w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=2000&amp;h=1124 2000w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=150&amp;h=84 150w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=300&amp;h=169 300w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=768&amp;h=432 768w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1024&amp;h=575 1024w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-448515" data-attachment-id="448515" data-permalink="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/nfl-miami-dolphins-at-new-england-patriots-4/" data-orig-file="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg" data-orig-size="3303,1856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Winslow Townson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 29, 2019; Foxborough, Massachusetts, USA; New England Patriots running back James White (28) celebrates a touchdown against the Miami Dolphins during the second half at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1577651872&quot;,&quot;copyright&quot;:&quot;Winslow Townson&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NFL: Miami Dolphins at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Miami Dolphins at New England Patriots" data-image-description="&lt;p&gt;Dec 29, 2019; Foxborough, Massachusetts, USA; New England Patriots running back James White (28) celebrates a touchdown against the Miami Dolphins during the second half at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=300" data-large-file="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1000" class="size-full wp-image-448515" src="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1000&#038;h=562" alt="" width="1000" height="562" srcset="https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1000&amp;h=562 1000w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=2000&amp;h=1124 2000w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=150&amp;h=84 150w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=300&amp;h=169 300w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=768&amp;h=432 768w, https://usathuddle.files.wordpress.com/2020/01/13849351-e1578015194859.jpg?w=1024&amp;h=575 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-448515" class="wp-caption-text">Winslow Townson-USA TODAY Sports</p></div>
<p>This is shaping up as a mildly confusing Wildcard Weekend. I’ve never seen a lineup of games where they all could finish above 50 total points or under 30. Hopefully, we can mill the wheat from the chaff for you and help you make some money to pay off all those holiday bills.</p>
<p><strong>Saturday-Only Slate:</strong></p>
<p><strong>Buffalo Bills @ Houston Texans:</strong><br />
Josh Allen has arguably the best matchup of any QB this week. He also is green. I still expect him to account for three total scores. Deshaun Watson faces a very tough Bills’ secondary, but he still should net a pair of scores. The best sign for Watson would be if he could steal a rushing score. Speaking of rushing scores, Devin Singletary makes a Saturday-Only slate must start against a bad Houston run defense. He is also in play as a pivot on the main slate. I don’t love Carlos Hyde here. He may score on a short plunge, but don’t count on sizeable yardage. Duke Johnson has a better matchup since Buffalo has given up a ton of receptions to the RB position. John Brown and Cole Beasley are both elite-level plays this week. Brown is a nice WR1 pivot and Beasley is a must-start at WR2. If you go cheap at RB (and pay up for Michael Thomas), you might look to fit both of them in at WR2/WR3. Isaiah McKenzie and Duke Williams are dart throws at best. I actually like Robert Foster, but he did jack squat last week, so I am not trusting him here. DeAndre Hopkins has a rough matchup, but based on volume alone, he is a possible WR1 pivot. I’d like to know that both Will Fuller and Kenny Stills were healthy. Both being on the field would eat into each other’s stats, but either would open up more room for Hopkins to operate. I don’t think we can trust Fuller’s groin to last all game. If I choose one of them, it would likely be Stills. DeAndre Carter and Keke Coutee are just depth at this point. That said, if both Stills and Fuller miss this game, I might consider Carter as a punt. Dawson Knox is a nice cheap punt TE play this week, against a Houston defense that has struggled since Week 5 at covering the position. Darren Fells is also a sneaky TD-dependent punt TE play this week since Buffalo has allowed four TE scores over the last five games. I’d consider either defense as a cost-savings play, but I am not going out of my way to play either of them.</p>
<p><strong>Tennessee Titans @ New England Patriots:<br />
</strong>Ryan Tannehill has had a fun season reigniting his career flame. Unfortunately, that flame is about to be snuffed. When the team falls behind, he may rack up two scores in garbage time. Still, I am not trusting him against this defense. Further, I am mildly disgusted that his salary is higher than Tom Brady’s in this game. Brady is my favorite QB play of the week. Tennessee has allowed way too many passing scores this year, and Brady is in his element come playoff season. At this price, I’ll be happy when Brady throws 300-2 as a floor. Derrick Henry has also had a remarkable season. That said, his price is finally high enough that I cannot reliably roll him out there. Especially since I expect game script to work against him. New England can be beat on the ground, and I expect Henry to still post a solid line. I just don’t think he will go off here. Dion Lewis could also come into play since this is a revenge game for him. I’m not going to use him in the main slate, but he could be a cheap Showdown option. Much like Brady, James White wakes up come January. I love him this week. He is RB2/3 on the Saturday-Only slate and RB5 at worst overall. Sony Michel is a nice pivot at FLEX based on potential volume and Rex Burkhead could be a sneaky TD-dependent punt. You’ll notice a trend here, A.J. Brown has also had an amazing season. He also hasn’t faced Stephon Gilmore. I am not trusting a rookie in this big spot against him. Especially, since Brown’s price tag is finally in alignment with his talent level. Corey Davis just sucks, but he has actually eaten versus New England recently. I am by no means confident to start him, but he might be an option at WR3 on Saturday-Only GPP contests. Tajae Sharpe is a fun name, and he might be useful in reality football, but he is nothing special in fantasy. Julian Edelman is a great play on either slate, despite not being anywhere near 100%. I also like both Mohamed Sanu and N’Keal Harry as possible WR3 options. I’d also consider Jakobi Meyers, but I have less faith in him. Jonnu Smith is a potential pivot play on DK, but his FD price is too high in comparison to the other options. Of course, he also has the highest upside of anyone on the Saturday-Only slate. Tennessee is bad against TEs, so consider Ben Watson. Just don’t consider it too much. The Patriots’ defense is the best option and their price is not absurd. Just use them. Do not use the Titans’ defense, there are better cheap options if you go that route.</p>
<p><strong>Sunday-Only Slate:</strong></p>
<p><strong>Minnesota Vikings @ New Orleans Saints:<br />
</strong>Kirk Cousins is getting no respect in this game. However, if Drew Brees does lead the Saints to an early lead, Cousins will have to throw it a ton to keep up. New Orleans has a nice pair of cornerbacks to help frustrate Captain Kirk, but their defense has actually given up several passing TDs over the second half of the season. In comparison, the Vikings’ secondary feels as if it has fallen apart, but they have allowed one or fewer passing TDs in seven of their last nine games. What I’m hinting at here, is that this game could be a shootout for the QBs or it could be a grind-it-out ground-heavy game. I’ll have some exposure to both QBs here, but I am by no means going all-in on them. Speaking of that ground game, both Dalvin Cook and Alexander Mattison should be back healthy for this contest. Neither will have much success running the ball up the middle against New Orleans. That said, the Saints have allowed four RB rushing scores over their last six games, so a TD is in play. In addition, the Saints have been very beatable by pass-catching backs. There is little doubt the Vikings will use Dalvin Cook extensively in the passing game. This should put Cook into RB1/RB2 consideration on both the Sunday-Only and overall slates. Mattison will see enough action to be a possible Sunday-Only FLEX, but I’m not going out of my way to start him. Don’t even consider Ameer Abdullah or last week’s hero Mike Boone. If you want to get cute in a Showdown slate, consider C.J. Ham who may also see some passing game action. Both Alvin Kamara and Latavius Murray (in a revenge game) make great plays for the Saints. The Vikings’ run defense has looked like crap the last two weeks, but they have been besieged by injuries to key contributors and last week other starters didn’t even play. All of the Vikings’ defensive starters should be back for this game, but Kamara and Murray are still in for a great combined game. The Vikings have also been very giving to opposing pass-catching backs recently. That is Kamara’s game. I’m just going to eat the chalk here and play both Cook and Kamara in most of my lineups. If I need to save money, I’ll consider subbing in Murray for Kamara. Adam Thielen and Stefon Diggs will tangle with Marshon Lattimore and Janoris Jenkins. Both corners are very good, both receivers are very good. This will be a fun matchup. I think both produce ok lines, but neither produces enough to justify their prices. If I had to choose a WR to start here for Minnesota, it would probably be Olabisi Johnson for basically free at WR3. Good luck fitting Michael Thomas’ salary under the cap. He will score his typical 25 points, making him a very solid WR1 play. Still, that doesn’t guarantee 3X. I’m also slightly concerned that Minnesota goes out of their way to shutdown Thomas. It won’t matter, you Can’t Guard Mike. Even if he is double-bracketed, Thomas will finish with 10-100. The coverage may keep him out of the end zone though. Ted Ginn has had his way with Minnesota in the past. He always seems to post a few long catches. That said, amazingly, he has never scored a TD against them. I feel that changes this week. I like Ginn to finish with 3-65-1, and he makes a great WR3. He also offers exposure to the Saints’ offense, without paying up for Thomas. Tre’Quan Smith has been more involved in the passing game recently, but I’m not going to be reaching for him here since he is truly TD-dependent. At best, he is a deep punt WR3 or a Showdown slate cheap alternate. Irv Smith is not used as much in the Vikings’ passing game when Adam Thielen is back out there. I’m not going to use him much this week. Kyle Rudolph, on the other hand, is a huge red zone threat, and New Orleans has been Cardinal-esque recently against TEs. It’s a great matchup for him, but he is still only TE3 on the Sunday-Only slate. I can only see using him as a pivot from Jared Cook or Dallas Goedert. Speaking of Cook, he is a TD-scoring machine right now. At his price, I’d rather roster him than Thomas. Minnesota gives up a fair amount of yards to the position, but they have only allowed one TE score on the year. That figure will at least be matched here. Also be aware that at FD, you can use Taysom Hill at TE. Hill only qualifies at QB on DK however. Minnesota’s defense is priced super cheap, but unless you are paying up for New England, you might as well use Minnesota, since none of the other defenses scream, “play me”. The Saints’ defense could also be used, but they are a little more expensive, and just as likely to do little.</p>
<p><strong>Seattle Seahawks @ Philadelphia Eagles:<br />
</strong>The much-maligned Eagles’ secondary has played better of late. They even held Russell Wilson in check back in Week 12. I’m not sure they have totally turned the corner though. That said, they still have some major holes in the defensive backfield. I expect this to be the highest-scoring game of the weekend, so I will definitely have some exposure to Wilson. Seattle’s pass defense is also suspect, but they haven’t given up as many passing TDs. Carson Wentz’ biggest issue has been a lack of weapons. He won’t get any of them back this week, and he will likely be without Zach Ertz as well. Still, Wentz has made do nicely with the crumbs he has left. I have zero issue with starting him here. Both Marshawn Lynch and Travis Homer will split the carries this week. Lynch will obviously get the goal-line work, making him more valuable. Still, Philly is elite against the run. So, you are hoping for a TD at best from this pair. Miles Sanders may be a game-time decision. If he can play, it is a great matchup as Seattle is rotten against the run. I love Sanders as a dynasty asset, but part of me is hoping that he sits this one out. If so, then I can play Boston Scott or Jordan Howard for a lot cheaper and watch them torch this defense. If Sanders does play, the three-headed committee will eat into some of the potential value, but it is still a great option to roll him out. Only a couple WR1s have succeeded recently against Philly. Even Tyler Lockett struggled in their earlier meeting. Lockett is still a safe WR1 pivot, but I actually prefer DK Metcalf. Secondary WRs have had much more success against this defense of late. I also could see using either David Moore or Malik Turner (if he plays) as punt WR3 plays. Greg Ward had a solid line against Seattle in their earlier meeting, but Seattle has not given up a ton of WR receptions. I’ll still use Ward, since he is cheap and one of a couple healthy targets for Carson Wentz. Based on volume alone, he should be a solid WR3. J.J. Arcega-Whiteside and Deontay Burnett are both dirt cheap and could be sneaky punt WR3 plays. The Eagles have shutdown basically every TE they have faced, so leave Jacob Hollister on your bench. Meanwhile, the Seahawks have adopted the Arizona Cardinals’ philosophy on covering TEs (or lack thereof). Zach Ertz wants to play, but he suffers the same “flesh wounds” as Monty Python’s Black Knight. If he does suit them up, he will likely be a decoy. That said, even as a decoy, he may score against this defense. One guy who will definitely score against this defense is Dallas Goedert. His floor is 8-100-1 this week. If Ertz sits this out, that line could legitimately be double that. Neither of these defenses should be anywhere near your lineup this week.</p>
<p><strong>Here are my Full Slate recommended lineups.</strong></p>
<p><strong>At DK:</strong> $5.8K for Tom Brady, $15.2K total for Dalvin Cook and Alvin Kamara, $14.7K total for Greg Ward, Mohamed Sanu, and Cole Beasley, $5.2K for Dallas Goedert, $5.7K for James White at FLEX, and $3.4K for the Patriots defense.</p>
<p><strong>At FD:</strong> $8.5K for Drew Brees, $16.2K total for Cook and Kamara, $18.1K total for Ward, DK Metcalf, and Beasley, $6.7K for Goedert, $6.2K for White at FLEX, and $3.9K for the Vikings defense.</p>
<p><strong>At Fanball SuperFlex:</strong> Brady, Cook, Kamara, Julian Edelman, Beasley, Ward, Goedert, White and Josh Allen.</p>
<p><strong>At Fanball Classic:</strong> Brady, Cook, Kamara, Edelman, Beasley, Kyle Rudolph, Goedert, White, Patriots Defense.</p>
<p><strong>At Fantasy Draft:</strong> Brady, Cook, Kamara, Beasley, Ward, Goedert, Devin Singletary, White and the Patriots Defense.</p>
<h3>Quarterback</h3>
<table class="alignright" style="margin-left:15px;">
<tbody>
<tr>
<th></th>
<th>DraftKings</th>
<th>FanDuel</th>
</tr>
<tr>
<td>Russell Wilson</td>
<td style="color:#339966;">$6,800</td>
<td>$7,900</td>
</tr>
<tr>
<td>Drew Brees</td>
<td style="color:#339966;">$6,600</td>
<td>$8,500</td>
</tr>
<tr>
<td>Josh Allen</td>
<td style="color:#339966;">$6,500</td>
<td style="color:#339966;">$7,800</td>
</tr>
<tr>
<td>Deshaun Watson</td>
<td>$6,400</td>
<td style="color:#ff0000;">$8,100</td>
</tr>
<tr>
<td>Ryan Tannehill</td>
<td style="color:#ff0000;">$6,300</td>
<td style="color:#ff0000;">$7,800</td>
</tr>
<tr>
<td>Carson Wentz</td>
<td>$6,200</td>
<td>$7,900</td>
</tr>
<tr>
<td>Kirk Cousins</td>
<td>$6,100</td>
<td>$7,600</td>
</tr>
<tr>
<td>Tom Brady</td>
<td style="color:#339966;">$5,800</td>
<td style="color:#339966;">$7,600</td>
</tr>
<tr>
<td>Taysom Hill</td>
<td>$4,500</td>
<td style="color:#ff0000;">XXXX</td>
</tr>
</tbody>
</table>
<p><strong>Weekly strategy – </strong>Russell Wilson, Drew Brees and Josh Allen are the safest three options. I will have some exposure to each of them. That said, Tom Brady at home will be my first choice. I could also use Kirk Cousins or Carson Wentz to save money, but both have risks. Deshaun Watson and Ryan Tannehill are the two I want to avoid.</p>
<p><strong>Pay to Play:</strong></p>
<p><strong>Josh Allen, Bills @ HOU (<span style="color:#339966;">$6500 DK, $7800 FD</span>)</strong><br />
Based solely on matchup, Josh Allen is the safest QB play of the week. In seven of their last twelve contests, Houston has given up three or more passing TDs. They have also given up three QB rushing scores over that span. Allen will throw for at least two scores in this contest and he will rush for another. That should easily return for you 3x.</p>
<p><strong>Stay Away:</strong></p>
<p><strong>Ryan Tannehill, Titans @ NE (<span style="color:#ff0000;">$6300 DK, $7800 FD</span>)<br />
</strong>It has been a great story what Ryan Tannehill has done this season since taking over for Marcus Mariota. Unfortunately, the clock is about to strike twelve, and his carriage is about to turn back into a pumpkin. New England has allowed more than one passing TD only twice all season. Plus, they have given up less than 225 passing yards 11 times, with eight of those games under 200 passing yards allowed.</p>
<p><strong>Value Play:</strong></p>
<p><strong>Tom Brady, Patriots vs. TEN (<span style="color:#339966;">$5800 DK, $7600 FD</span>)<br />
</strong>Yes, Tom Brady has looked like a shell of himself recently. Nevertheless, this is the playoffs and the Patriots are at Foxboro. There is a certain magic that the Goat breaks out when the calendar hits January. The Titans have been good against bad QBs. Even in a down season, Brady isn’t a bad QB. He has a floor of 275-2 this week, as he will pepper both Julian Edelman and James White.</p>
<h3>Running Back</h3>
<table class="alignright" style="margin-left:15px;">
<tbody>
<tr>
<th></th>
<th>DraftKings</th>
<th>FanDuel</th>
</tr>
<tr>
<td>Derrick Henry</td>
<td style="color:#ff0000;">$8,200</td>
<td style="color:#ff0000;">$9,300</td>
</tr>
<tr>
<td>Dalvin Cook</td>
<td style="color:#339966;">$7,800</td>
<td style="color:#339966;">$8,000</td>
</tr>
<tr>
<td>Alvin Kamara</td>
<td style="color:#339966;">$7,400</td>
<td style="color:#339966;">$8,200</td>
</tr>
<tr>
<td>Miles Sanders</td>
<td>$6,200</td>
<td style="color:#ff0000;">$7,000</td>
</tr>
<tr>
<td>Devin Singletary</td>
<td style="color:#339966;">$6,000</td>
<td style="color:#339966;">$6,200</td>
</tr>
<tr>
<td>Boston Scott</td>
<td>$5,800</td>
<td>$6,600</td>
</tr>
<tr>
<td>James White</td>
<td style="color:#339966;">$5,700</td>
<td style="color:#339966;">$6,200</td>
</tr>
<tr>
<td>Travis Homer</td>
<td>$5,300</td>
<td>$6,100</td>
</tr>
<tr>
<td>Marshawn Lynch</td>
<td>$5,200</td>
<td>$5,900</td>
</tr>
<tr>
<td>Carlos Hyde</td>
<td>$5,100</td>
<td>$6,400</td>
</tr>
<tr>
<td>Latavius Murray</td>
<td style="color:#339966;">$5,000</td>
<td style="color:#339966;">$5,700</td>
</tr>
<tr>
<td>Jordan Howard</td>
<td>$4,900</td>
<td>$5,600</td>
</tr>
<tr>
<td>Alexander Mattison</td>
<td>$4,800</td>
<td>$5,200</td>
</tr>
<tr>
<td>Mike Boone</td>
<td style="color:#ff0000;">$4,700</td>
<td style="color:#ff0000;">$5,400</td>
</tr>
<tr>
<td>Sony Michel</td>
<td style="color:#339966;">$4,600</td>
<td>$6,700</td>
</tr>
<tr>
<td>Rex Burkhead</td>
<td>$4,500</td>
<td>$5,600</td>
</tr>
<tr>
<td>Duke Johnson</td>
<td style="color:#339966;">$4,400</td>
<td style="color:#339966;">$5,300</td>
</tr>
<tr>
<td>Dion Lewis</td>
<td>$4,200</td>
<td>$5,000</td>
</tr>
<tr>
<td>Frank Gore</td>
<td>$4,100</td>
<td>$4,900</td>
</tr>
<tr>
<td>Ameer Abdullah</td>
<td style="color:#ff0000;">$3,800</td>
<td style="color:#ff0000;">$4,900</td>
</tr>
<tr>
<td>Brandon Bolden</td>
<td style="color:#ff0000;">$3,100</td>
<td style="color:#ff0000;">$4,500</td>
</tr>
<tr>
<td>C.J. Ham</td>
<td style="color:#ff0000;">$3,100</td>
<td style="color:#ff0000;">$4,500</td>
</tr>
</tbody>
</table>
<p><strong>Weekly strategy – </strong>Alvin Kamara and Dalvin Cook should be locks. That said, if you want to roster Michael Thomas, you will likely have to skip one of them. Devin Singletary and James White should both be in consideration as pivots or as FLEX plays. Below them, there are many other potential options. Sony Michel should fare well on the ground. Whoever starts for Philadelphia has a good matchup, so if you need a cheaper pivot watch the injury status of Miles Sanders and Jordan Howard. If Sanders doesn’t play, we should see more Howard than last week. We also will get a healthy dose of Boston Scott. Scott would instantly become a popular FLEX play if Sanders is out. Marshawn Lynch, Latavius Murray (revenge game) and Duke Johnson are two other possible plays.</p>
<p><strong>Pay to Play:</strong></p>
<p><strong>Alvin Kamara, Saints vs. MIN (<span style="color:#339966;">$7400 DK, $8200 FD</span>)</strong><br />
Minnesota has struggled mightily against the run recently (mostly coinciding with some key defensive injuries). The defense should be at full gauge this week, but Alvin Kamara should be used regularly both on the ground and in the short-passing game. His price tag is just right this week to fit in alongside Dalvin Cook. If you don’t use Michael Thomas, you need to have Kamara in your lineup.<br />
<strong><br />
Stay Away:</strong></p>
<p><strong>Derrick Henry, Titans @ NE (<span style="color:#ff0000;">$8200 DK, $9300 FD</span>)<br />
</strong>Derrick Henry will do some damage on the ground in this game and he is always a threat to break a carry away for a long score. That said, this game script could go pear-shaped quickly for Tennessee. If that happens, Henry’s value may be neutralized. I’m also slightly concerned that Tennessee might try to force-use Dion Lewis in a revenge game type role. That could detract from some of Henry’s touches. If you needed more reason to be wary, four of the last five RB corps to face New England have been held to under 60 rushing yards. If Henry’s price was in the $6K range, I’d feel a lot more comfortable using him.</p>
<p><strong>Value Play:</strong></p>
<p><strong>James White, Patriots vs. TEN (<span style="color:#339966;">$5700 DK, $6200 FD</span>)<br />
</strong>Much like Tom Brady, James White is made for playoff football. In eleven career playoff games, he has scored eight total TDs, and amazingly this includes being shut out in three games last year. White is a lock at RB3/FLEX this week since he will see a boatload of passes. Eleven different teams have recorded six or more RB receptions against Tennessee this year.</p>
<h3>Wide Receiver</h3>
<table class="alignright" style="margin-left:15px;">
<tbody>
<tr>
<th></th>
<th>DraftKings</th>
<th>FanDuel</th>
</tr>
<tr>
<td>Michael Thomas</td>
<td>$9,300</td>
<td>$8,900</td>
</tr>
<tr>
<td>DeAndre Hopkins</td>
<td style="color:#ff0000;">$7,700</td>
<td style="color:#ff0000;">$8,300</td>
</tr>
<tr>
<td>A.J. Brown</td>
<td style="color:#ff0000;">$7,400</td>
<td style="color:#ff0000;">$7,700</td>
</tr>
<tr>
<td>Tyler Lockett</td>
<td>$7,200</td>
<td>$7,300</td>
</tr>
<tr>
<td>Stefon Diggs</td>
<td style="color:#ff0000;">$6,600</td>
<td style="color:#ff0000;">$7,300</td>
</tr>
<tr>
<td>Julian Edelman</td>
<td style="color:#339966;">$6,500</td>
<td style="color:#339966;">$7,000</td>
</tr>
<tr>
<td>Adam Thielen</td>
<td>$6,200</td>
<td>$6,200</td>
</tr>
<tr>
<td>DK Metcalf</td>
<td style="color:#339966;">$6,100</td>
<td style="color:#339966;">$6,200</td>
</tr>
<tr>
<td>John Brown</td>
<td style="color:#339966;">$6,000</td>
<td style="color:#339966;">$6,500</td>
</tr>
<tr>
<td>Cole Beasley</td>
<td style="color:#339966;">$5,600</td>
<td style="color:#339966;">$6,300</td>
</tr>
<tr>
<td>Greg Ward</td>
<td style="color:#339966;">$5,200</td>
<td style="color:#339966;">$5,600</td>
</tr>
<tr>
<td>Will Fuller V</td>
<td>$4,900</td>
<td>$5,600</td>
</tr>
<tr>
<td>Kenny Stills</td>
<td>$4,600</td>
<td>$5,800</td>
</tr>
<tr>
<td>DeSean Jackson</td>
<td style="color:#ff0000;">$4,500</td>
<td style="color:#ff0000;">$4,500</td>
</tr>
<tr>
<td>Nelson Agholor</td>
<td style="color:#ff0000;">$4,400</td>
<td style="color:#ff0000;">$5,000</td>
</tr>
<tr>
<td>N&#8217;Keal Harry</td>
<td>$4,100</td>
<td>$5,300</td>
</tr>
<tr>
<td>Tre&#8217;Quan Smith</td>
<td>$4,000</td>
<td>$5,500</td>
</tr>
<tr>
<td>Mohamed Sanu</td>
<td>$3,900</td>
<td>$5,400</td>
</tr>
<tr>
<td>Corey Davis</td>
<td style="color:#339966;">$3,800</td>
<td>$5,400</td>
</tr>
<tr>
<td>Tajae Sharpe</td>
<td>$3,800</td>
<td>$5,300</td>
</tr>
<tr>
<td>Ted Ginn Jr.</td>
<td style="color:#339966;">$3,600</td>
<td>$4,900</td>
</tr>
<tr>
<td>Isaiah McKenzie</td>
<td>$3,500</td>
<td>$4,600</td>
</tr>
<tr>
<td>Olabisi Johnson</td>
<td>$3,500</td>
<td>$5,200</td>
</tr>
<tr>
<td>David Moore</td>
<td>$3,400</td>
<td>$5,100</td>
</tr>
<tr>
<td>DeAndre Carter</td>
<td style="color:#ff0000;">$3,400</td>
<td style="color:#ff0000;">$4,500</td>
</tr>
<tr>
<td>Duke Williams</td>
<td>$3,400</td>
<td>$4,500</td>
</tr>
<tr>
<td>JJ Arcega-Whiteside</td>
<td style="color:#339966;">$3,300</td>
<td>$5,300</td>
</tr>
<tr>
<td>Keke Coutee</td>
<td style="color:#ff0000;">$3,300</td>
<td style="color:#ff0000;">$5,100</td>
</tr>
<tr>
<td>Andre Roberts</td>
<td>$3,200</td>
<td>$4,500</td>
</tr>
<tr>
<td>Phillip Dorsett II</td>
<td>$3,200</td>
<td>$5,000</td>
</tr>
<tr>
<td>Deontay Burnett</td>
<td>$3,100</td>
<td>$5,200</td>
</tr>
<tr>
<td>Jakobi Meyers</td>
<td>$3,100</td>
<td>$4,700</td>
</tr>
<tr>
<td>Robert Foster</td>
<td>$3,000</td>
<td>$4,700</td>
</tr>
</tbody>
</table>
<p><strong>Weekly strategy</strong> – Michael Thomas is so good that he is always capable of approaching 30 points. His price has finally gotten high enough though that he will be hard to fit in without scraping the barrel at RB or TE. I’m also thinking that the Vikings will do everything possible to erase him and force the Saints to beat them with other players. Tyler Lockett has a good matchup, but his price seems high too. I actually prefer DK Metcalf in that contest, since WR2s have surged against Philly’s defense. Ultimately, I would like my WR1 to be Thomas, but when I cannot afford him, I will go with either Metcalf or Edelman. My WR2 and WR3 will come from this list: John Brown, Cole Beasley, Greg Ward, Kenny Stills and Mohamed Sanu. If I need to shave some salary, there are a couple punt options: N’Keal Harry, Olabisi Johnson, David Moore, Ted Ginn and the Eagles secondary WRs.</p>
<p><strong>Pay to Play:</strong></p>
<p><strong>Michael Thomas, Saints vs. MIN ($9300 DK, $8900 FD)</strong><br />
Let us face the facts, Minnesota could double-shadow-cover Michael Thomas with both Xavier Rhodes and Trae Waynes all game and he would still get 10-100 as a floor. Ultimately, Thomas’ value this week will come down to whether or not the Vikings allow him to catch a ball in the end zone. If you are comfortable with a guaranteed 25 points from your WR1 roll with Thomas, just don’t assume that he will reach 30+.<br />
<strong><br />
Stay Away:</strong></p>
<p><strong>A.J. Brown, Titans @ NE (<span style="color:#ff0000;">$7400 DK, $7700 FD</span>)</strong><br />
Prior to giving up a long single catch TD to John Brown two weeks ago and a big stat line to Davante Parker last week, opposing WR1s versus New England had averaged 3.7-44 over the first 14 games. In total, they have given up only two WR1 TDs all season. Ironically, Corey Davis (who has done nothing for his career), has played some of his best football against the Patriots. So, even if Ryan Tannehill has some success this week. It will likely come through the hands of Davis.<br />
<strong><br />
Value Play:</strong></p>
<p><strong>Greg Ward, Eagles vs. SEA (<span style="color:#339966;">$5200 DK, $5600 FD</span>)</strong><br />
This is all about volume. Zach Ertz is unlikely to play and neither Nelson Agholor nor DeSean Jackson is ready to return. Plus, the teams’ best catching RB, Miles Sanders is also questionable. Greg Ward, Dallas Goedert, Deontay Burnett and even Joshua Perkins will be the featured pass catchers this week. I’m not expecting anything huge here, but 6-65-1 is certainly in play.</p>
<h3>Tight End</h3>
<table class="alignright" style="margin-left:15px;">
<tbody>
<tr>
<th></th>
<th>DraftKings</th>
<th>FanDuel</th>
</tr>
<tr>
<td>Zach Ertz</td>
<td style="color:#ff0000;">$6,000</td>
<td style="color:#ff0000;">$6,900</td>
</tr>
<tr>
<td>Dallas Goedert</td>
<td style="color:#339966;">$5,200</td>
<td style="color:#339966;">$6,700</td>
</tr>
<tr>
<td>Taysom Hill</td>
<td style="color:#ff0000;">XXXX</td>
<td>$5,200</td>
</tr>
<tr>
<td>Jared Cook</td>
<td style="color:#339966;">$4,900</td>
<td>$6,500</td>
</tr>
<tr>
<td>Jacob Hollister</td>
<td>$4,300</td>
<td style="color:#ff0000;">$5,700</td>
</tr>
<tr>
<td>Jonnu Smith</td>
<td>$3,800</td>
<td style="color:#ff0000;">$5,800</td>
</tr>
<tr>
<td>Kyle Rudolph</td>
<td style="color:#339966;">$3,500</td>
<td style="color:#339966;">$5,000</td>
</tr>
<tr>
<td>Josh Hill</td>
<td>$3,400</td>
<td style="color:#ff0000;">$5,400</td>
</tr>
<tr>
<td>Darren Fells</td>
<td style="color:#339966;">$3,000</td>
<td>$4,800</td>
</tr>
<tr>
<td>Dawson Knox</td>
<td>$2,900</td>
<td>$4,800</td>
</tr>
<tr>
<td>Joshua Perkins</td>
<td>$2,900</td>
<td>$5,500</td>
</tr>
<tr>
<td>Jordan Akins</td>
<td>$2,800</td>
<td style="color:#ff0000;">$4,600</td>
</tr>
<tr>
<td>Tyler Kroft</td>
<td>$2,800</td>
<td style="color:#ff0000;">$4,500</td>
</tr>
<tr>
<td>Ben Watson</td>
<td style="color:#339966;">$2,700</td>
<td>$4,700</td>
</tr>
<tr>
<td>Irv Smith Jr.</td>
<td>$2,700</td>
<td>$5,300</td>
</tr>
<tr>
<td>Matt LaCosse</td>
<td>$2,600</td>
<td style="color:#ff0000;">$4,500</td>
</tr>
<tr>
<td>Tyler Conklin</td>
<td style="color:#ff0000;">$2,500</td>
<td style="color:#ff0000;">$4,000</td>
</tr>
</tbody>
</table>
<p><strong>Weekly strategy – </strong>Zach Ertz is hurt and probably shouldn’t play. Even if he does, I expect him to be a decoy. Once again, Dallas Goedert becomes the stud play of the week. If Ertz sits this one out, Joshua Perkins is also in play. Jared Cook is the obvious pivot. Kyle Rudolph and Darren Fells make interesting cheaper options. I also am intrigued by Ben Watson, Dawson Knox and Irv Smith as bottom-dollar TD chases. Also note that on FD, you can use Taysom Hill at TE.</p>
<p><strong>Pay to Play:</strong></p>
<p><strong>Dallas Goedert, Eagles vs. SEA (<span style="color:#339966;">$5200 DK, $6700 FD</span>)</strong><br />
The last two weeks, Dallas Goedert has 22 targets. Meanwhile, Zach Ertz is still unlikely to play, or at least meaningfully play. In their earlier meeting, the two combined for 19-123-1. Joshua Perkins may see some of those looks, but the majority of that usage will be funneled through Goedert. This wasn’t the first nor last time that Seattle failed to cover the TE position. Nine times this season they have allowed more than 60 receiving yards to the position.</p>
<p><strong>Stay Away:</strong></p>
<p><strong>Jacob Hollister, Seahawks @ PHI ($4300 DK,<span style="color:#ff0000;"> $5700 FD</span>)</strong><br />
Philly has allowed the fifth-fewest receptions and the sixth-fewest receiving yards to the TE position this season. In Week 12, Philadelphia held Jacob Hollister to 2-22. Hollister had a couple big games midseason right after Will Dissly went down to injury, but his lines have uninspired since their bye. Over that six-game stretch, he has one game with more than 44 yards.<br />
<strong><br />
Value Play:</strong></p>
<p><strong>Darren Fells, Texans vs. BUF (<span style="color:#339966;">$3000 DK</span>, $4800 FD)</strong><br />
Darren Fells also had a huge midseason followed by a weak end of year run. He has only 11 catches over the last eight games. Fells has never been a big “receptions” guy. You roster him for the TD-dependent 3-9-1 type line. Buffalo has allowed four TE scores over the last five games, so they are prime for the picking.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://thehuddle.com/tag/blitzed-podcast/" rel="tag">blitzed podcast</a>, <a href="https://thehuddle.com/tag/daily-fantasy-football/" rel="tag">daily fantasy football</a>, <a href="https://thehuddle.com/tag/dfs/" rel="tag">DFS</a>, <a href="https://thehuddle.com/tag/dfs-sleepers/" rel="tag">dfs sleepers</a>, <a href="https://thehuddle.com/tag/dfs-value-picks/" rel="tag">dfs value picks</a>, <a href="https://thehuddle.com/category/dfs/" rel="category tag">DFS</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">1</span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thehuddle"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
		data-short-url=""
		data-track="thehuddlestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thehuddle.com/2020/01/02/daily-fantasy-domination-wildcard-edition/"
			data-short-url=""
			data-track="thehuddlestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>MORE HUDDLE <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://thehuddle.com/2019/12/06/daily-fantasy-domination-week-14-5/"
		data-track="thehuddlefeaturedstories thehuddlemore-related-1"
		title="Daily fantasy domination: Week 14"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13724678-e1575604201383.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/12/13724678-e1575604201383.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Daily fantasy domination: Week 14" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">8 shares</span><span class="block__time block__time--mobile">06 Dec 19</span>
		<h2><a href="https://thehuddle.com/category/dfs/" class="category" itemprop="articleSection">DFS</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-1" href="https://thehuddle.com/2019/12/06/daily-fantasy-domination-week-14-5/"
				title="Daily fantasy domination: Week 14" itemprop="url">
				Daily fantasy domination: Week 14			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://thehuddle.com/2020/01/02/dfs-pros-favorite-plays-wildcard-weekend/"
		data-track="thehuddlefeaturedstories thehuddlemore-related-2"
		title="DFS PROS favorite plays: Wildcard Weekend"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2020/01/13852257-e1577943785478.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2020/01/13852257-e1577943785478.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="DFS PROS favorite plays: Wildcard Weekend" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">1 share</span><span class="block__time block__time--mobile">21hr ago</span>
		<h2><a href="https://thehuddle.com/category/dfs/" class="category" itemprop="articleSection">DFS</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-2" href="https://thehuddle.com/2020/01/02/dfs-pros-favorite-plays-wildcard-weekend/"
				title="DFS PROS favorite plays: Wildcard Weekend" itemprop="url">
				DFS PROS favorite plays: Wildcard Weekend			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://thehuddle.com/2019/12/05/dfs-pros-favorite-plays-week-14/"
		data-track="thehuddlefeaturedstories thehuddlemore-related-3"
		title="DFS PROS favorite plays: Week 14"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13740220-e1575506147315.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathuddle.files.wordpress.com/2019/12/13740220-e1575506147315.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="DFS PROS favorite plays: Week 14" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">05 Dec 19</span>
		<h2><a href="https://thehuddle.com/category/dfs/" class="category" itemprop="articleSection">DFS</a></h2>

		<p>
			<a data-track="thehuddlefeaturedstories thehuddlemore-related-3" href="https://thehuddle.com/2019/12/05/dfs-pros-favorite-plays-week-14/"
				title="DFS PROS favorite plays: Week 14" itemprop="url">
				DFS PROS favorite plays: Week 14			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>THE LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2020/01/02/2020-coaching-change-tracker/"
						title="2020 coaching change tracker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13708179-e1577980665938.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/13708179-e1577980665938.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 coaching change tracker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2020/01/02/2020-coaching-change-tracker/"
								title="2020 coaching change tracker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2020/01/02/2020-coaching-change-tracker/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2020/01/02/2020-coaching-change-tracker/"
			title="2020 coaching change tracker"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/coaching-change/" class="category" itemprop="articleSection">Coaching Change</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2020/01/02/2020-coaching-change-tracker/"
						title="2020 coaching change tracker"
						itemprop="url" 						>
							2020 coaching change tracker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 2, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Tracking the coaching changes across the NFL for the upcoming 2019 season. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2020/01/02/dfs-pros-favorite-plays-wildcard-weekend/"
						title="DFS PROS favorite plays: Wildcard Weekend"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2020/01/13852257-e1577943785478.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2020/01/13852257-e1577943785478.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="DFS PROS favorite plays: Wildcard Weekend" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2020/01/02/dfs-pros-favorite-plays-wildcard-weekend/"
								title="DFS PROS favorite plays: Wildcard Weekend"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2020/01/02/dfs-pros-favorite-plays-wildcard-weekend/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2020/01/02/dfs-pros-favorite-plays-wildcard-weekend/"
			title="DFS PROS favorite plays: Wildcard Weekend"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/dfs/" class="category" itemprop="articleSection">DFS</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2020/01/02/dfs-pros-favorite-plays-wildcard-weekend/"
						title="DFS PROS favorite plays: Wildcard Weekend"
						itemprop="url" 						>
							DFS PROS favorite plays: Wildcard Weekend					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 2, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/windailysports/" title="Posts by windailysports" class="author url fn" rel="author">windailysports</a>													</span>
					</p>
				</footer>

				<p>Top-ranked DFS PRO Jason Mezrahi, founder and CEO of WinDailySports.com, breaks down his favorite Daily Fantasy Football (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/31/staff-predictions-2019-nfl-playoff-brackets/"
						title="Staff Predictions: 2019 NFL playoff brackets"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/usatsi_12255468.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/usatsi_12255468.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Staff Predictions: 2019 NFL playoff brackets" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2019/12/31/staff-predictions-2019-nfl-playoff-brackets/"
								title="Staff Predictions: 2019 NFL playoff brackets"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2019/12/31/staff-predictions-2019-nfl-playoff-brackets/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2019/12/31/staff-predictions-2019-nfl-playoff-brackets/"
			title="Staff Predictions: 2019 NFL playoff brackets"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>43</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				31 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/game-predictions/" class="category" itemprop="articleSection">Game Predictions</a>						<span class="block__time block__time--mobile">31 Dec 19</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/31/staff-predictions-2019-nfl-playoff-brackets/"
						title="Staff Predictions: 2019 NFL playoff brackets"
						itemprop="url" 						>
							Staff Predictions: 2019 NFL playoff brackets					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 31, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/huddle-staff/" title="Posts by Huddle Staff" class="author url fn" rel="author">Huddle Staff</a>													</span>
					</p>
				</footer>

				<p>Members of our staff forecast the 2019 NFL postseason all the way through Super Bowl LIV.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions?year=2019&#038;week=18"
						title="Game predictions and player projections: Wildcard Weekend"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13848739-e1577752791481.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/13848739-e1577752791481.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Game predictions and player projections: Wildcard Weekend" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions?year=2019&#038;week=18"
								title="Game predictions and player projections: Wildcard Weekend"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions?year=2019&#038;week=18';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions?year=2019&#038;week=18"
			title="Game predictions and player projections: Wildcard Weekend"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				31 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/game-predictions/" class="category" itemprop="articleSection">Game Predictions</a>						<span class="block__time block__time--mobile">31 Dec 19</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions?year=2019&#038;week=18"
						title="Game predictions and player projections: Wildcard Weekend"
						itemprop="url" 						>
							Game predictions and player projections: Wildcard Weekend					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 31, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Fantasy football predictions covering all this week’s games, with player projections and advice. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://tools.thehuddle.com/fantasy-football-projections?year=2019&#038;week=18"
						title="Wildcard Week player rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13755090-e1577769968717.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/13755090-e1577769968717.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wildcard Week player rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://tools.thehuddle.com/fantasy-football-projections?year=2019&#038;week=18"
								title="Wildcard Week player rankings"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://tools.thehuddle.com/fantasy-football-projections?year=2019&#038;week=18';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://tools.thehuddle.com/fantasy-football-projections?year=2019&#038;week=18"
			title="Wildcard Week player rankings"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				31 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/player-rankings/" class="category" itemprop="articleSection">Player Rankings</a>						<span class="block__time block__time--mobile">31 Dec 19</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://tools.thehuddle.com/fantasy-football-projections?year=2019&#038;week=18"
						title="Wildcard Week player rankings"
						itemprop="url" 						>
							Wildcard Week player rankings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 31, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/huddle-tools/" title="Posts by Huddle Tools" class="author url fn" rel="author">Huddle Tools</a>													</span>
					</p>
				</footer>

				<p>Customized fantasy football player rankings based on this week’s projections. Sortable and displayed using your custom myHUDDLE (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/playoff-draft-rankings-wild-card-weekend/"
						title="Playoff draft rankings: Wild-card Weekend"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2017/10/usatsi_10320782-e1507071616390.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2017/10/usatsi_10320782-e1507071616390.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Playoff draft rankings: Wild-card Weekend" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2019/12/30/playoff-draft-rankings-wild-card-weekend/"
								title="Playoff draft rankings: Wild-card Weekend"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2019/12/30/playoff-draft-rankings-wild-card-weekend/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2019/12/30/playoff-draft-rankings-wild-card-weekend/"
			title="Playoff draft rankings: Wild-card Weekend"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>101</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				30 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/player-rankings/" class="category" itemprop="articleSection">Player Rankings</a>						<span class="block__time block__time--mobile">30 Dec 19</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/playoff-draft-rankings-wild-card-weekend/"
						title="Playoff draft rankings: Wild-card Weekend"
						itemprop="url" 						>
							Playoff draft rankings: Wild-card Weekend					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/cory-bonini/" title="Posts by Cory Bonini" class="author url fn" rel="author">Cory Bonini</a>													</span>
					</p>
				</footer>

				<p>The fantasy football fun continues into the postseason. Get prepared with our Wild-card Weekend rankings.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/office-pool-pickem-2019-final-results/"
						title="Office pool pick&#039;em: 2019 final results"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13849866-e1577717000767.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/13849866-e1577717000767.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Office pool pick&#039;em: 2019 final results" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2019/12/30/office-pool-pickem-2019-final-results/"
								title="Office pool pick&#039;em: 2019 final results"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2019/12/30/office-pool-pickem-2019-final-results/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2019/12/30/office-pool-pickem-2019-final-results/"
			title="Office pool pick&#039;em: 2019 final results"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				30 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/game-picks/" class="category" itemprop="articleSection">Game Picks</a>						<span class="block__time block__time--mobile">30 Dec 19</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/office-pool-pickem-2019-final-results/"
						title="Office pool pick&#039;em: 2019 final results"
						itemprop="url" 						>
							Office pool pick&#039;em: 2019 final results					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/huddle-staff/" title="Posts by Huddle Staff" class="author url fn" rel="author">Huddle Staff</a>													</span>
					</p>
				</footer>

				<p>The Huddle staff makes its weekly game picks every Thursday. Picks are based both on which team will actually win the game and also which (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/nfl-playoff-winners-home-vs-visitor-from-2009-to-2018/"
						title="NFL playoff winners: home vs. visitor from 2009 to 2018"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13827945-e1577713674849.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/13827945-e1577713674849.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL playoff winners: home vs. visitor from 2009 to 2018" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2019/12/30/nfl-playoff-winners-home-vs-visitor-from-2009-to-2018/"
								title="NFL playoff winners: home vs. visitor from 2009 to 2018"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2019/12/30/nfl-playoff-winners-home-vs-visitor-from-2009-to-2018/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2019/12/30/nfl-playoff-winners-home-vs-visitor-from-2009-to-2018/"
			title="NFL playoff winners: home vs. visitor from 2009 to 2018"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				30 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/game-analysis/" class="category" itemprop="articleSection">Game Analysis</a>						<span class="block__time block__time--mobile">30 Dec 19</span>					</h4>
				
				<h3>
										<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/nfl-playoff-winners-home-vs-visitor-from-2009-to-2018/"
						title="NFL playoff winners: home vs. visitor from 2009 to 2018"
						itemprop="url" 						>
							NFL playoff winners: home vs. visitor from 2009 to 2018					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>For the last 10 years, there are patterns for whether a playoff game was won by the home (H) or the visiting (V) teams: </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/tunnel-vision-final-for-2019/"
						title="Tunnel vision final for 2019"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13849864-e1577713372146.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/13849864-e1577713372146.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tunnel vision final for 2019" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2019/12/30/tunnel-vision-final-for-2019/"
								title="Tunnel vision final for 2019"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2019/12/30/tunnel-vision-final-for-2019/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2019/12/30/tunnel-vision-final-for-2019/"
			title="Tunnel vision final for 2019"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				30 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/player-analysis/" class="category" itemprop="articleSection">Player Analysis</a>						<span class="block__time block__time--mobile">30 Dec 19</span>					</h4>
				
				<h3>
					<span class="icon--key category--members"></span>					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/tunnel-vision-final-for-2019/"
						title="Tunnel vision final for 2019"
						itemprop="url" 						>
							Tunnel vision final for 2019					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Start your week with in-depth analysis of the weekend’s key happenings, statistics and injuries. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/sunday-snippets-week-17/"
						title="Sunday Snippets: Week 17"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathuddle.files.wordpress.com/2019/12/13850896-e1577683313134.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathuddle.files.wordpress.com/2019/12/13850896-e1577683313134.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sunday Snippets: Week 17" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thehuddlemostrecent"
								href="https://thehuddle.com/2019/12/30/sunday-snippets-week-17/"
								title="Sunday Snippets: Week 17"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thehuddle.com/2019/12/30/sunday-snippets-week-17/';">
	<div class="reply-block">
		<a
			data-track="thehuddlemostrecent"
			href="https://thehuddle.com/2019/12/30/sunday-snippets-week-17/"
			title="Sunday Snippets: Week 17"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>0</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				30 Dec 19			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://thehuddle.com/category/game-analysis/" class="category" itemprop="articleSection">Game Analysis</a>						<span class="block__time block__time--mobile">30 Dec 19</span>					</h4>
				
				<h3>
					<span class="icon--key category--members"></span>					<a
						data-track="thehuddlemostrecent"
						href="https://thehuddle.com/2019/12/30/sunday-snippets-week-17/"
						title="Sunday Snippets: Week 17"
						itemprop="url" 						>
							Sunday Snippets: Week 17					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thehuddle.com/author/david-dorey/" title="Posts by David Dorey" class="author url fn" rel="author">David Dorey</a>													</span>
					</p>
				</footer>

				<p>Sunday game reviews from a fantasy perspective </p>

				
				
			</div>
		</article>
	</div>
<a href="https://thehuddle.com" class="article__back">More Huddle</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--login widget--box" id="login_widget-3">
<div class="login login--sidebar">
	<div class="login__wrap icon--key">
		<div class="login__text">
			<h2 class="login__heading">Join The Huddle for full access.</h2>
			<p class="login__body">Your #1 source for fantasy football information</p>
			<ul class="login__items">
				<li>Cheat sheets</li>
				<li>Sleepers</li>
				<li>Player Rankings</li>
				<li>Draft Tools</li>
				<li>24/7 Updates</li>
			</ul>
		</div>
		<a href="https://thehuddle.com/site/join.php" class="login__button">Create an Account</a>
	</div>
</div>
</div><div class="widget widget--forum widget--box" id="forum_widget-4">
<div class="header-box">
	<h2>Fantasy Statistics</h2>
</div>

<ul id="menu-statistics-menu" class="forum__menu"><li id="menu-item-424381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424381"><a href="https://tools.thehuddle.com/season">Season-to-Date Stats</a></li>
<li id="menu-item-424382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424382"><a href="https://tools.thehuddle.com/weekly">Weekly Stats</a></li>
<li id="menu-item-424383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424383"><a href="https://tools.thehuddle.com/stats/box-scores">Fantasy Box Scores</a></li>
<li id="menu-item-425284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425284"><a href="https://tools.thehuddle.com/stats/strength-of-schedule">Strength of Schedule Tool</a></li>
<li id="menu-item-424384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424384"><a href="https://tools.thehuddle.com/stats/team_position_rankings">Team Position Rankings</a></li>
<li id="menu-item-424386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424386"><a href="https://tools.thehuddle.com/stats/team-position-rank-matchups">Team Position Ranks Matchups</a></li>
<li id="menu-item-424385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424385"><a href="https://tools.thehuddle.com/stats/game-stat-matchups">Game Stats Matchups</a></li>
</ul><a href="/fantasy_football_statistics.php" class="forum__view-all">View All&hellip;</a>
</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.thehuddle.com/podcast/"><img width="1000" height="1000" src="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" class="image wp-image-429990 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg 1000w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=150&amp;h=150 150w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300&amp;h=300 300w, https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=768&amp;h=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="429990" data-permalink="https://thehuddle.com/blitz/" data-orig-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blitz" data-image-description="" data-medium-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=300" data-large-file="https://usathuddle.files.wordpress.com/2017/09/blitz.jpg?w=1000" /></a></div><div class="widget widget--links widget--box" id="links_widget-8">
<div class="header-box ">
	<h2>Player Movement</h2>
	</div>

<ul id="menu-player-movement-menu" class="links__menu"><li id="menu-item-424963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424963"><a href="https://tools.thehuddle.com/nfl-depth-charts">2019 fantasy depth charts</a></li>
<li id="menu-item-440732" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440732"><a href="https://thehuddle.com/2019/07/19/2019-top-free-agent-tracker/">2019 top free-agent tracker</a></li>
<li id="menu-item-440733" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440733"><a href="https://thehuddle.com/2019/08/04/2019-player-movement-tracker/">2019 player movement tracker</a></li>
<li id="menu-item-440395" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-440395"><a href="https://thehuddle.com/2019/02/24/2019-coaching-change-tracker/">2019 coaching change tracker</a></li>
</ul></div><div class="widget widget--links widget--box" id="links_widget-7">
<div class="header-box ">
	<h2>Fantasy Resources</h2>
	</div>

<ul id="menu-resources-menu" class="links__menu"><li id="menu-item-424713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424713"><a href="https://tools.thehuddle.com/nfl-depth-charts">2019 fantasy depth charts</a></li>
<li id="menu-item-441191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441191"><a href="https://thehuddle.com/2019/04/18/2019-nfl-schedule-team-by-week-grid/">2019 NFL Schedule - Team by Week Grid</a></li>
<li id="menu-item-441190" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441190"><a href="https://thehuddle.com/2019/04/18/2019-nfl-schedule-weekly-grid/">2019 NFL Schedule - Weekly Grid</a></li>
<li id="menu-item-441204" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441204"><a href="https://thehuddle.com/2019/04/18/2019-nfl-schedule-bye-weeks/">2019 NFL Schedule - Bye Weeks</a></li>
<li id="menu-item-441343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441343"><a href="https://thehuddle.com/2019/04/27/2019-nfl-draft-by-round/">2019 NFL Draft by Round</a></li>
<li id="menu-item-441345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441345"><a href="https://thehuddle.com/2019/04/27/2019-nfl-draft-by-team/">2019 NFL Draft by Team</a></li>
<li id="menu-item-441344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-441344"><a href="https://thehuddle.com/2019/04/27/2019-nfl-draft-by-position/">2019 NFL Draft by Position</a></li>
</ul></div><div class="widget widget--forum widget--box" id="forum_widget-3">
<div class="header-box">
	<h2>Huddle Forums</h2>
</div>

<ul id="menu-forums-menu" class="forum__menu"><li id="menu-item-424628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424628"><a href="http://forums.thehuddle.com/index.php?/forum/3-nfl-fantasy-football/">Fantasy Football Forum</a></li>
<li id="menu-item-424629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424629"><a href="http://forums.thehuddle.com/index.php?/forum/6-fantasy-football-advice/">Fantasy Advice Forum</a></li>
<li id="menu-item-424630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424630"><a href="http://forums.thehuddle.com/index.php?/forum/108-individual-defensive-players/">IDP Forum</a></li>
<li id="menu-item-424637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424637"><a href="http://forums.thehuddle.com/index.php?/forum/155-find-a-league-find-an-owner/">Find a League/Owner Forum</a></li>
</ul><a href="http://forums.thehuddle.com/" class="forum__view-all">View All&hellip;</a>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathuddle.files.wordpress.com/2016/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-435660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435660"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-448091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448091"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-435659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435659"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-435661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435661"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-428292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428292"><a href="https://thehuddle.com/about-2/">About The Huddle</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathuddle.files.wordpress.com/2016/08/icon-huddle.png" alt="The Huddle">
				<a class="mobile-nav__breadcrumb" href="https://thehuddle.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/thehuddle" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/TheHuddle" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--draft-kit mobile-nav__item--parent"><a href="https://thehuddle.com/2019-fantasy-football-draft-kit/">Draft Kit</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cheat-sheets"><a href="https://tools.thehuddle.com/cheatsheets?year=2019&#038;week=0">Cheat Sheets</a></li>
	<li class="mobile-nav__item mobile-nav__item--rankings-projections"><a href="https://tools.thehuddle.com/fantasy-football-projections?year=2019&#038;week=0">Rankings/Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-200-overall"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-standard">Top 200 Overall</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-200-ppr"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-ppr">Top 200 PPR</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-200-qb-heavy"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-qb-heavy">Top 200 QB Heavy</a></li>
	<li class="mobile-nav__item mobile-nav__item--10-team-auction-cheat-sheet"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/auction-10-team">10-Team Auction Cheat Sheet</a></li>
	<li class="mobile-nav__item mobile-nav__item--12-team-auction-cheat-sheet"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/auction-12-team">12-Team Auction Cheat Sheet</a></li>
	<li class="mobile-nav__item mobile-nav__item--keeper-dynasty-cheat-sheet"><a href="https://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/dynasty">Keeper/Dynasty Cheat Sheet</a></li>
	<li class="mobile-nav__item mobile-nav__item--sleepers"><a href="https://thehuddle.com/category/sleepers/">Sleepers</a></li>
	<li class="mobile-nav__item mobile-nav__item--strength-of-schedule"><a href="https://thehuddle.com/category/strength-of-schedule/">Strength of Schedule</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-movement"><a href="https://thehuddle.com/category/player-movement/">Player Movement</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--in-season mobile-nav__item--parent"><a href="https://thehuddle.com/in-season-fantasy-football/">In Season</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--game-predictions"><a href="https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions">Game Predictions</a></li>
	<li class="mobile-nav__item mobile-nav__item--start-bench-tool"><a href="https://tools.thehuddle.com/in-season/fantasy-football-start-bench-list">Start Bench Tool</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-rankings-projections"><a href="https://tools.thehuddle.com/fantasy-football-projections">Player Rankings/Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--cheat-sheets"><a href="https://tools.thehuddle.com/cheatsheets">Cheat Sheets</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-tools-and-articles-by-day"><a href="https://thehuddle.com/in-season-fantasy-football/">All Tools and Articles (by day)</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--dfs"><a href="https://thehuddle.com/daily-fantasy-football/">DFS</a></li>
<li class="mobile-nav__item mobile-nav__item--news"><a href="https://tools.thehuddle.com/nfl-fantasy-football-player-news/">News</a></li>
<li class="mobile-nav__item mobile-nav__item--stats mobile-nav__item--parent"><a href="https://thehuddle.com/fantasy-football-statistics/">Stats</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--season-to-date-by-position"><a href="https://tools.thehuddle.com/season">Season-to-Date (by position)</a></li>
	<li class="mobile-nav__item mobile-nav__item--weekly-by-position"><a href="https://tools.thehuddle.com/weekly">Weekly (by position)</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy-box-scores"><a href="https://tools.thehuddle.com/stats/box-scores">Fantasy Box Scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--strength-of-schedule-tool"><a href="https://tools.thehuddle.com/stats/strength-of-schedule">Strength of Schedule Tool</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-position-rankings"><a href="https://tools.thehuddle.com/stats/team_position_rankings">Team Position Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-position-ranks-matchup"><a href="https://tools.thehuddle.com/stats/team-position-rank-matchups">Team Position Ranks Matchup</a></li>
	<li class="mobile-nav__item mobile-nav__item--game-statistics-matchup"><a href="https://tools.thehuddle.com/stats/game-stat-matchups">Game Statistics Matchup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--teams mobile-nav__item--parent"><a href="http://tools.thehuddle.com/teams">Teams</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--afc-east"><a href="#">AFC East</a></li>
	<li class="mobile-nav__item mobile-nav__item--buffalo-bills"><a href="https://tools.thehuddle.com/nfl-team/25/buffalo-bills">Buffalo Bills</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-dolphins"><a href="https://tools.thehuddle.com/nfl-team/7/miami-dolphins">Miami Dolphins</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-england-patriots"><a href="https://tools.thehuddle.com/nfl-team/1/new-england-patriots">New England Patriots</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-jets"><a href="https://tools.thehuddle.com/nfl-team/22/new-york-jets">New York Jets</a></li>
	<li class="mobile-nav__item mobile-nav__item--afc-north"><a href="#">AFC North</a></li>
	<li class="mobile-nav__item mobile-nav__item--baltimore-ravens"><a href="https://tools.thehuddle.com/nfl-team/24/baltimore-ravens">Baltimore Ravens</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-browns"><a href="https://tools.thehuddle.com/nfl-team/29/cleveland-browns">Cleveland Browns</a></li>
	<li class="mobile-nav__item mobile-nav__item--cincinnati-bengals"><a href="https://tools.thehuddle.com/nfl-team/23/cincinnati-bengals">Cincinnati Bengals</a></li>
	<li class="mobile-nav__item mobile-nav__item--pittsburgh-steelers"><a href="https://tools.thehuddle.com/nfl-team/18/pittsburgh-steelers">Pittsburgh Steelers</a></li>
	<li class="mobile-nav__item mobile-nav__item--afc-south"><a href="#">AFC South</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-texans"><a href="https://tools.thehuddle.com/nfl-team/11/houston-texans">Houston Texans</a></li>
	<li class="mobile-nav__item mobile-nav__item--indianapolis-colts"><a href="https://tools.thehuddle.com/nfl-team/19/indianapolis-colts">Indianapolis Colts</a></li>
	<li class="mobile-nav__item mobile-nav__item--jacksonville-jaguars"><a href="https://tools.thehuddle.com/nfl-team/13/jacksonville-jaguars">Jacksonville Jaguars</a></li>
	<li class="mobile-nav__item mobile-nav__item--tennessee-titans"><a href="https://tools.thehuddle.com/nfl-team/30/tennessee-titans">Tennessee Titans</a></li>
	<li class="mobile-nav__item mobile-nav__item--afc-west"><a href="#">AFC West</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-broncos"><a href="https://tools.thehuddle.com/nfl-team/8/denver-broncos">Denver Broncos</a></li>
	<li class="mobile-nav__item mobile-nav__item--kansas-city-chiefs"><a href="https://tools.thehuddle.com/nfl-team/31/kansas-city-chiefs">Kansas City Chiefs</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-chargers"><a href="https://tools.thehuddle.com/nfl-team/3/los-angeles-chargers">Los Angeles Chargers</a></li>
	<li class="mobile-nav__item mobile-nav__item--oakland-raiders"><a href="https://tools.thehuddle.com/nfl-team/10/oakland-raiders">Oakland Raiders</a></li>
	<li class="mobile-nav__item mobile-nav__item--nfc-east"><a href="#">NFC East</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-cowboys"><a href="https://tools.thehuddle.com/nfl-team/6/dallas-cowboys">Dallas Cowboys</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-giants"><a href="https://tools.thehuddle.com/nfl-team/17/new-york-giants">New York Giants</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-eagles"><a href="https://tools.thehuddle.com/nfl-team/28/philadelphia-eagles">Philadelphia Eagles</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-redskins"><a href="https://tools.thehuddle.com/nfl-team/4/washington-redskins">Washington Redskins</a></li>
	<li class="mobile-nav__item mobile-nav__item--nfc-north"><a href="#">NFC North</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bears"><a href="https://tools.thehuddle.com/nfl-team/27/chicago-bears">Chicago Bears</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-lions"><a href="https://tools.thehuddle.com/nfl-team/2/detroit-lions">Detroit Lions</a></li>
	<li class="mobile-nav__item mobile-nav__item--green-bay-packers"><a href="https://tools.thehuddle.com/nfl-team/14/green-bay-packers">Green Bay Packers</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-vikings"><a href="https://tools.thehuddle.com/nfl-team/16/minnesota-vikings">Minnesota Vikings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nfc-south"><a href="#">NFC South</a></li>
	<li class="mobile-nav__item mobile-nav__item--atlanta-falcons"><a href="https://tools.thehuddle.com/nfl-team/12/atlanta-falcons">Atlanta Falcons</a></li>
	<li class="mobile-nav__item mobile-nav__item--carolina-panthers"><a href="https://tools.thehuddle.com/nfl-team/15/carolina-panthers">Carolina Panthers</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-saints"><a href="https://tools.thehuddle.com/nfl-team/5/new-orleans-saints">New Orleans Saints</a></li>
	<li class="mobile-nav__item mobile-nav__item--tampa-bay-bucs"><a href="https://tools.thehuddle.com/nfl-team/20/tampa-bay-buccaneers">Tampa Bay Bucs</a></li>
	<li class="mobile-nav__item mobile-nav__item--nfc-west"><a href="#">NFC West</a></li>
	<li class="mobile-nav__item mobile-nav__item--arizona-cardinals"><a href="https://tools.thehuddle.com/nfl-team/26/arizona-cardinals">Arizona Cardinals</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-rams"><a href="https://tools.thehuddle.com/nfl-team/9/los-angeles-rams">Los Angeles Rams</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-francisco-49ers"><a href="https://tools.thehuddle.com/nfl-team/32/san-francisco-49ers">San Francisco 49ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--seattle-seahawks"><a href="https://tools.thehuddle.com/nfl-team/21/seattle-seahawks">Seattle Seahawks</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--players"><a href="https://tools.thehuddle.com/playerLanding">Players</a></li>
<li class="mobile-nav__item mobile-nav__item--resources mobile-nav__item--parent"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://tools.thehuddle.com/nfl-depth-charts">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--nfl-schedule-grid"><a href="https://thehuddle.com/2019/04/18/2019-nfl-schedule-team-by-week-grid/">NFL Schedule Grid</a></li>
	<li class="mobile-nav__item mobile-nav__item--nfl-schedule-weekly-grid"><a href="https://thehuddle.com/2019/04/18/2019-nfl-schedule-weekly-grid/">NFL Schedule Weekly Grid</a></li>
	<li class="mobile-nav__item mobile-nav__item--nfl-draft"><a href="https://thehuddle.com/2019/04/27/2019-nfl-draft-by-round/">NFL Draft</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forums"><a href="http://forums.thehuddle.com/">Forums</a></li>
<li class="mobile-nav__item mobile-nav__item--about"><a href="https://thehuddle.com/about-2/">About</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-435660" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-448091" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-435659" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-435661" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-428292" class="mobile-nav__item mobile-nav__item--about-the-huddle"><a href="https://thehuddle.com/about-2/">About The Huddle</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thehuddle.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathuddle.files.wordpress.com/2016/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

<nav
	class="user-nav "
	style="display: none;"
	id="usernavWrapper"
>
			<a href="https://thehuddle.com/site/join.php" class="user-nav__item">
			Subscribe
		</a>
		<a href="https://tools.thehuddle.com/login" class="user-nav__item">
			Sign In
		</a>
		<a href="https://thehuddle.com/site/help.php" class="user-nav__item">Help</a>
</nav>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202001y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114275906" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thehuddle.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Huddle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ebf0b46657" /><input type="hidden" name="_wp_http_referer" value="/2020/01/02/daily-fantasy-domination-wildcard-edition/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0sOQDAUheENqRuJBgOxFuqGVl/cFstHTJhITP9zPtg8E84GtAEUQY+rFOj3VFECj8lE5nUcpCXQckKCOWLEsbW9xuXjLJwxZ2I3UpfugDbp8Q96hRM2ps54kVdFyXmlDiNoR+4='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":10,"refresh_type":"bottom","distance":"2000","active":0}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjk0SwiAMRi8kZrR2HBeOZ4mQ0VAISKC1t7e6dtFuv583D6ZsbJJKUqE+KZLCyBmaYk0OZxNwKiSWICbXwtKiM2oL56rgFTIWjKlJ3XvdwVrWcqyEgVs09F7mykl0DSGH9mBR0Mp2mA1LYCEzsqP00/mXbzULfAf/alTmvU1pYNoKiMiy9YPu63mL10N/7k6Xrj92/gO9JpsD'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script>
var huddleUser = {"name":"Huddle User","cookie":"session","logoutAPI":"https:\/\/api.thehuddle.com\/User\/Logout"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thehuddle.com\/wp-admin\/admin-ajax.php","nonce":"346f68eea6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathuddle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthehuddle.com%2F2020%2F01%2F02%2Fdaily-fantasy-domination-wildcard-edition%2F","blog_id":"114275906","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114275906&v=wpcom&tz=-5&user_id=0&subd=usathuddle","is_public":"1","reblog_enabled":""};
</script>
<script>
var huddleLoginDebugData = {"is_member":"","user_data":[]};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytUstOxDAM/CHcAAJVPSC+xdtYXZc8Sh5dul+/DoK2IC6pODmaeMb22OoyQe9dIpeUzTCZPLCL6hFmntQYlQRAh2ZJ3MdmjHdqR0hnsvSZo3LE5DUuq4LB6wLGowb6kGRNusitaGPZ/adchdQFI5640HNiUzXURnU484CJfdUUGz+yphOGY2QMsg1Dx8gW65yXPzhnrQ0VNldV/cnNkQKIcb8VdneHWu4CxBhpMyYK8gI/UwhiV9ywSoUUsH9bF82uN7nIlTVMmxl7fHzPFJav0Oyz/ijZY/Aym1EjpUkqwTdw3CrjBQQ5kTyIyKt9eXhun9r7tuu68QbX9GTB'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114275906','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114275906','v':'wpcom','tz':'-5','user_id':'0','post':'448511','subd':'usathuddle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=114275906&v=wpcomvt&tz=-5&user_id=0&post=448511&subd=usathuddle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS5KMl8uRFE2bjNvWWZnbF1+QkpybVYmeWhTWVRnMmZFWiU/Y3RHJVJHTmZmTEo1LC00X3NjTEw2RiZZfm80aDdzQ3F5U0ZmcSsycWQmM2JJUy54X3l4RTI5cF8zSXBOPz1ddXlyQVtifEV1dS9EQS9NY1VfUHllW2FSaThj'}]);
_stq.push([ 'clickTrackerInit', '114275906', '448511' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
